Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows Live Mail is not responding

27 Feb 2014   #11
jeffs55

Windows 7 Home Premium 64 bit
 
 

Slarty, I have uninstalled IE 11 and the computer reverted back to IE 9 with no apparent ill effects. Please see the attachment to know where I am.




Attached Images
Windows Live Mail is not responding-ie-9-symbols.jpg 
My System SpecsSystem Spec
.
27 Feb 2014   #12
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

Thanks, you can stay on IE 9 for testing purposes or update to IE 10 (I recommend going to 10)

Launch Windows Update (WU) and hide IE 11 (right click, hide)

IE 10 is stable now, it does have a Platform update pre-requisite which might already have been installed.
Manually check for updates and apply any that are offered (except IE 11 which should not be offered if you successfully hid the update.)

Test Mail to see if this alone solves the issue.

If not...

Please follow the instructions in OPTION TWO of SFC /SCANNOW Command - System File Checker
Attach the entire CBS.log to a post.

Thanks.
My System SpecsSystem Spec
27 Feb 2014   #13
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

Quote   Quote: Originally Posted by jeffs55 View Post
In light of Vivies post should I revert back to IE 11 and apply his fix or remain at IE 10 and hope for the best? Also, should I never update to IE 11 and therefore assume that there is not going to be a fix for this issue; or am I the only one in the world experiencing it? Thanx to all that have helped me and I will post follow up to let all know if this is cured. All is good at this point but not enough time has passed to confirm the fix.

Quote   Quote: Originally Posted by Slartybart View Post
Jeff, I was trying to return this thread to the thread starter, vivie.

Stay on IE 10 for the time being. At some point after all is well, I'll recommend that you unhide IE 11 and let Windows update offer it again. I'll post that on your thread, not this one.

I'm going to move my 'refocus Vivie's thread post' to the last post, please keep your focus on your thread.

Thanks,

Bill
.
See, this should have been posted here so members knew the current status. No one is going to search other threads to find out that you did install IE 10 and that things are running well.

That's why I asked you to open a new thread in the first place. so that all information is in one thread and the information applies to the issue on your machine.

Thanks for understanding how difficult trouble shooting can be without good feedback from you, the thread starter.

Bill
.
My System SpecsSystem Spec
.

27 Feb 2014   #14
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

Now that we have a better understanding...

How is Windows Live Mail running? That was the issue you wanted to solve in this thread.

Don't unhide IE 11 yet - give the system a few days to a week running as is.

After the machine (WLM) shows that it is running stable, I think you should install WEMail (WLM) version 2012 if you're not already at that level. It is far more stable the WLM 2011.

I found it best to uninstall WLM 2011 and use the offline WE 2012 installer. Mail messages, contacts, and other settings are preserved - no sweat there.

But.... that's a task for next week - right?... right!

Bill
.
My System SpecsSystem Spec
01 Mar 2014   #15
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

Jeff - please post updates in your thread, not in Vivie's thread.

Quote   Quote: Originally Posted by jeffs55 View Post
Just to keep you folks updated on this repair, 24 hours later all appears to be well. However, there was one minor glitch that was only noticeable because it was never seen before.

There was a notice that there was a problem with sending and/or receiving mail. I did not see the difficulty and would not have known were it not for the notice.

In the most important issues, that of freezing the program, it has not recurred. I thank you all and sincerely hope not to have to address this again. I am one of those folks that freak if my computer hiccups.
Is the send/receive issue constant or an occasional thing. If it's constant, then it's on your side. If it's occasional, then it's more likely on the server side.

Who is your eMail provider (Yahoo, Google, Comcast, Verizon, AT&T.....)

Thanks and please post here, this is the 2nd time and last time I'll copy your post from Vivie's thread (my 3 strikes and you're out rule). I'll gladly answer any questions and address any issues on you machine as long as I don't have to play hide and seek with your feedback.

Don't sweat the stern sounding of the above too much. Everyone has a learning curve on any forum. Do understand that posting information elsewhere slows or stops the process. I've unsubscribed from Vivie's informational thread - I won't see anything you post there.

Bill
.
My System SpecsSystem Spec
Reply

 Windows Live Mail is not responding




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Export mail and contacts from Outlook 2007 to Windows live mail 2012?
I have an Windows (Vista) notebook with outlook 2007, and now I have an new notebook with Windows 8.1. Where I want to export my mail & contact to Windows live mail, how can I import this in WLM on my other notebook? I already have configure my mail on WLM where I can receive and send messages....
Browsers & Mail
Windows Live Mail password request to recieve my ATT/Yahoo mail
In recent days I was asked by ATT.net Yahoo to change my password and did. Windows Live Mail will not allow a password (anything..?) change... and simply reverts to what was. I need to correct the password each time it opens and am able to receive receive mail, but.. WLM will not change...???
Browsers & Mail
Trouble importing Windows Live Mail to Windows Live Mail
Hi, I had to re install my OS. After I did that the fun of installing everything started and one of those things was Windows Live Mail. I've done this before when I bought my new computer and had some issues importing my mail as well which was the same idea, Live mail to Live mail. Now I'm...
Browsers & Mail
windows 7 32bit live mail with time warner wi rr/ sending e-mail
I can receive mail and send mail but the target does not receive it, I get no error message but my sent box says it was sent, this has been going on now for about at least three weeks, I have sent mail out of roadrunner direct with no problem, I have been using this program for about three years...
Browsers & Mail
Can no longer send e-mail with Windows Live Mail, error 0x800ccc78
Hi, I have been using WLM for some years. Yesterday, it stopped sending emails and now just leaves them in the Outbox. Here is most of what appears in the error box: The message could not be sent because the server rejected the sender's email address. The sender's email address was...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:28.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App