Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Had IE8 now Win Update tried to Install IE11 and doesn't work.

14 Mar 2014   #41
Frogpond51

Windows 7 Ultimate 64bit & Windows XP Pro (Dual Boot)
 
 

Thanks for the links ThrashZone,
This link is a little small for me to read, have to get my magnifier out https://public.dm2304.livefilestore....rdrts=69337685

And the others look good to.
But it's getting late and I hear the bed calling my name.
I'll check it out in the morning.
Thanks again for your help!


My System SpecsSystem Spec
.
14 Mar 2014   #42
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Okay,
If you click the image it gets bigger
Cheers.
My System SpecsSystem Spec
14 Mar 2014   #43
Frogpond51

Windows 7 Ultimate 64bit & Windows XP Pro (Dual Boot)
 
 

OK thanks for the info making it bigger! LOL
My System SpecsSystem Spec
.

14 Mar 2014   #44
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

You can also use the browsers zoom,
Gear symbol and make it larger

Lets wait for Noel to offer a fix for your repeating error in sfc to continue,
Cheers, Noel
My System SpecsSystem Spec
15 Mar 2014   #45
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

The SFC scan shows this error...
Code:
2014-03-14 16:45:29, Info                  CSI    0000031d [SR] Repairing 1 components
2014-03-14 16:45:29, Info                  CSI    0000031e [SR] Beginning Verify and Repair transaction
2014-03-14 16:45:29, Info                  CSI    00000320 [SR] Cannot repair member file [l:24{12}]"W32UIImg.dll" of Microsoft-Windows-Setup-Component, Version = 6.1.7601.17514, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral in the store, hash mismatch
2014-03-14 16:45:29, Info                  CSI    00000322 [SR] Cannot repair member file [l:24{12}]"W32UIImg.dll" of Microsoft-Windows-Setup-Component, Version = 6.1.7601.17514, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral in the store, hash mismatch
2014-03-14 16:45:29, Info                  CSI    00000323 [SR] This component was referenced by [l:202{101}]"Microsoft-Windows-Foundation-Package~31bf3856ad364e35~amd64~~6.1.7601.17514.WindowsFoundationDelivery"
2014-03-14 16:45:29, Info                  CSI    00000326 [SR] Could not reproject corrupted file [ml:520{260},l:56{28}]"\??\C:\Windows\System32\oobe"\[l:24{12}]"W32UIImg.dll"; source file in store is also corrupted
2014-03-14 16:45:30, Info                  CSI    00000328 [SR] Repair complete

I'll post a fix for it as soon as I can...
My System SpecsSystem Spec
15 Mar 2014   #46
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

I've uploaded a file - fp5aa.zip - to my OneDrive at Noel's OneDrive
Please download and save it.

Right-click on the saved file and select Extract all...
Change the target to C:\ and click on Extract
Close all windows (it would be a good idea to print these instructions!)

Now reboot to the Repair Environment - as soon as the machine restarts, start tapping F8 - this should bring up the Advanced Boot Menu, at the top of which should be the option 'Repair my Computer'
Pick that
You'll have to log in with your username and password.

Pick the option to use a Command Prompt
At the prompt type
DIR C:\fp5aa
hit the enter key - if you get a 'Not Found' error try
DIR D:\fp5aa
or
DIR E:\fp5aa



The drive letter in use when you find the folder will need to be substituted (for<drive>) into the following command...



XCOPY <drive>:\fp5aa <drive>:\windows\winsxs /y /i /s /v /h



(e.g. XCOPY P:\wfire P:\windows\winsxs /y /i /s /v /h )



run the command (it should take almost no time) and when the prompt returns, type
EXIT
and hit the Enter key to exit Command Prompt - reboot to Normal Mode Windows.

Now run SFC /SCANNOW in an Elevated Command Prompt
then reboot and upload the new CBS.log file to your reply
My System SpecsSystem Spec
15 Mar 2014   #47
Frogpond51

Windows 7 Ultimate 64bit & Windows XP Pro (Dual Boot)
 
 

Hi NoelDP, Thank You for your help.
Here is the sfcdetails.txt after I downloaded your zip file & ran the commands and reboot.
I'm thinking this is looking GOOD!


Attached Files
File Type: txt sfcdetails.txt (42.6 KB, 3 views)
My System SpecsSystem Spec
15 Mar 2014   #48
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
After getting the green light from Noel,
See about doing this to keep your system as is,
http://www.sevenforums.com/tutorials/73828-imaging-free-macrium.html?filter[2]=Backup
Although it's ideal without avg on the system image I suppose it's good enough
Cheers.
You can always re-run sfc and see if it finally comes up with No integrity violation = nothing getting fixed
My System SpecsSystem Spec
16 Mar 2014   #49
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

Yep - the SFC log shows that everything is now fixed - but I'd rather have the whole CBS.log file to make sure that there's nothing else lurking in the background.
My System SpecsSystem Spec
16 Mar 2014   #50
Frogpond51

Windows 7 Ultimate 64bit & Windows XP Pro (Dual Boot)
 
 

Hi ThrashZone & Noel,

@ TZ, thanks for the Image link, sounds good to use after I get all cleared. Already have a old WindowsImageBackup which I'll have to replace. Thinking I'll run this after it gets straight.
Also I'm still trying to determin if I'm getting the IE10 settings correct. Seems like when I hit a button, the pane closes & I really don't know if the setting was changed to what I want. I'll keep playing with it. Thanks for your links on this.

@ Noel, don't know if I'm doing this right, I just tried to copy the CBS.log and upload it here.

Thanks for all your help guys! Greatly Appreciated!
My System SpecsSystem Spec
Reply

 Had IE8 now Win Update tried to Install IE11 and doesn't work.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Altgr doesn't work after windows update, help!
Hi, I just joined the forum and this is my first post, so i apologize if it's not the right section. I just did a major update to the system, even though about every time I update Windows, something stops working. I couldn't resist the urge... After the update i noticed my alt gr key it's not...
General Discussion
Windows update fails to install IE11, error 9C57
This is on a friends Lenovo B520 running Windows Home Premium 64 bit. I've found that this PC has been failing to install updates for some time now. It's still running IE9 - I can see previous failed attempts at installing IE10 and now it's failing to install IE11 in the Windows update control...
Windows Updates & Activation
Security Update for Windows 7 (KB2872339) & IE11 will not install
I have been unable to get Windows update to install Security Update for Windows 7 (KB2872339) and Internet Explorer 11 for many months. I currently have IE9. The Update window use to include IE10, but that no longer is listed even though the computer is running IE9. I've tried all the fixes I...
Windows Updates & Activation
Windows Update doesn't work
I am running Windows 7 x64 on my Asus G73JH laptop. I already performed a clean reinstall in the hopes of fixing this problem but to no avail. So my issue is when I open Windows Update and click on the check for updates button it does one of two things. It either just flashes to the checking...
Windows Updates & Activation
Windows Update doesn't work after C: partition restore.
First, I feel like I'm so close (after many hours of struggling) to getting my system back but just one more major problem...Windows Update doesn't work. I need some expert advice. Second, sorry for the long, upcoming explanation but I think it is necessary to get meanful advice. Please be...
Windows Updates & Activation
Windows Update doesn't work
I purchased a Gateway desktop with Win7 installed, but no installation disc. When I try to run Windows Update, it takes me to the site, but the shield is X'd out, and it tells me the service is not running, although in fact it is. I have seen others reporting this same problem, at sites all over...
Windows Updates & Activation


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:24.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App