Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Had IE8 now Win Update tried to Install IE11 and doesn't work.

16 Mar 2014   #51
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

That'll do nicely
There are a lot of this type of sequence in the background report...
Code:
2014-03-15 18:23:36, Info                  CBS    Expecting attribute name [HRESULT = 0x800f080d - CBS_E_MANIFEST_INVALID_ITEM]
2014-03-15 18:23:36, Info                  CBS    Failed to get next element [HRESULT = 0x800f080d - CBS_E_MANIFEST_INVALID_ITEM]
2014-03-15 18:23:36, Info                  CBS    Warning: Unrecognized packageExtended attribute.
I have to admit that I don't know what they mean, but I suspect that running the CheckSUR tool may show more detail,

Please download and save the CheckSUR tool from http://support.microsoft.com/kb/947821
(you'll need to look in the details for Windows 7, downloading from the Microsoft Download Center)

Run it - The tool can take anywhere from 5 mins to a couple of hours to run (or 'Install') depending on how much it has to do, and may exit silently - it may appear to freeze for most of that time, but be patient.
The result is logged in the C:\Windows\Logs\CBS\CheckSUR.log file - and an archive …\checksur.persist.log file

Then zip the CheckSUR.log and upload it to your reply.



My System SpecsSystem Spec
.
16 Mar 2014   #52
Frogpond51

Windows 7 Ultimate 64bit & Windows XP Pro (Dual Boot)
 
 

Hi Noel,
Here is the CheckSUR.log
Sorry I didn't zip it, it looked a little small, is this OK?
Thanks again for your assistance.


Attached Files
File Type: log CheckSUR.log (394 Bytes, 2 views)
My System SpecsSystem Spec
17 Mar 2014   #53
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

That's fine - and it's clear.

see how the system runs now - I'll pass you back to the IE guys but stay handy in case I'm needed
My System SpecsSystem Spec
.

17 Mar 2014   #54
Frogpond51

Windows 7 Ultimate 64bit & Windows XP Pro (Dual Boot)
 
 

Thank You Noel,
your help and expertise are greatly appreciated.
I don't know what I'd do without gurus like you!
My System SpecsSystem Spec
17 Mar 2014   #55
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi great job Noel
If everything is operating well proceed with Macrium image,

After words I was wanting to clear your browser cache and Compatibility view lists provided by Microsoft I believe they actually slow down Internet explorer but this is something that is completely optional at this point,
Resetting ie will clear the cache easy enough if you check the box to delete personal settings,
Both suggestions have been made on page 4 I believe if you want to review them,
Cheers.
My System SpecsSystem Spec
17 Mar 2014   #56
Frogpond51

Windows 7 Ultimate 64bit & Windows XP Pro (Dual Boot)
 
 

Hi ThrashZone,
I guess I'm feeling a little intimidated here. First I should let you know, I'm running a duel boot system with Win7 and EX Pro. Win7 set to boot first. Disk 0 ssd w/boot partition & Win7, Disk 1 sata hdd partitoned for XP & then Data space. A you can see, when I boot into Win7, my data disk shows as Data (E: and when I boot into XP, my data disk shows as Data (Z:. So I'm concerned I may screw up and wipe data by mistake. Also, what do I actually need to download with the program? I'm sooooo confused! I see whs, I think, had an iso file in the page, to cut down on download time but I've had nothing but no luck trying to get a iso file to work for me. Tried Imgburn many times and made a bunch of coasters. I know I'm doing something wrong, but can't figure it out. Feeling pretty dumb, not being able to make it work.
Hope you can provide some input. Thanks for all the help!


Attached Thumbnails
Had IE8 now Win Update tried to Install IE11 and doesn't work.-disk-management-win7_.jpg   Had IE8 now Win Update tried to Install IE11 and doesn't work.-disk-management-xp_.jpg  
Attached Images
Had IE8 now Win Update tried to Install IE11 and doesn't work.-macrium-download-agent_.jpg 
My System SpecsSystem Spec
18 Mar 2014   #57
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
The best place to ask is on the tutorial,
whs monitors it and can help with that inquiry,
Cheers.
My System SpecsSystem Spec
18 Mar 2014   #58
Frogpond51

Windows 7 Ultimate 64bit & Windows XP Pro (Dual Boot)
 
 

OK, Thanks ThrashZone, I'll go there.
Cheers
My System SpecsSystem Spec
18 Mar 2014   #59
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

If you have problems with the iso from my site, try Gary's iso. Burning it with ImgBurn is what I do also.

FileSwap.com : MacriumRescue5603.zip download free
My System SpecsSystem Spec
18 Mar 2014   #60
Frogpond51

Windows 7 Ultimate 64bit & Windows XP Pro (Dual Boot)
 
 

Hi whs, thank you for joining in to help.
I haven't tried to download your zip file yet. Just having troubles burning iso files and making them work.
Would like to do that first to build some confidence, since I've had so many failures at it. Could you recommend any tutorials on how to do that? Feeling pretty stupid asking. I'm missing a step somewhere, I'm sure.
Also, I basically want to image the drives, so if I need to get them back if needed. Not sure what additional files I would need along with the basic Macrium Installer. i.e. as in the shot below, what would you recommend to choose and what would I not need if I used your file?

In the meantime, I'll look for info on iso burning for dummies (like me!)
Any help or input from you is greatly appreciated!


Attached Images
Had IE8 now Win Update tried to Install IE11 and doesn't work.-macrium-download-agent_.jpg 
My System SpecsSystem Spec
Reply

 Had IE8 now Win Update tried to Install IE11 and doesn't work.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Altgr doesn't work after windows update, help!
Hi, I just joined the forum and this is my first post, so i apologize if it's not the right section. I just did a major update to the system, even though about every time I update Windows, something stops working. I couldn't resist the urge... After the update i noticed my alt gr key it's not...
General Discussion
Windows update fails to install IE11, error 9C57
This is on a friends Lenovo B520 running Windows Home Premium 64 bit. I've found that this PC has been failing to install updates for some time now. It's still running IE9 - I can see previous failed attempts at installing IE10 and now it's failing to install IE11 in the Windows update control...
Windows Updates & Activation
Security Update for Windows 7 (KB2872339) & IE11 will not install
I have been unable to get Windows update to install Security Update for Windows 7 (KB2872339) and Internet Explorer 11 for many months. I currently have IE9. The Update window use to include IE10, but that no longer is listed even though the computer is running IE9. I've tried all the fixes I...
Windows Updates & Activation
Windows Update doesn't work
I am running Windows 7 x64 on my Asus G73JH laptop. I already performed a clean reinstall in the hopes of fixing this problem but to no avail. So my issue is when I open Windows Update and click on the check for updates button it does one of two things. It either just flashes to the checking...
Windows Updates & Activation
Windows Update doesn't work after C: partition restore.
First, I feel like I'm so close (after many hours of struggling) to getting my system back but just one more major problem...Windows Update doesn't work. I need some expert advice. Second, sorry for the long, upcoming explanation but I think it is necessary to get meanful advice. Please be...
Windows Updates & Activation
Windows Update doesn't work
I purchased a Gateway desktop with Win7 installed, but no installation disc. When I try to run Windows Update, it takes me to the site, but the shield is X'd out, and it tells me the service is not running, although in fact it is. I have seen others reporting this same problem, at sites all over...
Windows Updates & Activation


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:03.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App