Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Partially black screen when I switch between browser windows

12 Mar 2014   #1
Gv Sparx

Windows 7 Ultimate x64
 
 
Partially black screen when I switch between browser windows

I use two browsers simultaneously. When I switch from Firefox window to chrome window, the top half comes black. It doesn't go until I hover my cursor over the black area. I find it weird, it keeps happening every 2 minutes.

imgur: the simple image sharer

Configuration:
AMD A8 Quad Core
HDD 1 TB
RAM 8GB
2GB ATI Radeon Graphic Card
Windows 7 Ultimate 64 bit


My System SpecsSystem Spec
.
16 Mar 2014   #2
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Welcome to Seven Forums Gv Sparx. Try disabling Hardware Acceleration in Chrome. I suspect the black screen issue is when switching TO Chrome, correct? Here is the method

Chrome GPU Hardware Acceleration - Turn On or Off

If that doesn't work, also look for

GPU accelerated compositing
GPU Accelerated Canvas 2D
Web page Prerendering


A Guy
My System SpecsSystem Spec
18 Mar 2014   #3
Gv Sparx

Windows 7 Ultimate x64
 
 
"GPU composting in all pages" cannot be changed

The first thing that you asked to change cannot be changed, I'll change the rest and then see what happens!
My System SpecsSystem Spec
.

18 Mar 2014   #4
Gv Sparx

Windows 7 Ultimate x64
 
 

None of the GPU options can be changed
My System SpecsSystem Spec
18 Mar 2014   #5
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Hmmm, I don't use Chrome, but you should be able to enable/disable any setting. Regardless of the effect that may have! What exactly happens, the choice is grayed out?

A Guy
My System SpecsSystem Spec
18 Mar 2014   #6
Gv Sparx

Windows 7 Ultimate x64
 
 

Ya the choice is grayed out.

I changed the chrome theme to default theme. Let us see how it pans out from here.
My System SpecsSystem Spec
Reply

 Partially black screen when I switch between browser windows




Thread Tools




Similar help and support threads
Thread Forum
"Switch User" results in black screen
I'm running a generic Acer laptop, Windows 7 home premium, Fresh Install about 6 months ago. I am now working from home and had to create a "work" profile (call it profile-2), I just created a secondary profile, and named it "work", there is nothing really special about it other than I had to...
General Discussion
Windows Live Mail screen partially offset
The Windows Live Mail display is cut off by about one inch on the right. Also the bottom one inch is not visible. The two pointed arrow will not pull the screen up or to the left. The screen is centered in all other instances. Windows Live Mail is the only display that is offset.
Browsers & Mail
Browser partially freezes when outlook.com page is open...
I am on IE 11 and have been since it was released. Also, I open 4 tabs when IE starts, outlook.com being one of them. I've been doing this for a few years. Starting within the last couple of months I started experiencing various "could not access, try again later", "page not found" errors,...
Browsers & Mail
Black screen while playing any game (even browser games)
Just like the title says heres the SF diagnostic folder attachment i'm not sure if this is the right way to find help
BSOD Help and Support
use command line switch when browser opened via association?
Seems like in Windows Seven there's no way to add a command line switch when setting up default programs? What I'm trying to do is ensure that Chromium is always opened with this command line switch: -allow-outdated-plugins I have it in the shortcut pinned to taskbar. All is fine until I...
Browsers & Mail
Win 7 Blank Screen on Resume partially resolved
I've seen a few posts regarding this issue and have the issue as well. In my case, my computer boots fine after a shutdown or restart, but after logging in from a hibernate state, I get a frozen, often black screen. I haven't found a solution yet, and was hoping someone here might be able to...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 17:00.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App