Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: The problem with browsers

14 Mar 2014   #1
sucharski80krk

Windows 7 Professional 32 bit SP1
 
 
The problem with browsers

I have a problem with browsers because it looks like my answers appear but without underlined topic. Can I somehow turn? Resetting does not work. I attach a screenshot. I use mostly Chrome.




Attached Thumbnails
The problem with browsers-zrzut-ekranu.jpg  
My System SpecsSystem Spec
.
14 Mar 2014   #2
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi and welcome to SevenForums,
Use this and post the scan results,
Review Jacee’s instructions to run Adwcleaner here on post#7,
Ignore the title of the thread,
http://www.sevenforums.com/system-security/316404-instant-savings-app.html
Or download it from bleepingcomputer.com
Screen shot of the download button to use for Adwcleaner
http://www.bleepingcomputer.com/download/adwcleaner/
My System SpecsSystem Spec
14 Mar 2014   #3
sucharski80krk

Windows 7 Professional 32 bit SP1
 
 

AdwCleaner and there is nothing further is just as.
My System SpecsSystem Spec
.

14 Mar 2014   #4
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
I'm not sure what your trying to say
Are you saying the scanner found nothing ?
Post the scan results please,
Cheers.
My System SpecsSystem Spec
14 Mar 2014   #5
sucharski80krk

Windows 7 Professional 32 bit SP1
 
 

he found nothing except a file in chrome. hereinafter the same.
My System SpecsSystem Spec
14 Mar 2014   #6
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi Okay thanks for the clarification
There was a report Internet explorer wasn't showing the underlining but switching to ie8 browser mode sort of cured the issue but not completely as to why,
Could be a boo-boo on Google's end ?
Cheers.
My System SpecsSystem Spec
14 Mar 2014   #7
scr

1. Windows 7 Home Premium sp1 - 64bit 2. Windows 7 Pro sp1 - 64bit
 
 

Quote   Quote: Originally Posted by sucharski80krk View Post
I have a problem with browsers because it looks like my answers appear but without underlined topic. Can I somehow turn? Resetting does not work. I attach a screenshot. I use mostly Chrome.
I have Chrome Version 33.0.1750.146 m Installed and the links show up as your clip showed. However once the mouse is on the link they underline.

I keep Chrome around as a back up browser. I have moved to
The Pale Moon Project homepage as my main browser due to Chrome updates changing things to often.
My System SpecsSystem Spec
16 Mar 2014   #8
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

My System SpecsSystem Spec
16 Mar 2014   #9
scr

1. Windows 7 Home Premium sp1 - 64bit 2. Windows 7 Pro sp1 - 64bit
 
 

Thanks A Guy, I must admit that I didn't notice that the underline was gone.
My System SpecsSystem Spec
16 Mar 2014   #10
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
Yea I don't see the big deal either barely noticeable,
Actually a little easier on the eyes
Cheers.
My System SpecsSystem Spec
Reply

 The problem with browsers




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Font Problem in Browsers
Hi, didn't find anything, it's not the usual problem of systemwide bold fonts... More and more pages i read frequently seem to use a font, which my Win7 has some trouble with. It looks bold and especially the 'e' doesn't have its hole, as can be seen in the first pic, 2nd is correct on a pad....
Browsers & Mail
Browsers Autoclose Problem
Everytime I play online games like special force, cabal, or shaiya my browser(firefox,chrome,safari,flock,opera) crasher. Last time I download a program that when I open it all browsers will not open. I removed that program but after I removed it all the browser crashes when I play a online game.
Browsers & Mail
Problem: I can ONLY use 64Bit Browsers, not 32Bit ones.
First off, here are my specs: http://gagefaulkner.com/images2/new7specspic.png Now, I have absolutely no idea what happened. One day, I turned on my computer (Windows 7 Ultimate, x64) and all of the sudden, FireFox/Chrome/Opera wouldn't work. So, I tried IE... no success. However, Internet...
Browsers & Mail
Strange problem with browsers via VPN
Dear all, I've faced a strange problem in using the various web browsers. I use a Laptop with Windows 7 64 bit and I use ADSL internet connection. When I use my usual internet connection I don't have any problem, but when I use a VPN connection It is just the Google Chrome which is able to...
Network & Sharing
Problem with my browsers help is appreciated
Alright so I just scanned my computer with AVG and it found a Trojan I moved those files to the vault and next thing I know my browsers wont load any pages. I've used Chrome and Firefox. I need to do a research paper please help.
Browsers & Mail
Taskbar icon problem for browsers
I have Firefox & IE pinned to the taskbar. Up until recently, if I clicked on either of the icons they would open but also leave the icon on the taskbar. I could then click it again & a new window would open. Now if I click on one of the icons a window will open but the (plain) icon...
Customization


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 07:00.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App