Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows Live Mail error


27 Oct 2009   #1

Windows 7 Ultimate 64bit (6.1, Build 7600)
 
 
Windows Live Mail error

Hello forum,

I'm having a problem sending email with Windows Live Mail. Here is the error I am receiving:

The connection to the server has failed.

Subject *****
Server: 'smtp.live.com'
Windows Live Mail Error ID: 0x800CCC0E
Protocol: SMTP
Port: 25
Secure(SSL): Yes
Socket Error: 10051


I'm hoping there is just a setting I'm missing or something? Any help is much appreciated and I am running 64bit. Thanks!


Strat

My System SpecsSystem Spec
.

27 Oct 2009   #2

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Stratman69 View Post
Hello forum,

I'm having a problem sending email with Windows Live Mail. Here is the error I am receiving:

The connection to the server has failed.

Subject *****
Server: 'smtp.live.com'
Windows Live Mail Error ID: 0x800CCC0E
Protocol: SMTP
Port: 25
Secure(SSL): Yes
Socket Error: 10051


I'm hoping there is just a setting I'm missing or something? Any help is much appreciated and I am running 64bit. Thanks!


Strat
Stratman

hi and welcome to sevenforums


It probably is. that error code is a server rejection. Usually for user id or password. Can you check yours are correct. Also, are you supposed to to be using smtp? Im using Live and dont. let us know

Ken
My System SpecsSystem Spec
27 Oct 2009   #3

Windows 7 Ultimate 64bit (6.1, Build 7600)
 
 

Hey Ken

Thanks for the help. When I searched for Hotmail settings to incorporate into my Live mail, it showed that I should use smtp.live.com? At least I thought so? Yes, under server information it shows Outgoing mail(SMTP) so that's obviously what I need to use, right? Do you use Hotmail? If so, could you look and see what your Outgoing mail settings are? Oh, and yes, my email name and password are correct. It only asks for them for the Incoming Mail Server though, not outgoing, so I'm thinking that I have a setting wrong somewhere?
My System SpecsSystem Spec
.


27 Oct 2009   #4

Windows 7 Ultimate 64bit (6.1, Build 7600)
 
 

I thought I had it! I had forgotten to check the BOTTOM settings for Outgoing mail. So I did and then checked 'use same settings as Incoming' and it still won't work!
My System SpecsSystem Spec
27 Oct 2009   #5

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Stratman69 View Post
Hey Ken

Thanks for the help. When I searched for Hotmail settings to incorporate into my Live mail, it showed that I should use smtp.live.com? At least I thought so? Yes, under server information it shows Outgoing mail(SMTP) so that's obviously what I need to use, right? Do you use Hotmail? If so, could you look and see what your Outgoing mail settings are? Oh, and yes, my email name and password are correct. It only asks for them for the Incoming Mail Server though, not outgoing, so I'm thinking that I have a setting wrong somewhere?
My live mail does not use smtp, but I dont use hotmail so maybe but it still isnt working right? mine looks very different. I know for a fact I dont use smtp.

Ken
My System SpecsSystem Spec
27 Oct 2009   #6

Windows 7 Ultimate 64bit (6.1, Build 7600)
 
 

Right, mine definitely shows that I am using (SMTP) and there is no way to change it Maybe someone else who uses Hotmail will read and be able to help? Thanks anyways, Ken
My System SpecsSystem Spec
27 Oct 2009   #7

Windows 7 Ultimate 64bit (6.1, Build 7600)
 
 

Well, now I'm really confused I deleted my account to try again and this time I let WLM find the settings. Now, I have the same setup as you Ken. Before I had my Incoming settings as POP and now it's Server URL? the thing is it STILL won't send the mail! ARRRG!
My System SpecsSystem Spec
Reply

 Windows Live Mail error




Thread Tools



Similar help and support threads for2: Windows Live Mail error
Thread Forum
email error windows live mail/server error 0x800CCC90 Browsers & Mail
ERROR: 404 in Windows Live Mail Browsers & Mail
Solved Can no longer send e-mail with Windows Live Mail, error 0x800ccc78 Browsers & Mail
Windows live mail error Browsers & Mail
Windows Live Mail Error Browsers & Mail
Windows Live Mail Error Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:42 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33