Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: log-in retainment on forum sites

26 Mar 2014   #1
mrsnakeman

7 home premium, 64 bit
 
 
log-in retainment on forum sites

When I log in on my forums I only stay logged in for a few minutes even though I ask to stay logged in. I must refresh the page and log in again if I want to add a comment or start a new thread. What to do, please in baby steps as Iīm an old guy with very little software repair knowledge.


My System SpecsSystem Spec
.
26 Mar 2014   #2
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Welcome to the forum.
This may help.
When you log in their should be a box that states (Remember Me) put a check mark there.
My System SpecsSystem Spec
27 Mar 2014   #3
mrsnakeman

7 home premium, 64 bit
 
 

Quote   Quote: Originally Posted by Layback Bear View Post
Welcome to the forum.
This may help.
When you log in their should be a box that states (Remember Me) put a check mark there.
I do this on all the forums but to no avail. Thanks anyway.
My System SpecsSystem Spec
.

27 Mar 2014   #4
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
Open Internet explorer,
Click on the Gear symbol on the top right and click on Internet options,
On the General section make sure the box is not checked to Delete browser history on exit.

Norton has a cookies management feature which I believe might be blocking the cookies from being installed,
I'll have to ask someone with Norton to confirm this and if so how to accept cookies if the above does not work in Internet options,

If all else fails you could reset Internet explorer using this tutorial,
http://www.sevenforums.com/tutorials/1222-internet-explorer-reset.html
My System SpecsSystem Spec
27 Mar 2014   #5
mrsnakeman

7 home premium, 64 bit
 
 

Hi ThrashZone, tried tried your tips, the problem still exists.
My System SpecsSystem Spec
27 Mar 2014   #6
Lady Fitzgerald

Win 7 Ultimate 64 bit
 
 

It sounds to me your cookies are being blocked. What browser are you using?
My System SpecsSystem Spec
28 Mar 2014   #7
mrsnakeman

7 home premium, 64 bit
 
 

Internet Explorer, donīt know what version. If this is the problem, how do I unblock so as to see if that solves the problem?
My System SpecsSystem Spec
28 Mar 2014   #8
UsernameIssues

W7 Pro SP1 64bit
 
 

Quote   Quote: Originally Posted by mrsnakeman View Post
Internet Explorer, donīt know what version. If this is the problem, how do I unblock so as to see if that solves the problem?
Please see the images and info in this post:
How to find out which version of IE8,9,10 i got in my Windows 7 PC

If I were chasing down this issue, I would uninstall Norton (just as a test) and then restart the computer. To me, it is easier to uninstall Norton than to make sure that I've found every setting that could impact cookies. If you like Norton, be sure that you have the files and info needed to re-install/activate it.

If not having Norton installed solves the log in issue, then we know for sure where we need to spend our time. Re-install Norton and let us know which Norton app it is. (e.g. Norton Antivirus, Norton 360, Norton Internet Security, ....)
My System SpecsSystem Spec
28 Mar 2014   #9
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
I asked a Norton user for input,
In the meantime lets see what services you have running,
Click the Start button and type in the search box,
Attachment 312005
Then the Services section and don't forget to Check the box to Hide Microsoft services,
Attachment 312006
See the link above my signature picture on how to take and upload screen shots here,
Cheers.
My System SpecsSystem Spec
28 Mar 2014   #10
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Hello, I have Norton Internet Security and I don't see anything that would block or delete cookies.

If you run CCleaner it will delete them unless you set some to ignore.
My System SpecsSystem Spec
Reply

 log-in retainment on forum sites




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Images set to not load - crashes IE9 and FFox 17 on forum sites
I posted about this before, but I didn't ask the question - WHY? On this laptop (Win 7 enterprise x64, intel i5 2.4G quad core and 4G RAM) I have images set to not load right now. Sevenforums seems to be behaving fine. But I won't try this on 1000RR.net or Watchuseek or Fireblades.org. Within...
Browsers & Mail
Is there a Forum issues Forum
Most places I've been to have a dedicated subforum for handling issues or questions regarding the forum, moderation and similar. Do we have one such here?
Chillout Room
any sites where i can check a sites ip address
check a sites ip address just by typing in the url? thanks
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Đ Designer Media Ltd

All times are GMT -5. The time now is 15:21.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App