Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Why do I repeatedly have this "Invalid URL" problem?

27 Mar 2014   #1
kwitel

7/64 bit
 
 
Why do I repeatedly have this "Invalid URL" problem?

For some reason, and this happens quite often, when I search in the address bar in Chrome or IE, no matter what I put in, I get the "Invalid URL" page.

Other times, I will get the "Untrusted Connection" page or the red "Warning!" page that tells me that I don't want to be going to this site.

It happens usually only with major sites like Yahoo Mail, Google Search and LinkedIn.

Also, it happens across all my browsers...FireFox, Chrome and IE.

I cannot for the life of me figure out what it is but oddly it happens on my Ipad too, when using Wifi in my apt.

Could my wireless router be doing this?

Any help/ideas is greatly appreciated.


My System SpecsSystem Spec
.
28 Mar 2014   #2
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
I might try some scanners to see if they find anything,
Post which Security suite you have installed,
See if the issue happens using Clean boot,
http://www.sevenforums.com/tutorials/179159-troubleshoot-application-conflicts-performing-clean-startup.html
Post the scan results,
Review Jacee’s instructions to run Adwcleaner here post #7,
Ignore the title of the thread,
Instant Savings App
You can use these free tools to see if they find anything,
Manually Update them before running full scans,
Try not to use your computer while the scans are running, (one at a time of course).
Uncheck the box to Activate the Free trial from the final install options,
http://www.malwarebytes.org/products/malwarebytes_free
http://www.superantispyware.com/?tag=SUPERANTISPYWARE
This one is the longest up to 4 hours, the others are only about 45 minutes,
http://www.microsoft.com/security/scanner/en-us/default.aspx
My System SpecsSystem Spec
Reply

 Why do I repeatedly have this "Invalid URL" problem?




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
"Windows Explorer has stopped working" error repeatedly.
when i switch on the laptop, i got "Windows Explorer has stopped working" and then it try to restart "Windows Explorer is restarting".. it happened continuously and after about 5 min, it run normally. it always happened at the start up and seldom happened when i try to open the folder. I'm...
Performance & Maintenance
Windows 7 networking issue - "Invalid Username and/or Password"
This is the third time I'm trying to make this post. This is absurd. What do you have only a minute before you get timed out? This time I saved it to notepad so I can paste it... I just wrote out about 10 paragraphs only to have it all lost because this site had logged me out before I could...
Network & Sharing
"Windows Explorer has stopped working" repeatedly
About every 10 minutes I get a popup box telling me Windows Explorer has stopped working, it pauses about 5 seconds and then starts working again. Any suggestions to fix this? (running Win7 ultimate from online anytime upgrade)
Performance & Maintenance
"Explorer.exe" crashing repeatedly during games
Hey all, First off, let me introduce myself. Name's Paul. Avid Win7 Forums lurker, newly registered :cool:. So I've recently gotten a problem where my Windows Explorer will crash and then restart whenever I am playing games through Steam. And it's not every game either; just randoms....
Gaming
Outlook Social Connector "invalid user name or password" on all accts
I cannot connect to any of my social networks using the Outlook Social connector. Error: "Invalid user name or password". Steps to reproduce the problem: open email and see the social connect pane at the bottom of the window click on the green + Add sign Select a new or existing...
Browsers & Mail
"invalid iso file" error message in windows 7usb/dvd tool
i had a iso file of windows 7 ultimate. i want to format my laptop..so i thought of creating a bootable dvd. but when i was selecting the iso file of windows 7 ultimate...it is giving an error message as "invalid iso file" can any one help me how to fix this??
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 18:35.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App