Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: The Chrome Browser will not start after installation

04 Apr 2014   #11
blockie

 

Chrome Portable continues to function well. I give up on trying to make Chrome (as opposed to ChromePortable) to work ( running the installer without error).


My System SpecsSystem Spec
.
05 Apr 2014   #12
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Well, that's something. Sorry we couldn't figure out how to get the installed version to work

A Guy
My System SpecsSystem Spec
Reply

 The Chrome Browser will not start after installation




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Why is my chrome browser rebelling?
chrome is toooooooooo slow. Switch to other browser e.g. firefox & same page opens quick. Even google search pages are too slow to respond. I have AVAST free & MBAM paid.
Browsers & Mail
Chrome says I am using unsupported browser (sometimes)
On one site that I visit some links that I open in Chrome (latest version) produce a banner "You are using an unsupported browser. Some features may not work correctly. Upgrade to a modern browser, such as Google Chrome.Dismiss". And the link (pdf or excel) does not load. I have managed to get...
Browsers & Mail
Chrome browser is freezing
I was working in Google Chrome the other day and the whole browser froze to the point of my computer becoming unusable. I am running windows 7 x64. I went into safe mode and got rid of all the extensions. Restarted my machine and went back in to Chrome. Added the X-Notifier extension for...
Browsers & Mail
Typing lag in any browser IE9, Chrome or FF
We have been experiencing this behavior for some time. It happens at least once a day but only in the above mentioned browsers. All other applications like MS Office 2007 and Notepad and Wordpad work just fine. I followed someone else post who was experiencing the same issue and disabled the...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 07:03.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App