Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: IE 10 need http before printer name

10 Apr 2014   #1
sltyler1

Windows 7 Home Premium x64
 
 
IE 10 need http before printer name

Hello,

Just upgraded to IE 10 from IE 8, work standard I don't use IE at all for personal use. But now that I've upgraded to IE 10 when I type in a printer name it needs the http:// before the printer name. Is there a setting I can change to fix this.

On IE 8 I could just type in the 7 character hostname and it would automatically redirect to the printers internal webpage. Interesting to note that it pulls up correctly if I put in the IP address of the printer without the http://

Thanks!


My System SpecsSystem Spec
.
10 Apr 2014   #2
Gandalf

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

This is for your work environment, correct? I think this is an issue for your IT people.
My System SpecsSystem Spec
10 Apr 2014   #3
tommyg562000

Windows 7 Professional 64bit
 
 

Perhaps he/she is the IT person and is asking for help?

Sltyler1, we just had to enable this in our environment but I can't remember the setting off the top of my head. I will post back when I find the answer.
My System SpecsSystem Spec
.

10 Apr 2014   #4
tommyg562000

Windows 7 Professional 64bit
 
 

Well, I hope this helps. Here is the registry key that controls the URL prefixes.
HKEY_LOCAL_MACHINE>SOFTWARE>Microsoft>Windows>CurrentVersion>URL>Prefixes
set the (Default) key to http://
This will allow you to type printername and press enter and IE will automatically add the http prefix.
Let us know if this works for you.
My System SpecsSystem Spec
Reply

 IE 10 need http before printer name




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Http(ssl)
anyone help me to activate it .. i dont know how to activate any help please!
Browsers & Mail
http 501/http 505
My Internet Explorer (v 8) connects without problem to every URL I enter, with one exception. Every time I attempt to connect to that one URL I get a message indicating http 501/http 505 error. Several days ago I was able to connect to that site without problem but all more recent attempts have...
Network & Sharing
http.sys
http.sys driver does not load. File is found as required in: windows/system32/driver/http.sys Should appear in hidden system devices list. May be corrupted file. Can this driver be updated or reloaded?
Drivers
HTTP is not working
Hi people, can anyone help me? I have Win 7 and I have problem with browsers. I have installed IE 8, Firefox and also Google Chrome but none of them are working in http. I tried friends FTP and it worked, i tryed to ping some web pages using cmd and also it worked but still when I open any of...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:49.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App