Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Explorer 11 does not work after cleaning with antivirus

06 May 2014   #41
cottonball

Windows 7 Home Premium
 
 

Hope you are feeling better, NoelDP!!


@smoking84,

To remove what is left of the Symantec Endpoint Protection, and of Registry Mechanic, if there are no program specific tools to do so, try the following:

OPSWAT AppRemover:
Uninstall McAfee, Symantec & other antivirus software with AppRemover

Double click on AppRemover.exe to run it.
Check the box besides "I agree to the terms and conditions."
Click on the Start button.
Wait for the scan to complete.

When finished check the boxes beside the applications you want to uninstall, and click the remove selected applications button
Follow the last step, and reboot if asked to do so.


Revo Uninstaller:
Download Revo Uninstaller Freeware - Free and Full Download - Uninstall software, remove programs, solve uninstall problems

After downloading and installing Revo, it opens with all the available programs on your computer. If you see any of the above programs, double click on it, and agree to uninstall.

Select the Advanced mode of uninstall, which removes all the traces of the program selected.


My System SpecsSystem Spec
.
07 May 2014   #42
smoking84

Windows 7 Home Premium 64bit SP1
 
 

Hi, on cmd when i write the line what you have suggested regards Registry mechanic, appears "impossible to find the path specified" in fact in my pc the route P:/registry mechanic does not exist because two month ago i replaced the old hard disk broken (where I had installed the program in P partition) with a new disk which partitions E,F,G and H. So do not think that registry mechanic creates problems..
For Norton Antivirus, i have Norton 2014 for 8 months but the problems with Explorer were coming last week..sure it is it?
The problems started after a scan with Panda Cloud Cleaner, the log shows 5 autorun file but it does not automatically selected and then if click "clean" it will not take off, but before you click "clean" I have selected the autorun files to remove them.
Many thanks for patience!
My System SpecsSystem Spec
07 May 2014   #43
cottonball

Windows 7 Home Premium
 
 

On the results of the PCloudCleaner (PCC)report. As far as Unknown Files and Suspicious Policies, the following were shown:

Quote:
Unknown. FILE: C:\WINDOWS\SYSWOW64\ASGT.EXE to be deleted.
Unknown. REGKEY: HKLM\SYSTEM\CurrentControlSet\Services\ASGT. Key to be deleted.

Broken Link. FILE: File not found:P:\REGISTRY MECHANIC\REGMECH.EXE "\F" to be deleted.
Broken Link. TASK: Task\[RMSchedule.job]. Task to be deleted.

Broken Link. FILE: File not found:C:\WINDOWS\AUTOKMS\AUTOKMS.EXE "" to be deleted.
Broken Link. TASK: Task\[AutoKMS.job]. Task to be deleted.
Going back to basics, the answer to you issue should probably be based on any of the items above.

PCC cleaned out Unknown Autorun Elements, which should have taken out ASGT.EXE

ASGT.EXE seems to be associated with the ASUS GPU Tweak Utility - the overclocking utility from ASUS with which you still appear to have problems.


Please run CKScanner:
Download > http://downloads.malwareremoval.com/CKScanner.exe

Important: Save to your Desktop
Double-click CKScanner.exe, then, click: Search For Files

When a list appears, click: Save List To File

A message box verifies the file saved.

Double-click the CKFiles.txt on your Desktop, and copy/paste its contents in your reply.
My System SpecsSystem Spec
.

07 May 2014   #44
andrew129260

Windows 10 Pro
 
 

What file download are you referring to? When you try to download any file? High cpu can be a cause of many things. Can you post a screenshot of your internet explorer addons? tools-manage addons
My System SpecsSystem Spec
08 May 2014   #45
smoking84

Windows 7 Home Premium 64bit SP1
 
 

Hi guys, looks amazing but today i removed Panda Cleaner, then I downloaded it again and I did a scan, 4 malware/cookies found and eliminated. and IE11 ha resumed normal functions!! Download, cronology, logging and tab are ok!! But I would like to understand what caused the anomaly also because I would not be repeated in the future! So i add the Log of Panda Cleaner with the elements eliminated. What do you think?
Maybe it was the summation of the things I have suggested more than Panda! Thanks again!

PS I need help about this problem: Problems with driver of Audio card, invalid certificate

@cottonball when i download CKScanner Norton detects unsafe and remove it immediately


Attached Files
File Type: log PCloudCleaner.LOG (570 Bytes, 3 views)
My System SpecsSystem Spec
08 May 2014   #46
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Can you describe "cronology logging"?
My System SpecsSystem Spec
08 May 2014   #47
smoking84

Windows 7 Home Premium 64bit SP1
 
 

Quote   Quote: Originally Posted by Britton30 View Post
Can you describe "cronology logging"?
Sorry, i forgot the comma are two separate things, cronology and logging (understood as saving the login of page)
My System SpecsSystem Spec
08 May 2014   #48
cottonball

Windows 7 Home Premium
 
 

@Britton,

I did not understand 'chronology' either. It is the History tab on the right side of IE. One of our members, Wordsworth, provided some enlightenment on it.

@smoking84,

It would not be a surprise if PCC got hung up on the following entry, and caused some prolems:
Broken Link. FILE: File not found: P:\REGISTRY MECHANIC\REGMECH.EXE "\F" to be deleted

It was trying to Force delete a file that does not exist.


On CKScanner, you can temporarily disable Norton, and see if it runs.
My System SpecsSystem Spec
08 May 2014   #49
smoking84

Windows 7 Home Premium 64bit SP1
 
 

Hi, i disabled Norton and run CKScanner, i add the log. I think is clean


Attached Files
File Type: txt ckfiles.txt (127 Bytes, 5 views)
My System SpecsSystem Spec
11 May 2014   #50
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Just popping in to say Chronology = History

A Guy
My System SpecsSystem Spec
Reply

 Explorer 11 does not work after cleaning with antivirus




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Restore - won't work despite no AntiVirus
Restore tells me it hasn't worked due to an Anti Virus. I turn off MSE and Restore still doesn't work. Computer has Malarebytes & Lavasoft (AdAware) for regular scans but only MSE for anti virus. Could firewall be getting in the way? Anyone encountered and resolved this problem?
Backup and Restore
My Audio Does Not Work Ever Since my Antivirus Deleted a file from S32
My Anti Virus Detected a threat in System 32 in a Audio file, It deleted the file then asked to restart, once it came back up. My audio does not work at all. Can someone help me please? I got this laptop last Month. and i have no Idea what to do. :(
Sound & Audio
Explorer.exe Does Not Work
hello, recentlyI had to make changes totimedate.cpl using restorator......!! Unfortunately after Irestart explorer.exe does not work as before...!! I cannot open any folder, cannot open OS:C,,cannot open DATA:D,,Personalize and all matters related with explorer.exe...!! I have been using the...
BSOD Help and Support
Cleaning Up The Windows Explorer Navigation Pane
I've successfully removed the Libraries and Favorites categories from the Windows Explorer navigation pane. Does anybody know if it is possible to remove the User and Network groups as well? http://img269.imageshack.us/img269/2601/45864426.png
Customization


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 16:00.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App