Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Certain sites not loading on Win7 Ultimate x64 desktop

05 May 2014   #1
kmmccorm

Windows 7 Ultimate x64
 
 
Certain sites not loading on Win7 Ultimate x64 desktop

I'm at the end of my troubleshooting rope with this one so any help would be appreciated.

A few days ago specific sites stopped working on my custom build Win7 Ultimate x64 desktop. Since building it nearly two years ago I have had zero browsing issues. I switched from ATT U-Verse to Comcast a few months ago and haven't had any issues until a few days ago. I have not had any hardware or software changes since before this started happening.

Two main troublesome sites (espn.com and profootballtalk.com) were my two (only two) auto-open tabs in Chrome. cnn.com also will not connect. I believe there was a fourth but I can't recall what it was. The issue is browser agnostic as all three sites also will not open in IE. I can browse any other site without issue. All three sites connect without issue via my Android cell, iPad and Win7 Enterprise laptop (all connected on the same wireless network) so it is specifically my Win7 desktop.

I have a TP-Link TL-WDN4800 wirelessly connected to my Asus RT-AC66U router and then a basic Comcast modem. I updated the firmware and power cycled the router just today. The Asus configuration page shows "URL Filter" and "Parental control" turned off. I have power cycled the Comcast modem and also rebooted my computer a number of times. I do not have another wireless card to replace the TP-Link with and eliminate that but as far as I can tell it offers no functionality for blocking sites.

Today I have also done the following:

ipconfig:
/release
/renew
/flushdns

netsh winsock reset
netsh interface ip delete destinationcase

I have disabled Windows Firewall, the Asus firewall and both at the same time and that did not help. Chrome is an allowed program in the Windows Firewall.

When I ping espn.com, profootballtalk.com and cnn.com I get four repeated "General failure." entries. Interestingly enough, I can reach "profootballtalk.nbcsports.com".

Chrome gives the following error:

"Google Chrome is having trouble accessing the network.

This may be because your firewall or antivirus software wrongly thinks Google Chrome is an intruder on your computer and is blocking it from connecting to the Internet.
Allow Chrome to access the network in your firewall or antivirus settings.
If it is already listed as a program allowed to access the network, try removing it from the list and adding it again.
Error code: ERR_NETWORK_ACCESS_DENIED"

What could possibly be blocking specific sites on a specific machine?


My System SpecsSystem Spec
.
11 May 2014   #2
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Welcome to Seven Forums kmmccorm. Thanks for listing your excellent troubleshooting attempts to date. Let's start with trying the trouble sites in Safe Mode with Networking.

Safe Mode

If they work there suggest trying a Clean start next

Troubleshoot Application Conflicts by Performing a Clean Startup

If no luck in either, do you have a system restore point from just before the problem began?

System Restore

You might also try connecting directly via ethernet to the modem as a test.

A Guy
My System SpecsSystem Spec
Reply

 Certain sites not loading on Win7 Ultimate x64 desktop




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Internet not loading sites sometimes
Whenever I visit some sites, it keeps on a white screen and loads forever before giving me a "opps google could't load this page" and etc.. It happens quite often on sites like facebook, reddit and so on. I'm using chrome. I'm not sure if its just chrome. I tried loading some websites with...
Network & Sharing
certain sites not loading in http:// (facebook/youtube)
Not sure its related but since i cleared my cache i'm having issues connecting to certain sites in both IE and CHROME, both with the latest release which worked fine beforehand. When trying to access youtube without https:// it won't load... even with http it loads but not perfectly. ...
Browsers & Mail
Desktop Icons in New Win7 Ultimate Keep Rearranging Themselves
I recently installed Win 7 Ultimate on a new build. Whenever I reboot, the desktop icons keep rearranging themselves alphabetically along the left side of screen instead staying where I put them. I have Auto Arrange Icons unchecked. Am I missing a setting somewhere to tell Win 7 to leave my cottin'...
Installation & Setup
on some sites, incomplete page loading - both IE and and Chrome
My PC was 100% until I moved from a hotel (temp) to my rented townhome. I'm on a netgear router with Time Warner cable. I compare my home PC to work and work PC handles all the listed websites (below) 100% correctly. http://www.bicycling.com Will not ever load (indefinite hang)...
Browsers & Mail
Random crash on Win7 Ultimate x64 after starting custom build desktop
I builded a new pc just a few days ago and it crashes after start randomly but usually during surfing on the web .
BSOD Help and Support
Desktop icon and start menu not loading - Win7 Ultimate
Hi everyone. I installed Win 7 Ultimate recently on top of my Vista Home 64bit, Vaio laptop. Setup archive was downloaded from microsoft website. Installation was fine, first start up was fine. But after second reboot my desktop stopped loading, its was just a blue screen with sign at the right...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 19:05.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App