Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Severe browser problem

28 Oct 2009   #1
megajoe16

Windows 7
 
 
Severe browser problem

Hey, this question mayor may not already be asked on here, but I couldn't find anything when I searched. I recently upgraded from Vista to 7 Ultimate, and I am loving the experience so far. But, I have ran into one slight problem, and that deals with the browser. I usually use Safari 4, or Firefox, they are both excellent browsers. But, when I go to apple.com, and click on the mac tab, the black box will not scroll at all, the bar will move, but the items will not. I also go to a website where I can watch two and a half men, and you have to click on an arrow to drop down a menu, this also will not work. I also go to thecreativeone.tv | social blog, technology news, live broadcasts, advertising opportunities, and more! - Social Blog and when you hover over the menu items, a drop down menu appears, but now does not appear. All of this occurred after I installed Windows 7, so this has to be a problem from it. If anyone has a solution please let me know. Oh, this also happens when I use IE too.


My System SpecsSystem Spec
.

28 Oct 2009   #2
garysgold

Vista Ult 64 bit Seven Ult RTM x64
 
 

Hello megajoe16,

Welcome to Seven Forums.

I have tried both of those sites with IE 32 and 64 bit and Firefox 32 bit and had none of the problems you describe. Are you having any problems with other sites? What version of FF are you using?

Gary
My System SpecsSystem Spec
28 Oct 2009   #3
Minotar

Windows 7 Ultimate 64bit
 
 

Quote   Quote: Originally Posted by megajoe16 View Post
Hey, this question mayor may not already be asked on here, but I couldn't find anything when I searched. I recently upgraded from Vista to 7 Ultimate, and I am loving the experience so far. But, I have ran into one slight problem, and that deals with the browser. I usually use Safari 4, or Firefox, they are both excellent browsers. But, when I go to apple.com, and click on the mac tab, the black box will not scroll at all, the bar will move, but the items will not. I also go to a website where I can watch two and a half men, and you have to click on an arrow to drop down a menu, this also will not work. I also go to thecreativeone.tv | social blog, technology news, live broadcasts, advertising opportunities, and more! - Social Blog and when you hover over the menu items, a drop down menu appears, but now does not appear. All of this occurred after I installed Windows 7, so this has to be a problem from it. If anyone has a solution please let me know. Oh, this also happens when I use IE too.
Have you tried running either in safe mode?
My System SpecsSystem Spec
.


28 Oct 2009   #4
megajoe16

Windows 7
 
 

I have tried running in safe mode, and the same thing happened. I am running firefox version 3.0.15. I've also noticed that when I am on youtube or another website that runs videos, it will have many errors on the page, and it never did that before. Also, I tried watching the latest episode of heroes using nbc's video player, and it didn't work at all, it just kep saying it was loading, and it did this for all 3 browsers I have. This is really starting to bug me, I can't do most of the stuff I usually do when I am browsing the internet, if you have any solutions please notify me.
My System SpecsSystem Spec
28 Oct 2009   #5
Minotar

Windows 7 Ultimate 64bit
 
 

Firefox has 3.6 version now.
Try downloading that along with adobe flash player( Adobe - Adobe Flash Player )/javascript (java.com: Java + You) and check that you have the latest direct x ,should be in your microsoft update centre
My System SpecsSystem Spec
29 Oct 2009   #6
megajoe16

Windows 7
 
 

Yeah, I tried it with the newest firefox. All of my java and adobe flash are up to date. I have no clue what is wrong, I am thinking about doing a complete reinstallation of Windows 7, but I don't know if that would help the problem or not.
My System SpecsSystem Spec
29 Oct 2009   #7
Minotar

Windows 7 Ultimate 64bit
 
 

What about system restore?
My System SpecsSystem Spec
29 Oct 2009   #8
megajoe16

Windows 7
 
 

Problem solved! It turns out, that my CA internet security program was screwing it up. Once I uninstalled it everything started to work again.

Thanks for helping me, Joe.
My System SpecsSystem Spec
29 Oct 2009   #9
Minotar

Windows 7 Ultimate 64bit
 
 

Quote   Quote: Originally Posted by megajoe16 View Post
Problem solved! It turns out, that my CA internet security program was screwing it up. Once I uninstalled it everything started to work again.

Thanks for helping me, Joe.
Glad you got sorted,what option was stopping it out of curiosity?
My System SpecsSystem Spec
29 Oct 2009   #10
megajoe16

Windows 7
 
 

I really have no clue what was stopping it, it seemed like it slowed down my computer a lot too, cause now it is running fast again.
My System SpecsSystem Spec
Reply

 Severe browser problem




Thread Tools





Similar help and support threads
Thread Forum
Severe problem with my computer. Can't open programs.
Something really bad happened with my computer. I can't open programs like My Computer, Recycle Bin, Personalizize, System, and many other programs. When i click on them, nothing appears. Another thing is, the Save As, Save, and Browse buttons don't want to open. Again, when i click on the...
General Discussion
Severe Browser Issues....
Hello! I just built a new rig and installed Windows 7 Ultimate on it. Anyway, it's been about a month now since then and I've had no problems until a couple of days ago. For the past couple of days I have been experiencing browser issues. It started with Google Chrome (I try not to use IE...
Browsers & Mail
Severe mouse movement problem! :(
Hi there, additional to other minor issues I do have a problem with weird mouse movements, which renders typing + doing anything on my Windows 7 Pro (x64) setup useless! Since today, the mouse focus changes randomly to somewhere else, which is especially annyoing, when I'm typing a password,...
Hardware & Devices
Severe disk-reading performance problem
I have a severe problem where reading a large file is fine for a short while, then it stalls, and takes forever to finish. This means things like Media Center and Media Player are intolerable. I've described all the details, including perfmon.exe graphs, in the file attached to this posting. ...
Performance & Maintenance
Severe "Unknown Devices"-problem!
Hi everyone, I recently got a disturbing problem on my studio workstation - I was stupid enough to install iTunes, realized the havoc it made to services and general resources so I uninstalled it. Unfortunately my 4-port USB-Hub ceased to serve me afterwards, had to reset and move it to the...
Drivers
severe problem,need urgent help!!!
hi... i always got this problem since i bought dell studio 1737.and i searched on web,and noticed that this is more common with dell laptops... i have windows 7 ultimate x64 and when i try to burn windows 7 image on dvd using ultra iso to make a bootable disk,it says DVD R/RW requires settings to...
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:01.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App