Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: pixoto.com

16 May 2014   #11
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
I would use it in the first resort

Did you run Adwcleaner ?
It's very good too,
Screen shot of the download button to use for Adwcleaner

You could also use Clean boot,
http://www.sevenforums.com/tutorials/179159-troubleshoot-application-conflicts-performing-clean-startup.html
Click Start and type in the search box,
msconfig
Click on the suggestion on top or hit the Enter key,
Go to the Startup section and take some screen shots for a complete list,
Go to the Services section and on the bottom left Check the box to Hide All Microsoft services,
Repeat the screen shots,
See the links above my signature on how to take and upload screen shots here,
Cheers.


My System SpecsSystem Spec
.
16 May 2014   #12
Riptorn

Windows 7 - 32 Bit
 
 

will old timer remove my bookmarks in firefox or ie? thanks so much for your time.
My System SpecsSystem Spec
16 May 2014   #13
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

I've never heard of anything like that being remove brother,
I use it every night,
Although I don't have Firefox or Chrome installed = only ie10,
So it never screwed any of my favorites up,
Oldtimer will not delete cookies so you will need to clear them yourself,
Cheers.
My System SpecsSystem Spec
.

16 May 2014   #14
Riptorn

Windows 7 - 32 Bit
 
 

ok i will give it a go, i will let you know what happens ok ..cheers
My System SpecsSystem Spec
16 May 2014   #15
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Yes please try all of the noted suggestions,
If all fail post the results of Adwcleaner,
Then startup and services screen shots,
Cheers.
My System SpecsSystem Spec
16 May 2014   #16
Riptorn

Windows 7 - 32 Bit
 
 

well, the old timer cleaned up a lot of stuff//but unfortunately it did not fix the problem, i will try adwcleaner and post results.cheers, and thanks for your help.
My System SpecsSystem Spec
16 May 2014   #17
Riptorn

Windows 7 - 32 Bit
 
 

Quote   Quote: Originally Posted by ThrashZone View Post
Yes please try all of the noted suggestions,
If all fail post the results of Adwcleaner,
Then startup and services screen shots,
Cheers.
hi thrashzone please find attatched the adwcleaner report, i am not sure what to clean though?


Attached Files
File Type: doc AdwCleaner v3.doc (32.0 KB, 3 views)
My System SpecsSystem Spec
16 May 2014   #18
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Well first thing I see is Conduit
Let me request a security expert take a look,
None seem good to me but just leave as is for now,
Cheers.
Attachment 318082
My System SpecsSystem Spec
16 May 2014   #19
Riptorn

Windows 7 - 32 Bit
 
 

oh... hmm please get back to fast..cheers
My System SpecsSystem Spec
16 May 2014   #20
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Looks as though everyone is offline
Have you used Malwarebytes before ?
http://www.malwarebytes.org/products/malwarebytes_free
Anything it finds is okay to clean,
Cheers.
My System SpecsSystem Spec
Reply

 pixoto.com




Thread Tools Search this Thread
Search this Thread:

Advanced Search



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:49.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App