Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Google Chrome will not open at all

21 May 2014   #1
BreanneS

Windows 7 Home Premium 64bit
 
 
Google Chrome will not open at all

Hello. Just today I have encountered a problem with Chrome. Whenever I attempt to run it, it will not open. I looked in task manager and the application is not running nor are its processes. Then some minutes later, Chrome disappeared from my task bar even though I had it pinned. I can still find it in the start menu so I have a shortcut of it on my desktop. The shortcut also doesn't open it. Today Windows did do some updates, but I believe I had this problem before it did the updates. Restarting the computer doesn't resolve the issue. I use Windows 7 Home Premium 64bit and the laptop model is a Dell N7110

I looked in Event Viewer and it did give an application error and appcrash event:

Code:
 
Event ID 1000 Source: Application Error Level:Error
 
"Faulting application name: chrome.exe, version: 34.0.1847.116, time stamp: 0x533b63bd
Faulting module name: chrome.dll, version: 34.0.1847.116, time stamp: 0x533b5e41
Exception code: 0x80000003
Fault offset: 0x0042860b
Faulting process id: 0x2e24
Faulting application start time: 0x01cf74ff0fc8607f
Faulting application path: C:\Users\Breanne\AppData\Local\Google\Chrome\Application\chrome.exe
Faulting module path: C:\Users\Breanne\AppData\Local\Google\Chrome\Application\34.0.1847.116\chrome.dll
Report Id: 4e4d8899-e0f2-11e3-83f0-4c80932e782b"
 
Under details:
 
 
"chrome.exe34.0.1847.116533b63bdchrome.dll34.0.1847.116533b5e41800000030042860b2e2401cf74ff0fc8607fC:\Users\Breanne\AppData\Local\Google\Chrome\Application\chrome.exeC:\Users\Breanne\AppData\Local\Google\Chrome\Application\34.0.1847.116\chrome.dll4e4d8899-e0f2-11e3-83f0-4c80932e782b"
 
Event ID 1001 Source: Windows Error Reporting Level: Information
 
"Cab Id: 0
Problem signature:
P1: chrome.exe
P2: 34.0.1847.116
P3: 533b63bd
P4: chrome.dll
P5: 34.0.1847.116
P6: 533b5e41
P7: 80000003
P8: 0042860b
P9: 
P10: 
Attached files:
C:\Users\Breanne\AppData\Local\Temp\WER46FF.tmp.WERInternalMetadata.xml
These files may be available here:
C:\Users\Breanne\AppData\Local\Microsoft\Windows\WER\ReportArchive\AppCrash_chrome.exe_1f17bf2b3ba15adc70bded1a6812d4161d2fb0_2edb5199
Analysis symbol: 
Rechecking for solution: 0
Report Id: 4e4d8899-e0f2-11e3-83f0-4c80932e782b
Report Status: 0"
 
Under details:
 
"16626835717APPCRASHNot available0chrome.exe34.0.1847.116533b63bdchrome.dll34.0.1847.116533b5e41800000030042860bC:\Users\Breanne\AppData\Local\Temp\WERB26E.tmp.WERInternalMetadata.xmlC:\Users\Breanne\AppData\Local\Microsoft\Windows\WER\ReportArchive\AppCrash_chrome.exe_1f17bf2b3ba15adc70bded1a6812d4161d2fb0_28bfe7ff0337e401b-e0f4-11e3-83f0-4c80932e782b0"
 
 
 
I also opened the file location: User>AppData>Local>Google>Chrome>Application
and found the debug.log which read:
 
"[1109/092714:WARNING:app_command.cc(47)] Error reading SendsPings value from registry: 2
[1123/093201:ERROR:client_util.cc(307)] Could not find exported function RelaunchChromeBrowserWithNewCommandLineIfNeeded"
 
The other thing I tried, was I copied and pasted the chrome.exe into the latest folder: 34.0.1847.137 to see if that would solve the problem. Then when I try to open Chrome it shows a physical popup error, which warned me about Side by Side:
 
"C:\Users\Breanne\AppData\local\Google\Chrome\Application\34.0.1847.137\Chrome.exe
 
This application has failed to start because its side-by-side configuration is incorrect. Please see the application event log or use the command-line sxstrace.exe tool for more detail."
 
In Event Viewer:
 
Event ID 33 Source: Side by Side Level: Error
 
"Activation context generation failed for "C:\Users\Breanne\AppData\Local\Google\Chrome\Application\34.0.1847.137\chrome.exe". Dependent Assembly 34.0.1847.116,language="*",type="win32",version="34.0.1847.116" could not be found. Please use sxstrace.exe for detailed diagnosis."
 
Under details:
 
"34.0.1847.116,language="*",type="win32",version="34.0.1847.116"C:\Users\Breanne\AppData\Local\Google\Chrome\Application\34.0.1847.137\chrome.exe"

Sorry for the long post. I'm not sure what to make of this.



My System SpecsSystem Spec
.
21 May 2014   #2
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi and welcome to Sevenforums,
After a brief search how long have you had Trend Micro installed ?
https://support.google.com/chrome/answer/142061?hl=en
Which might be missing from this list but you never know it is a Mcafee knock off
I'd use system restore or undo what ever you did testing,
Clean boot,
http://www.sevenforums.com/tutorials/179159-troubleshoot-application-conflicts-performing-clean-startup.html
Click Start and type in the search box,
msconfig
Click on the suggestion on top or hit the Enter key,
Go to the Startup section and take some screen shots for a complete list,
Go to the Services section and on the bottom left Check the box to Hide All Microsoft services,
Repeat the screen shots,
See the links above my signature on how to take and upload screen shots here,
Cheers.

If you want to copy and paste code please use the "#" symbol in your replies it makes for a easier to read reply.
Otherwise paste it into Notepad and upload it as a text attachment
My System SpecsSystem Spec
22 May 2014   #3
BreanneS

Windows 7 Home Premium 64bit
 
 

I've had Trend installed ever since I've had this computer, so it's been a few years. It's never been a problem. Actually, I just did a system restore and for some reason Chrome is fine now, and it's also up to date. It wasn't when it got messed up.

1-3 are the startup items
4-6 are services


Attached Images
Google Chrome will not open at all-capture.png Google Chrome will not open at all-capture2.png Google Chrome will not open at all-capture3.png Google Chrome will not open at all-capture4.png Google Chrome will not open at all-capture5.png Google Chrome will not open at all-capture6.png 
My System SpecsSystem Spec
.

23 May 2014   #4
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi thanks good news about system restore
I don't see anything but the extra trend micro listing unchecked on startup ?
Cheers.
My System SpecsSystem Spec
Reply

 Google Chrome will not open at all




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Google chrome does not open after you close it - please help !!!
For the past week or so I've had a problem opening Google Chrome after I close it. The only way I can open it is when I do a reboot. Then if I close it again - same thing !!!! I've already uninstalled and re-installed Chrome and same thing. I always have the habit of deleting browsing history...
Browsers & Mail
BSOD: Excel, 1 VM running, Google Chrome Open, and XBMC playing movie
Received a BSOD using Excel, 1 VM running, Google Chrome Open and streaming music, and XBMC playing a movie. This is the second time I've received it today, first time didn't have music streaming. Haven't really had problems, but may have been set off by a recent MS update.
BSOD Help and Support
Google Chrome Keeps The RAM Up When I Open After I Open The Computer
So Guys, Uhm, Google Chrome Keeps The Ram Up To 100% Up When I Open it For The first time i mean after i boot up the computer then when i start up the google chrome browser the RAM Gauge it's being Up.. I Don't Why?! Can you Help Me .. ...,, Advance Thanks To all Who Will Help ;) :D
Browsers & Mail
In Chrome, want Google and bookmark links to open in new tab.
As far as I can tell, I have the right extensions installed to allow the following to happen: When clicking a link, the new link is to open in a new tab. This apparently is working fine except when I'm in a Google search screen (ie, searching for something using Google). When clicking a link...
Browsers & Mail
BSOD when i open google chrome
i tried to upload report but it says "report.nfo: invalid"
BSOD Help and Support
Internet Explorer, Google Chrome and Firefox WON'T OPEN!
:mad: Irritating! I was on the Channel 4 website watching videos, then I closed Google Chrome, opened iTunes (which incidentally doesn't work now either, keeps freezing), tried to go back into Google Chrome, no joy, neither with Firefox or IE. They just won't open! What's going on here?!
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:54.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App