Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Link will not work in Thunderbird.

27 May 2014   #1
pete39

Windows 7 64
 
 
Link will not work in Thunderbird.

A similar problem to frodo23’s post but somewhat different though.

I have a problem with a Thunderbird installation on Win 7.

For a gift my 13 year old grandson is receiving a used laptop, I am the administrator and he is the second standard user.

I am having trouble with Thunderbird with regard to clinking on a url link within an email, the link page will not load, Internet Explorer 11 does not respond at all.
Normally when clicking on a blue link it goes red and the page then appears, in this case it goes red and then quickly back to blue again, nothing. If I try to copy and paste the link to put it in the address bar it goes grey instead of being highlighted in blue and will not paste.
At the bottom of the Thunderbird page is the error massage ‘The action can’t be completed because the folder or a file in it is open in another program.
Close the folder of file and try again. User.’
To my knowledge it is not open in another program.

I have tried installing and uninstalling Thunderbird many times but this problem still persists.
As a test I also installed my Grandson’s Thunderbird email account on my Admin account and there is no problem whatsoever.

For the time being his account is also installed on his Grandmother’s laptop with no problem, again as the second user.

Any ideas please, Pete.


My System SpecsSystem Spec
.
27 May 2014   #2
Not Myself

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Connection between Thunderbird and a browser is not controlled by TB, so reinstalling the program will have no effect other than to waste your time. Links are controlled by Windows: Go into Control Panel/Default Programs, and determine which, if any, browser is set as the default; do this as a frist step in diagnosing the problem..
My System SpecsSystem Spec
27 May 2014   #3
pete39

Windows 7 64
 
 

Both accounts had already been checked for default settings, just checked again and they still are.
Don't forget when I install TB on my account there isn't a problem.
My System SpecsSystem Spec
.

27 May 2014   #4
Not Myself

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by pete39 View Post
Both accounts had already been checked for default settings, just checked again and they still are.
Don't forget when I install TB on my account there isn't a problem.
I think you need to track down the error message, which I rather overlooked writing about in my first reply. I have no good idea as to what the folder referred to means; perhaps you have Tb running in both accounts at the same time, so check that.

Another, but quite unlikely cause is that IE is not set to alllow the boy's Windows account to use it--and I have not the slightest idea how that could happen, it is just a truly scientific wild guess.

I rarely use IE, so don't know if it has a "mail to" feature; if so, you might try clicking on a web page and seeing if that takes you to TB. This works in Firefox, albeit the feature was removed nodt long ago, so now i have to use a Fx extension to restore the ability to easily send a URL from Fx
to a new message in Tb.

I'm sorry that I can not come up with a simple solution for you, but if you will see what you can find based on this reply and post your findings, then perhaps I can delve further into figuring out what is the cause and solution.
My System SpecsSystem Spec
28 May 2014   #5
pete39

Windows 7 64
 
 

Thanks for you reply NM

I have had both accounts running at the same time, my admin account works okay but the other account is still a problem.
Another thing I have tried is installing Firefox alongside IE, unfortunately the problem continues and still the link does not find Firefox.
My System SpecsSystem Spec
28 May 2014   #6
Not Myself

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

You cannot do proper troubleshooting if you don't first eliminate all variables, such as having two installations of Tb running at the same time, and installing another browser.

Here is the standard diagnostics document:

Standard diagnostic - Thunderbird - MozillaZine Knowledge Base
My System SpecsSystem Spec
29 May 2014   #7
Not Myself

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Here is a possible, albeit very strange, way to fix the problem:

Can't open hyperlinks from TB ? mozillaZine Forums

I have no idea whatsoever as to why this worked, I have never seen the suggested test method proposed, I offer no guarantees, nor will I refund your money for this free link.
My System SpecsSystem Spec
29 May 2014   #8
pete39

Windows 7 64
 
 

Problem over.

I took some ideas from your suggested Standard Diagnostic link, but instead I deleted every single Thunderbird folder I could find and that was it, normal service has been resumed and at no cost!

Thanks NM.
My System SpecsSystem Spec
Reply

 Link will not work in Thunderbird.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Thunderbird Links don't work
I've been trying to read some of my newsletters and I decided to click on one of the links that takes me down to the post (the bullets). This is what I get: imgur: the simple image sharer Normally it worked with the older version but I upgraded to Thunderbird 31.0 and it doesn't work...
Browsers & Mail
D-Link wireless adapter won't work at logon
I have and HP Compaq with a D-Link DWA-130 wireless adapter. Lately, when I boot the computer the D-Link connection manager opens and I have to reconnect the adapter before I can get online. I have to reenter the SSID and the password. Then it works fine until I boot the computer again and...
Network & Sharing
Cannot get D Link DIR 615 to work with Windows 7
I've tried this before and failed. What I have Windows 7 64 bit D Link DIR 615 router Internet connection is incoming ethernet from wireless antenna, static IP I can get the router to see the internet that gets plugged into it's internet port. I can on my laptop see and connect to the...
Network & Sharing
How do I get an Xtel Hi-Fi Link to work in Windows 7?
Hello, how do I get my Xtel Hi-Fi link to work on Windows 7? I've looked all over the internet and cannot find any info on how to resolve this problem. I've tried uninstalling the USB Audio Device and rebooting as reported on the Xtel home page and that has not worked. The Hi-Fi Link Info: ...
Sound & Audio
link does not work?
I use IE, and hotmail. When I get noticed from seven forum in my mail, I clicked a link to thread, but that does not work.
Browsers & Mail
.pub extension and link do not work
Always this arcane discussion goes right by me: I see many possible helpful entries and would like to participate. Kudos to you all. Seems those who participate already know and us dummies dont know where to start or posit. I want to open a file from aunt Aileine about muffin recipe. it is...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:12.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App