Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: website problem, Facebook, youtube etc..

29 May 2014   #1
momonone

32bit win7 ultimate
 
 
website problem, Facebook, youtube etc..

Hi, guys recently my old prob comes back again.. i juz dono why my laptop always like this.. few days ago, suddenly FB and youtube(maybe there is other site) cant access for a while, it juz loading.. same as last time, during this month i have naver installed any software just download some movie and song.. funny thing is some site which i cant access before this, now i can access.. this is some kind of proxy prob? i naver use VPN etc... please help, it's getting frustrating, happen again and again..

ive already clean the cache & cookie, run malware, run antivirus, reinstalling mozilla etc NO USE and i am SURE this is not internet problem since i tried my bro pc everything works fine.. one more thing even when i can access youtube the video juz keep buffering but some video were fine.

PLEASE HELP sorry for bad english

thanks by LEE


My System SpecsSystem Spec
.
30 May 2014   #2
momonone

32bit win7 ultimate
 
 

anyone can help here?
My System SpecsSystem Spec
30 May 2014   #3
Mcgluke

Kali Linux, Custom OS's
 
 

Do you have Flash installed? This does not apply to facebook. What AV did you run? Have you tried another browser? Can you view other videos online?
My System SpecsSystem Spec
.

30 May 2014   #4
momonone

32bit win7 ultimate
 
 

flash installed? LOls.. this.. of coz.. avira.. all browser same..
My System SpecsSystem Spec
30 May 2014   #5
Mcgluke

Kali Linux, Custom OS's
 
 

Did you
Quote:
run malware
Or are you trying to say Anti-malware?

Clean up your windows, Uninstall Firefox & flash player AGAIN Delete all TEMP files from mozilla and also from the registry restart the system.


Use MBAM, start the free 14 day trial.. Boot into safe mode, Configure MBAM to the highest settings, Scan for rootkits etc. Perform a full scan on all drives in safe mode.

Run Ccleaner, Also free, to get rid of some of the junk on your system, again set to the highest settings, Restart your system.

Please answer with some detail at least..
My System SpecsSystem Spec
30 May 2014   #6
momonone

32bit win7 ultimate
 
 

Quote   Quote: Originally Posted by Mcgluke View Post
Did you
Quote:
run malware
Or are you trying to say Anti-malware?

Clean up your windows, Uninstall Firefox & flash player AGAIN Delete all TEMP files from mozilla and also from the registry restart the system.


Use MBAM, start the free 14 day trial.. Boot into safe mode, Configure MBAM to the highest settings, Scan for rootkits etc. Perform a full scan on all drives in safe mode.

Run Ccleaner, Also free, to get rid of some of the junk on your system, again set to the highest settings, Restart your system.

Please answer with some detail at least..
already bro, seems like the proxy juz auto change(i am not sure).. what info u nid? i can provide them
My System SpecsSystem Spec
01 Jun 2014   #7
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

You have the same issue in all browsers? Boot to Safe Mode with Networking, and see if it occurs there

Safe Mode

If it works there, try a Clean Start and see if you have a conflict

Troubleshoot Application Conflicts by Performing a Clean Startup

If no help, try clearing DNS and reset winsock

Open an advanced command prompt

Start> In search box type cmd> Right click on cmd.exe in results above and choose Run as administrator

Type in the following, followed by enter for each

ipconfig /flushdns

Enter

ipconfig /release

Enter

ipconfig /renew

Enter


netsh winsock reset

Enter

Restart PC

A Guy
My System SpecsSystem Spec
01 Jun 2014   #8
momonone

32bit win7 ultimate
 
 

Quote   Quote: Originally Posted by A Guy View Post
You have the same issue in all browsers? Boot to Safe Mode with Networking, and see if it occurs there

Safe Mode

If it works there, try a Clean Start and see if you have a conflict

Troubleshoot Application Conflicts by Performing a Clean Startup

If no help, try clearing DNS and reset winsock

Open an advanced command prompt

Start> In search box type cmd> Right click on cmd.exe in results above and choose Run as administrator

Type in the following, followed by enter for each

ipconfig /flushdns

Enter

ipconfig /release

Enter

ipconfig /renew

Enter


netsh winsock reset

Enter

Restart PC

A Guy
some of this i tried already, i will try the other steps.. will let u know later.. thanks man
My System SpecsSystem Spec
04 Jun 2014   #9
momonone

32bit win7 ultimate
 
 

hey bro, i tried all, it works for few hour but then it down again, what wrong wif my laptop? hate this probmatic @!#*^@(*#

somehow, FB down for sometime then ok for sometime.. why ME.......
My System SpecsSystem Spec
04 Jun 2014   #10
andrew129260

Windows 10 Pro
 
 

If things stop loading suddenly, your router could be going bad. Routers that start to fail can cause this.

Try a new router.
My System SpecsSystem Spec
Reply

 website problem, Facebook, youtube etc..




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
YouTube and Facebook not displaying properly.
Hi, I just wanted to know as to why YouTube homepage looks like this on my browser. Note that this is a problem common to all three browsers I have - Chrome, IE 9 and Firefox. Is it a problem with the browser, or the system? Thanks.
Browsers & Mail
youtube website is aligned to the left ?
hello, a strange one... youtube the website, when opened in internet explorer, will NOT be centralised when dislayed... all , infact EVERY website i open in explorer is centralised, when in maximum dislpay, and minimum. but youtube is alway aligned to the left.
Browsers & Mail
Can't acces to facebook and youtube
Hey guys i cant connect to facebook.com and youtube.com from my computer anymore 2 weeks ago. I can access to youtube and facebook using my ipod or using a proxy if i want to access from my computer. im sure that my computer has no virues nor malwares. I dont know wats the problem please...
General Discussion
Youtube preview on Facebook, where is re-enable ..?
Salutations I just made a wall post. I could not find the Edit feature. I'm looking for the "X" to Delete it, and instead I disabled Youtube previews (on Facebook) How can I re-enable ? Here's the Youtube btw, 1995 classic rarity :) The Anonymous - Opaque - YouTube
Chillout Room
IE9 can't load youtube website
Hi, Just installed IE9 yesterday and realized it can't load the youtube website. When I go to the site I get an error message then I click debug or close program and it tries to reload the page again. Does that for about 2 or 3 times and says IE9 can't load the website... What gives??? Anyone...
Browsers & Mail
youtube and facebook desktop icons
Hi , how can i put icons for youtube facebook ect on windows 7 desktop.
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 09:34.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App