Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Games refusing to load on IE10, but work just fine in Google Chrome

04 Jun 2014   #1
techtitan100

Windows 7 Pro 64bit
 
 
Games refusing to load on IE10, but work just fine in Google Chrome

So I just started having this issue today to where none of my facebook games will load in IE10, but when I try to go and play them on Google Chrome they load just fine, what I have tried already is clearing my internet browsing history and cache and got no results out of that and another thing I tried is deleting all the storage from the flash player that did not work, how can I get my games to load properly again I do not want to use Google Chrome as I only use it to upload videos to youtube, I want to use IE10 as I have been any help would be greatly appreciated thanks guys


My System SpecsSystem Spec
.
05 Jun 2014   #2
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
Chrome has Java and flash built in,
ie has never so the first place to check is removing any existing Java/ Oracle and flash and replace them,
http://kb2.adobe.com/cps/141/tn_14157.html
http://www.java.com/en/download/faq/remove_olderversions.xml
http://www.java.com/en/download/help/uninstall_java.xml
Then make sure they are enabled,

You might find joy switching to software rendering instead of gpu rendering,
http://www.sevenforums.com/tutorials/149063-internet-explorer-gpu-hardware-acceleration-turn-off.html

You can find more here,

http://support.microsoft.com/kb/2528246

Also make sure active x filtering is not activating,
Gear symbol on the top right/ Safety/ Uncheck anything that is checked,
Run this as a additional way to clear caches,
Temp files delete,
Run this as administrator and Start the scanner,
Shut your machine down after it finishes,
http://www.geekstogo.com/forum/files/file/187-tfc-temp-file-cleaner-by-oldtimer/
Cheers.
My System SpecsSystem Spec
08 Jun 2014   #3
techtitan100

Windows 7 Pro 64bit
 
 

I feel so slow right now because I didn't see your update on this until today, but it seems to be working normally again I guess it may have been an internet connection problem or the manufacturer of the game was having problems(even though they said they wasn't having problems and didn't want to admit that they were) and anyhow java and flash were up to date
My System SpecsSystem Spec
.

08 Jun 2014   #4
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi no problem,
Games really do fill a system with a bunch of java crap,
Please use the TFC temp files delete often

But yes sites do have issues as well,
Cheers.
My System SpecsSystem Spec
Reply

 Games refusing to load on IE10, but work just fine in Google Chrome




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Google Chrome & other Browsers won't load properly/slowly
Lately, whenever i want to visit any web page, the browsers won't load it properly. On google chrome it said that sometimes "unable to connect to internet", and whenever it is loaded it loads jumbled on the first few times. After refreshing or reloading the slow page several times, it loads...
Browsers & Mail
IE10, IE8, Chrome, Firefox and Opera browsers won't work.
I can not get IE10 to work or any of the following browsers to work - Opera, Chrome and Firefox - they start up but hang and can't access the Internet. I have Download Accellerator Plus (DAP) loaded on my Windows 7 PC and its browser can access the Internet. This all started after I was trying to...
Browsers & Mail
Facebook Games Taking Forever to Load on IE10
Hello I recently unblocked all my facebook games and started playing them again and for some reason they are taking forever to load, could this possibly be my connection to the internet or IE10 and my internet speeds jump around quite quickly
Browsers & Mail
Network doesn't work fine after a load.
Hello, I have a problem on my iMac 2011 (20go ram) under windows7. Whan I start my computer all is fine. The network is fluid, I can go on the internet, on my server... After loading two 3dsmax sessions, one photoshop sessions and transfert some large files (near 1go) -> my network goes...
Network & Sharing
Google Chrome doesn't load
Problem started last night. I didn't install any new programs, I tried to install a fresh copy. It only works if I delete all my browsing history and it will only work for short period of time. Incognito mode also works
Software
is there a list of games that work fine on a GMA 500?
preferably notes if the game is free, ot optimizations that makes it work? because Blob Wars runs almost perfectly (except for the map) but Neverball barely runs on minimum settings. thanks.
Gaming


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:23.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App