Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: IE11 Hangs on First Run... CPU utilization @ 25% .. Every time


16 Jun 2014   #1

Windows XP Pro SP3, Windows 7 Pro 32-bit, Windows 7 Ultimate 64bit, Windows XP Home SP3
 
 
IE11 Hangs on First Run... CPU utilization @ 25% .. Every time

HI friends this is for a windows 7 Home Premium x64 system [HP/CPQ Elite, i3 etc ]
I've been chasing down and fixing several Windows 7 issues with this system.
One that remains is this: on a fresh system boot, Every time IE11 is invoked for the first time, it fails, hanging [zombie] and sending CPU Utilization up to around 25% where it will remain until I manually kill the IE process using Task Manager. Chrome works fine.

The fail on IE11 leaves no tracks in the Windows System Event logs - neither the System section nor the Application section, so far as I have seen.

Once killed and restarted, IE11 looks fairly normal.

Any clues as to how to remedy this short of a full reinstall of windows?


My System SpecsSystem Spec
.

16 Jun 2014   #2

Win-7 Home Prem 64-bit 7601 Free SP1
 
 

Hi,
Not sure if it will help or not but go to Internet options from your control panel,
Advanced section and Check the top box Use software rendering instead of gpu rendering,
Apply and Okay.
Shut down the machine,
Open and see if the issue remains.
My System SpecsSystem Spec
Reply

 IE11 Hangs on First Run... CPU utilization @ 25% .. Every time




Thread Tools



Similar help and support threads for2: IE11 Hangs on First Run... CPU utilization @ 25% .. Every time
Thread Forum
Windows 7 slowed down tremendously and explorer hangs up all the time! Performance & Maintenance
Computer screen hangs all the time. Please help BSOD Help and Support
Hypercam 2 hangs every time I press record Software
Hangs at first time use screen every time Installation & Setup
CSS and TF2 hangs for a certain time Gaming

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:46 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33