Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: IE and Chrome not working

01 Jul 2014   #1
pfw415

Windows 7 Pro 64 bit
 
 
IE and Chrome not working

Following the removal of Sendori by Sophos AV, IE and Chrome cannot display web pages. However, I can ping Google. Also, Sophos AV and Malwarebytes are not able to update. MBAM found some malware but quarantining it didn't resolve the problem. Any ideas? Thank you.


My System SpecsSystem Spec
.

01 Jul 2014   #2
pfw415

Windows 7 Pro 64 bit
 
 
Sendori not in Add/Remove Programs

I forgot to mention that.
My System SpecsSystem Spec
01 Jul 2014   #3
ThrashZone

Win-7 H-Prem-x64 Linux-M-Mate-x64 Win-8.1-10tp-x64
 
 

Hi and welcome to SevenForums,
I don't know about the av you have installed but possibly resetting the browsers might help ?
Export Favorites to html file before resetting Internet explorer/ just to be safe.
http://www.sevenforums.com/tutorials/86795-internet-explorer-import-export-favorites.html


For chrome you can Uninstall and re-install delete any settings,
http://www.microtuts.com/how-to-clear-history-cookies-cache-in-chrome/
https://support.google.com/chrome/answer/3296214?hl=en

You can also see what results happen using Clean boot,
http://www.sevenforums.com/tutorials/179159-troubleshoot-application-conflicts-performing-clean-startup.html
My System SpecsSystem Spec
.


02 Jul 2014   #4
pfw415

Windows 7 Pro 64 bit
 
 
Resolved by resetting Winsock

PC was no longer infected. Resetting IE didn't help.
My System SpecsSystem Spec
06 Jul 2014   #5
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Welcome to Seven Forums pfw415. This is likely caused by Sophos removing it, rather then it being uninstalled correctly. Sendori support suggests;

Quote:
"If you’ve already uninstalled Sendori but are still seeing Sendori appear while browsing the internet, the easiest way to correct this is to reinstall the most recent version of Sendori then uninstall it again:
1. Download and install the most recent version of Sendori by downloading it at Sendori
2. Uninstall Sendori.
3. This should correctly update your computer to previous settings. You may need to restart your browser and/or computer for the changes to take effect."
Before trying that though, try this. Let's flush the DNS cache and restore MS's Hosts file. Copy and paste these lines in Note pad.

@Echo on
pushd\windows\system32\drivers\etc
attrib -h -s -r hosts
echo 127.0.0.1 localhost>HOSTS
attrib +r +h +s hosts
popd
ipconfig /release
ipconfig /renew
ipconfig /flushdns
netsh winsock reset all
netsh int ip reset all
shutdown -r -t 1
del %0


Save as flush.bat to your desktop.

Right click the .bat file and choose to Run as Administrator. Your computer will reboot itself.

I would also d/l and run AdwCleaner

AdwCleaner Download (Choose the Download Now @BleepingComputer link)

How To Use AdwCleaner [Manual]

If unsure what it will delete, post the log file that AdwCleaner creates.

A Guy
My System SpecsSystem Spec
Reply

 IE and Chrome not working




Thread Tools





Similar help and support threads
Thread Forum
Youtube Videos not working on Chrome....
Hello I have just started to have this problem today..... youtube Videos are just coming up with a black 'black' screen.. and I am unsure why, I have updated, Java,chrome,flashplayer and its still not working.. but it works on fire fox.. and I really do not like fire fox i feel that its slow and...
Browsers & Mail
Chrome not working after resuming from sleep
Hi everyone, I have a sony vaio laptop running windows 7 home premium. Basically, when the laptop sleeps OR hibernates and then wakes up again, my chrome browser does not work. When I click on a bookmark or type in a link it just keeps loading forever. sometimes it will give up, sometimes...
Browsers & Mail
Google Images not working in Chrome
Whenever I use Google Images in chrome, I see this... http://i.imgur.com/fXMrU.jpg The thumbnails don't show up. If I click on a thumbnail, it goes to the picture normally. Kind of annoying
Browsers & Mail
the skype extension not working with chrome 12
Hi :D i found that the newly installed Skype plugin was not working on chrome 12 yesterday. both Skype and chrome are up-to-date. the plugin is not shown on chrome plugins/extensions list. did you experience this problem? thank you :D
Software
Java not working for FF,Chrome, Opera (32bits)
Hello, Please help! I recently upgraded to win 7 ultimate 64 bit and java is not working in chrome, firefox or opera... however Java IS working for IE 32 bit and 64 bits and Firefox 64 bits so in chrome n ff 32bits java just doesnt load and im stuck in a blank page..what could it be? I...
Browsers & Mail
chrome is working with seven rc?
do anybody know ıs there any version of chrome which work in seven? or any method?
Software

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 02:07.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App