Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: WLM configuration bad, won't load contacts

02 Jul 2014   #1
ECKJR

Windows 7 home premium 64 bit
 
 
WLM configuration bad, won't load contacts

I've got an HP Win 7/64.
Today I was typing an e-mail, and apparently hit a wrong key somewhere on the lower right of the keyboard. A contacts list popped up in another window, so I Xed out of it.
I finished the typing, but when I tried to send it, I got a message that said "Contacts failed to load. Windows Live Mail is incorrectly configured, please re-install."
I have WLM 2012, and it downloads the mail correctly. I downloaded Windows Essentials 2012, but when I open the file and click on the OK to let MS on your computer box, nothing happens.
When I click on my contacts list, they all show up normally. I just can't send.
How to deal with the configuration/installation issue?
All help greatly appreciated!


My System SpecsSystem Spec
.
05 Jul 2014   #2
ellellell1

Windows 7 64-bit SP1 (VM)
 
 

Hello again ECKJR. Sorry for late reply.

I haven't actually used Windows Live Mail before but I have a few ideas on how to fix this.

  1. Instead of choosing the contact's email address from the contact suggestion popup, type the email address out in full. (e.g NOT John Smith Instead JS123@gmail.com)
  2. Sign completely out of Windows Live Mail then log in again.
  3. If you know how to re-configure all your mail settings and contacts than try reinstalling Windows Live Mail by firstly going to Programs and Features in Control Panel then click uninstall Windows Essentials 2012.
I would try to first repair all Windows Essentials programs first then if that doesn't work remove WLM completely then reinstall it via downloading the Windows Essentials setup of the Windows website.


Again since I don't use Windows Live Mail I'm not sure if this would help but give it a go and see if it works out .
My System SpecsSystem Spec
05 Jul 2014   #3
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

Quote   Quote: Originally Posted by ellellell1 View Post
Hello again ECKJR. Sorry for late reply.

I haven't actually used Windows Live Mail before but I have a few ideas on how to fix this.

  1. Instead of choosing the contact's email address from the contact suggestion popup, type the email address out in full. (e.g NOT John Smith Instead JS123@gmail.com)
  2. Sign completely out of Windows Live Mail then log in again.
  3. If you know how to re-configure all your mail settings and contacts than try reinstalling Windows Live Mail by firstly going to Programs and Features in Control Panel then click uninstall Windows Essentials 2012.
I would try to first repair all Windows Essentials programs first then if that doesn't work remove WLM completely then reinstall it via downloading the Windows Essentials setup of the Windows website.


Again since I don't use Windows Live Mail I'm not sure if this would help but give it a go and see if it works out .
Good advice ellellell1.

Exit WLM and close any other Windows Essentials programs

Instead of uninstall, choose repair.

You can get to this either through Control Panel > Programs & Features
Select Windows Essentials (Live??) and select repair

or

open a run box (Keyboard WinKey+R)
type wlarp.exe

Same dialog box, different ways to get there.

Any improvement?
My System SpecsSystem Spec
.

05 Jul 2014   #4
ECKJR

Windows 7 home premium 64 bit
 
 

For ellellell1: I have too many group addressees to type them in one by one.

For Slartybart: On my control Panel, all I get is Uninstall/Change, but no Repair. I tried the wlarp.exe, but after I tell them it's OK for Microsoft to make changes to my computer, nothing happens. What am I doing wrong?
My System SpecsSystem Spec
05 Jul 2014   #5
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

Sounds as thought you're doing the right things.

When you say nothing happens, does the screen just disappear. I forget exactly what does happen and that might be what it does. It repairs and exits without telling you.

1) Try restarting your machine and then test the contacts scenario.

2) If that is still an issue, try creating a new user id and let me know.

I can help you set up WLM on the new user id so that it's basically the same as your current user (mail, contacts, etc).

I'm not suggesting that you have to change userids. I'm suggesting this as a test to see if it's a user profile issue or a WLM issue. If your existing WLM setup works on the new userid, then I'll have to think which course of action is easiest (new user id or re-install WLM).

3) one step at a time. It might be fixed and we don't know until after the restart.
My System SpecsSystem Spec
05 Jul 2014   #6
ellellell1

Windows 7 64-bit SP1 (VM)
 
 

Quote   Quote: Originally Posted by ECKJR View Post
For Slartybart: On my control Panel, all I get is Uninstall/Change, but no Repair. I tried the wlarp.exe, but after I tell them it's OK for Microsoft to make changes to my computer, nothing happens. What am I doing wrong?
To repair it you first have to click Uninstall/Change and if the window opens there should be an option to reinstall Windows Live Essentials.

Although I'm not sure if this will work since the installer/uninstaller is not showing up,this will be a bit tricky.

I would try what Slartybart suggested, see if it makes a difference.
My System SpecsSystem Spec
06 Jul 2014   #7
ECKJR

Windows 7 home premium 64 bit
 
 

For Slartybart: I saw a repair procedure from RegTweaker online; they said the scan and repair were free. Well, the scan was, at least. It said I had a lot of bad registry errors, but I wasn't willing to buy the program. I already have Advanced System Care (Free), so did a complete registry backup, then let it run the registry. They said I had 1530 bad entries, so let them fix that problem, but the WLM messages are still the same, and I still can't send mail (can receive just fine).
I set up another account as you suggested, but that didn't work, either. I'm really concerned about uninstalling and re-installing Windows Essentials or just WLM; what happens if I then can't even receive e-mails??? What do you think?
My System SpecsSystem Spec
06 Jul 2014   #8
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

I think you should never use Registry Tweakers or Advanced System Care. Too many so-called registry repair utilities botch a system so badly that you need to re-install.

I think you should uninstall Advanced System Care - it has caused issues on some machines.

1530 bad entries in the registry and you fixed them! I'm uncertain of the condition of your machine in that case.

Getting back to WLM. You can receive, but not send - correct?

Please post a screen shot of the Advanced tab of the WLM account
See: Screenshots and Files - Upload and Post in Seven Forums

If there are any pending eMails in your send file, move them (hightlight, right click, move) to a storage folder or to drafts.

Move all received mail to a storage folder. I created a Rcvd folder and store all my mail there.

Empty your deleted folder.

Compact your database
Options > Mail > Advanced tab
Maintenance button
tick Compact the database on shutdown every 1 runs
close button
ok button

exit WLM
Launch WLM again and just close it
This will force a DB compact.

You should reset the Compact option to the default: 100
See if any of that helps.

What ISP do you use? I'd like to check the recommended settings.

Bill
.
My System SpecsSystem Spec
06 Jul 2014   #9
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

Regarding your registry.

Please follow the instructions in OPTION TWO of SFC /SCANNOW Command - System File Checker

Copy the C:\Windows\Logs\CBS\CBS.log to your Downloads folder and attach it a post.
See: Screenshots and Files - Upload and Post in Seven Forums

Thanks
My System SpecsSystem Spec
06 Jul 2014   #10
ECKJR

Windows 7 home premium 64 bit
 
 
Compacting folders

Slartybart: I can receive, but not send. Unable to get the screen shot: can't figure out how to use Paint, and when I tried Snipper, it kept telling me the upload failed. I tried to just shoot a Greenshot and paste it, but that wouldn't work either. Anyway, here's what it says: Outgoing mail: 587. Incoming mail: 110. Server timeouts: 1 minute. Leave a copy of message on server is checked. Remove from server after 2 days is checked. Remove from server when deleted from 'Deleted Items' is checked. Nothing else is checked.
No pending messages in the Outbox. All my received e-mail is already in my INBOX; are you saying I should create a new box to move it to?
I deleted all the files in the "Deleted" folder. I'll wait on the rest until you reply on the Inbox.
AL
My System SpecsSystem Spec
Reply

 WLM configuration bad, won't load contacts




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
ShwiconXP9106 Load configuration file failed
Windows 7 Ultimate x64 Original OS installed on system – OEM Since Sunday I've found that if leave my computer unattended for a time (usually about an hour) I return to find either a bunch of error messages or a black screen with 'Reboot and Select proper Boot device or insert Boot Media in...
Drivers
WLM contacts catagory will not load to an email
I just reformatted my laptop with windows 7 home premium ( same as before ) but now when I go to send an email using a catagory the catagory shows up when I type in the first letter in the "To" box but when I hit send there are no addresses, this happens when I am on line with WLM or off line, I...
Browsers & Mail
Secure/encrypted Contacts application? Or mail w/contacts
I have a need to find a Contacts/Address-book/or integrated mail application that permits the lockdown of the contacts data. Ideally, the info stashed in that Contacts application would be password-protected, encrypted, and could be written directly to a removable device location - in other words,...
System Security
Import contacts into Windows Contacts folder
This guide tells how to import contacts into the Windows Contacts folder: Import, export, or change the format for contacts. But "Import" is not available anywhere on the toolbar (running wab.exe). Am I missing something? Any other ideas on how to import (or sync) Outlook 2010...
Microsoft Office
Games won't load right? Some configuration off?
I just updated my system a little bit. I was still running on a single core 64bit AMD and DDR1 ram! MOH was running like poo. Anyway my new setup is an Asus M4A88D-TD/USB3 motherboard which has built in ATI Radeon HD 4250 but I'm still using my old ATI 3870 HD X2 as its faster. Problem...
Graphic Cards
export outlook contacts to windows contacts?
Im trying to get outlook contacts to show up under my windows contacts under user\contacts I send a lot of faxes and it's annoying not to mention inconvenient to manually add contacts so they show up in fax and scan.
Microsoft Office


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:30.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App