Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Browser?

05 Jul 2014   #1
Alexey2912

W7 Pro 32bit
 
 
Browser?

Hi,

On my old Sony Vaio at times when I open Google Browser it appears black for a few secs before turning White, what could be the reason, any ideas suggestions, page is set at about blank

Has 2 GB of RAM, increased the size of virtual memory from 3057 MB min and max to 4057 MB but still the same.

Video is Intel Media Graphic accelerator....any thing to do with its settings?

Btw it never happened earlier?

Hoping to hear from you experts,

Thanks.

PS: Deleted and recreated page file, emptied Prefetch Data.


My System SpecsSystem Spec
.
06 Jul 2014   #2
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

You say it is black for a few seconds before it turns white. Do you mean it is black, then displays the about:blank page fine? It then works normally after that? What version of Chrome are you on?

You might try disabling hardware acceleration. It is different after Chrome 32 I believe.

Before Chrome 32

Enable or Disable Hardware Acceleration in Google Chrome - Jkwebtalks


After Chrome 32

I believe it is Settings> Show advanced settings> Scroll down and uncheck Use hardware acceleration when available

Let us know more specifically what the issue is. A Guy
My System SpecsSystem Spec
06 Jul 2014   #3
Alexey2912

W7 Pro 32bit
 
 

Thanks for replying.

I have version 35 running. Uninstalled G Chrome in safe mode and reinstalled it. Am not getting any black screens or frozen ones, that happened even after running CHDSK.

I found these services in settings by default are enabled should they remain that way or should uncheck em?


Attached Images
Browser?-2.png 
My System SpecsSystem Spec
.

06 Jul 2014   #4
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
Well A.Guy said to test with the one setting disabled,
I would recommend Unchecking the other,
Background apps are unnecessary to run while Chrome is closed and can and will effect other browser when they're open

Nice of Google to put these setting on the bottom of the list isn't it
My System SpecsSystem Spec
06 Jul 2014   #5
Alexey2912

W7 Pro 32bit
 
 

Thanks for replying, Is it fine now?


Attached Images
Browser?-4.png 
My System SpecsSystem Spec
06 Jul 2014   #6
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
Not sure if that's a new question or not ?
I personally would at the very least uncheck running background apps

Another thing I would do is review the extensions list and post a screen shot of it you have installed in chrome and internet explorer,
In Internet explorer make sure Show All add-ons is selected on the bottom left column,
http://windows.microsoft.com/en-us/internet-explorer/manage-add-ons#ie=ie-10-win-7
Cheers.
My System SpecsSystem Spec
06 Jul 2014   #7
Alexey2912

W7 Pro 32bit
 
 

Thanks for sharing your expert thoughts.

G Chrome is set as default browser and have the addons shown in the screen shot.

Dont ever use IE9 but how do I add the same to it?


Attached Thumbnails
Browser?-5.png  
My System SpecsSystem Spec
06 Jul 2014   #8
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
Add the same browser add-ons to ie9 ?
You would need to go to the perspective add-ons developers site and download the ie version,

I personally would update to ie10 if you use it or not

The existing add-ons don't show any red flags add blocker is always a bit of an unknown as to what it flags as a popup or not but is quite popular these days it seems,

You can use these free tools to see if they find anything,
Manually Update them before running full scans,
Try not to use your computer while the scans are running, (one at a time of course).
Uncheck the box to Active Free trial from the final install options,
http://www.malwarebytes.org/products/malwarebytes_free
http://www.superantispyware.com/?tag=SUPERANTISPYWARE
Post any scan results,
Cheers.
My System SpecsSystem Spec
06 Jul 2014   #9
Alexey2912

W7 Pro 32bit
 
 

Apologize using IE11 not 9 Senile Dementia.
My System SpecsSystem Spec
06 Jul 2014   #10
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

LOL it's all good
I was starting to wonder how many other windows updates you were not loading
Run the scanners and report back when completed,
Cheers.
My System SpecsSystem Spec
Reply

 Browser?




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
FireFox - mouse & browser& browser freezes in Facebook page
I have FF 17. The mouse is freezing in facebook & I find the only escape to release the browser is reboot. The same FB page works fine in internet explorer.
Browsers & Mail
Portable Browser :- How to be my Default Browser and/or use a URL Link
My desktop URL link is unable to access the Web based Admin console of my Netgear Router, and various application "F1 / Help" buttons no longer give help when they need internet resources. Previously I started with a conventional installed Firefox Browser, but after erratic premature update...
Software
fav. browser?
which one is your fav. browser?
Browsers & Mail
X32 & X64 Browser
I use a HP DV7-1247CL X64 laptop. I have downloaded IE9 and had no problems. Since I have the dual core the X86 icon appears on the start menu. I have tried to place the x64 icon on my start menu but have not had any success. Besides that, is there a way to distinguish between the 2 of them as...
Browsers & Mail
Epic Browser - the first ever web browser for India
Main feat. Built in Antivirus: Scan downloads automatically. Scan your system manually. Epic Kills any viruses it finds. Totally free. :shock: Malicious Website warnings: We'll warn you if you're about to visit a web site known to host viruses or malware Anti-Phishing Protection: ...
Browsers & Mail
Which browser should I use?
In my START MENU, there are two entries for Internet Explorer. One says just Internet Explorer and the other says Internet Explorer (64-bit). My Dell is a 64-bit -- should I be using that one rather than the "plain" IE??? Thanks for your help. Windsorlady
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 23:44.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App