Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: problems with YouTube

10 Jul 2014   #1
techtitan100

Windows 7 Pro 64bit
 
 
problems with YouTube

ok for the past week or so I am having some problems viewing some YouTube videos and keep getting an error has occured, please try again later and I know that Adobe Flash is up to date on both Internet Explorer and Firefox because I can play facebook games on both without a problem, however I have been having some problems with Flash crashing on Internet Explorer is there a possible fix for this, an alternate flash player maybe


My System SpecsSystem Spec
.
10 Jul 2014   #2
JDobbsy1987

Windows 8.1 Pro x64
 
 

It may be worth taking a look at this page, there are a lot of solutions to this issue.

Primary solution is to Delete Cookies

An error occured, please try again later [Solved]
My System SpecsSystem Spec
10 Jul 2014   #3
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
You can also test with flash disabled,
ie11 or 10 does not really need flash at all for most youtube videos,
Post a link to one your having issues with as well,
Cheers.
My System SpecsSystem Spec
.

10 Jul 2014   #4
techtitan100

Windows 7 Pro 64bit
 
 

i did the first siggestion like he said and cleared the cookies in Internet Explorer and then the videos I was having trouble with finally played
My System SpecsSystem Spec
10 Jul 2014   #5
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Thanks for the update,
Are you signed into youtube when you use youtube ?
My System SpecsSystem Spec
11 Jul 2014   #6
JDobbsy1987

Windows 8.1 Pro x64
 
 

Glad to hear deleting the cookies worked.
My System SpecsSystem Spec
11 Jul 2014   #7
techtitan100

Windows 7 Pro 64bit
 
 

alright I have an update some videos are playing and some are not and when I disabled flash again some videos are playing and some are not I am just utterly frustrated with this because I am wanting to watch youtube, but not with all the hassles, I haven't tried on google chrome, but I will if I must I just want my issues fixed
My System SpecsSystem Spec
12 Jul 2014   #8
techtitan100

Windows 7 Pro 64bit
 
 

also here is a link to one of the videos not playing for me: https://www.youtube.com/watch?v=krg0QGjAC6M
My System SpecsSystem Spec
12 Jul 2014   #9
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
That video plays with or without flash enabled ?
Review this it's privacy minded but will show you how to access all the settings,
Basically do the opposite
How to configure your Flash Player settings for maximum privacy and security
Internet explorer,
Make sure Adobe shockwave flash element is Enabled, Use Alt+TA or Gear symbol on the top right and Manage add-ons.

Switch to Software rendering,
http://www.sevenforums.com/tutorials/149063-internet-explorer-gpu-hardware-acceleration-turn-off.html
Use the (Do I have Java) listing on this page,
java.com: Java + You
See this for flash player troubleshooting,
Flash Player Help | Flash Player Help
Check your Silverlight version here,
http://www.microsoft.com/getsilverlight/Get-Started/Install/Default.aspx
If you see a Blue circle with a slash through it,
Right click it to Disable Active x filtering,

Also available with Alt+T or Gear symbol on the top right and Safety/ Uncheck Active x filtering.
My System SpecsSystem Spec
12 Jul 2014   #10
techtitan100

Windows 7 Pro 64bit
 
 

I tried all of your suggestions including switching to software rendering and I am still not getting anywhere with it same problem, do you think an update from Patch Tuesday is why this is starting to happen because before Patch Tuesday, I was having no problems whatsoever
My System SpecsSystem Spec
Reply

 problems with YouTube




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
YouTube Problems
Recently I've been having trouble getting some videos to work properly. There doesn't seem to be any pattern to it, some vids load up and play okay and some vids flatly refuse to load. They either load part way then freeze with the spinning dial in the centre, or they simply don't load at all and...
Music, Pictures & Video
What is it with YouTube?
Lately, depending on the time of day, I have problems with YouTube. The icon that usually shows up in the lower right corner of the thumbnail that allows you to add it to your "Watch Later" playlist has disappeared. I see the time-marker, but when I hover, the time goes away and there's no icon...
Browsers & Mail
problems w/fullscreen Youtube on Google Chrome?
I like to watch Big Brother Australia on Youtube, and these videos run well over an hour a piece. In fullscreen mode, about every 20 minutes or so, the HDD activity light on my laptop will get excited, and I'll be automatically exited out of fullscreen mode. The audio continues to play normal,...
Browsers & Mail
Havig Problems seeking through videos on YouTube
can somebody help me with a problem I'm having an issue skipping through videos on Youtube I keep moving the indicator and the video doesn't continue playing it stops and the indicator goes back to the part I was originally at can somebody help thanks
Browsers & Mail
YouTube and it's damn random buffering problems!
Why Google with all it might, money and intellect cannot fix the random buffering issues with YouTube videos is beyond me. Sometimes I go to YT, select a video, it buffers right up and in the same session, go watch another and its freezing/buffering every 60 seconds! Been through YouTube and...
Music, Pictures & Video
Can't watch Youtube videos and internet connection problems
I've only had Windows 7 a few days and already I greatly dislike it. Although there is no problem with my wireless router, 9 out of 10 times it won't connect to the internet. It acts flukey. And now tonight - when the other day I could watch Youtube - it won't play. It will open the site but it...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:14.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App