Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: IE 11 fails to install on my SErver 08 R2 SP1

12 Jul 2014   #1
kevinzhu

Windows Server 2008 R2
 
 
IE 11 fails to install on my SErver 08 R2 SP1

It is wired that I cannot put IE 11 on my system. The system has default IE8. And IE 11 is offered from WU so it should be applicable to my system. WU installation failed so I downloaded standalone and tried it again from an elevated prompt. The errors seems to be that some component seems to be "not applicable" to my system, which is inconsistent with WU.
From IE11_main.log
00:15.912: INFO: Installing with the downloaded package. C:\Windows\TEMP\IE1AA53.tmp\IE11-neutral.Downloaded.cab
00:15.912: INFO: Launched package installation: C:\Windows\SysNative\dism.exe /online /add-package /packagepath:C:\Windows\TEMP\IE1AA53.tmp\IE11-neutral.Downloaded.cab /quiet /norestart
00:16.754: INFO: Process 'C:\Windows\SysNative\dism.exe /online /add-package /packagepath:C:\Windows\TEMP\IE1AA53.tmp\IE11-neutral.Downloaded.cab /quiet /norestart' exited with exit code 0x800F081E (-2146498530)
00:16.786: ERROR: Neutral package installation failed (exit code = 0x800f081e (2148468766)).
00:16.786: INFO: No reboot logic message NrApiInstallDone(7), lParam=0x00009c59 returned 0x00000000.
00:16.786: INFO: No reboot logic message NrApiStartFinish(11), lParam=0x00000000 returned 0x00000000.
From dism.log
2014-07-12 02:51:34, Info DISM DISM Package Manager: PID=1468 Package Microsoft-Windows-InternetExplorer-Package-TopLevel~31bf3856ad364e35~amd64~~11.2.9600.16428 with CBS state 0(CbsInstallStateAbsent) being mapped to dism state 1(DISM_INSTALL_STATE_NOTPRESENT) - CDISMPackage::LogInstallStateMapping
2014-07-12 02:51:34, Error DISM DISM Package Manager: PID=1468 The package Microsoft-Windows-InternetExplorer-Package-TopLevel is not applicable to the image. - CPackageManagerCLIHandler::Private_ProcessPackageChange
2014-07-12 02:51:34, Info DISM DISM Package Manager: PID=1468 Initiating Changes on Package with values: 4, 7 - CDISMPackage::Internal_ChangePackageState
2014-07-12 02:51:35, Info DISM DISM Package Manager: PID=1468 Error in operation: the package is not applicable. (CBS HRESULT=0x800f081e) - CCbsConUIHandler::Error
2014-07-12 02:51:35, Info CSI 00000001 Shim considered [l:256{128}]"\??\C:\Windows\Servicing\amd64_microsoft-windows-servicingstack_31bf3856ad364e35_6.1.7601.17592_none_672ce6c3de2cb17f\pkgmgr.exe" : got STATUS_OBJECT_PATH_NOT_FOUND
2014-07-12 02:51:35, Info CSI 00000002 Shim considered [l:250{125}]"\??\C:\Windows\WinSxS\amd64_microsoft-windows-servicingstack_31bf3856ad364e35_6.1.7601.17592_none_672ce6c3de2cb17f\pkgmgr.exe" : got STATUS_SUCCESS
2014-07-12 02:51:35, Info DISM DISM Package Manager: PID=1468 DISM has detected a DISM component change. Requesting a shutdown. - CDISMPackageManager::Internal_Finalize
2014-07-12 02:51:35, Info DISM DISM Image Session: PID=1468 The image session needs to be closed and re-opened before any servicing operations can be performed. - CDISMImageSession:ut_ImageState
2014-07-12 02:51:35, Error DISM DISM Package Manager: PID=1468 Failed while processing command add-package. - CPackageManagerCLIHandler::ExecuteCmdLine(hr:0x800f081e)
2014-07-12 02:51:35, Info DISM DISM Package Manager: PID=1468 Further logs for online package and feature related operations can be found at %WINDIR%\logs\CBS\cbs.log - CPackageManagerCLIHandler::ExecuteCmdLine
CBS.log doesn't contain any error.
Please help. Thanks!


My System SpecsSystem Spec
.
12 Jul 2014   #2
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi and welcome to SevenForums,
How about attempt to download ie9 first,
http://windows.microsoft.com/en-US/internet-explorer/downloads/ie-9/worldwide-languages
Or even ie10 ?
http://windows.microsoft.com/en-us/internet-explorer/downloads/ie-10/worldwide-languages

Which antivirus do you have installed ?
My System SpecsSystem Spec
12 Jul 2014   #3
kevinzhu

Windows Server 2008 R2
 
 

No antivirus was installed.
IE 10 is tried with the exact same error.
IE 9 is not attempted and I could try.


Quote   Quote: Originally Posted by ThrashZone View Post
Hi and welcome to SevenForums,
How about attempt to download ie9 first,
http://windows.microsoft.com/en-US/internet-explorer/downloads/ie-9/worldwide-languages
Or even ie10 ?
http://windows.microsoft.com/en-us/internet-explorer/downloads/ie-10/worldwide-languages

Which antivirus do you have installed ?
My System SpecsSystem Spec
.

12 Jul 2014   #4
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Okay,
What do you use for security ?
Review Jacee’s instructions to run Adwcleaner here post #7,
Ignore the title of the thread,
Instant Savings App
Screen shot of the download button to use for Adwcleaner
You can use these free tools to see if they find anything,
Manually Update them before running full scans,
Try not to use your computer while the scans are running, (one at a time of course).
Uncheck the box to Activate the Free trial from the final install options,
Also use the Custom scan option not the Threat scan,
Select the drive to scan usually C,
If your really infected check the box to scan for Rootkits = this scan option will take several hours to complete,
Never use your machine while scans are running for best results,
http://www.malwarebytes.org/products/malwarebytes_free
http://www.superantispyware.com/?tag=SUPERANTISPYWARE
This one is the longest up to 4 hours, the others are only about 45 minutes,
http://www.microsoft.com/security/scanner/en-us/default.aspx

Post all scan results as text attachments,
Cheers.
My System SpecsSystem Spec
13 Jul 2014   #5
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

I would run the System File Checker

SFC /SCANNOW Command - System File Checker

You might also confirm that the prerequisite updates for Internet Explorer 11 are installed

Prerequisite updates for Internet Explorer 11

A Guy
My System SpecsSystem Spec
Reply

 IE 11 fails to install on my SErver 08 R2 SP1




Thread Tools




Similar help and support threads
Thread Forum
Cygwin fails to read directory - setting up SSH Server
Hey guys, Just after some advice. I'm setting up a personal SSH server following this guide: Geek to Live: Set up a personal, home SSH server I'm up to the step where I connect to the server. The only step that I've skipped is changing the protocol from 1,2 to 2 because I couldn't find...
Network & Sharing
Windows 2012 server Release Candidate fails install with vmware rel 8
Hi there deleted -- fixed now
Virtualization
Windows cant communicate with Primary DNS server - search engine fails
Home network 2 PCs running Windows 7. Cable modem and Dlink ethernet switch. Protected by Norton 360. Using IE 8 (Previously upgraded to IE9 but uninstalled as thought this may have been cause of problem) One PC works fine Other PC can access internet by entering address and can acess email....
Browsers & Mail
sql server 2005 installation fails on windows 7
Hi, sql server installation fails on windows 7. Any ideas to resolve this problem.
Software
SQL server 2005 standard install fails on windows 7
Hello I am trying to install SQL server 2005 standard edition on windows 7 professional. I select to install everything, but the installation of database services fail, and I can't find the log file I am requested to inspect. Please note that it is the installation that fails, so I have...
Software
Two issues: Upgrade install of W7x86 fails and W7x64 fails to clean install
Clean installing W7 x86 is no problem. But 1) upgrading Vista x86 to W7 x86 fails and automatically rolls back to Vista, and 2) attempt to clean install W7 x64 results in BSOD when rebooting to finalize the process. Any suggestion would be appreciated.
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 17:43.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App