Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: I am unable to view some websites on any of my browsers.

26 Jul 2014   #1
TravisGB

Windows 7 Professional 64 bit
 
 
I am unable to view some websites on any of my browsers.

I recently cleared my cache after my game was lagging, and then all of a sudden, i couldn't load the website, or anything to do with the website, the website is Habbo.com but i also can't load Enjin Forums either.

I have never had this issue after clearing my cache, but i am not sure if it is my computer, I recently brought a new desktop which was Windows XP but i had it upgraded to Windows 7 Professional 64 Bit.

I have tried everything i can think of, (which isn't much) but i am not just lost for answers, if anyone could help, id be very much thankful.


My System SpecsSystem Spec
.

26 Jul 2014   #2
ThrashZone

Win-7 H-Prem-x64 Linux-M-Mate-x64 Win-8.1-10tp-x64
 
 

Hi and welcome to SevenForums,
Both sites seem fine ?
http://www.enjin.com/forums
https://www.habbo.com/

Which browser and how did you clear the cache in it ?
Internet explorer,
Open ie,
Use Ctrl+Shift+Delete, or Gear symbol on the top right/ Safety/ Delete browser history,
Check All of the boxes except for the very top box Uncheck it,
Click on Delete.
Close ie and re-open and see what happens,
Cheers.
My System SpecsSystem Spec
27 Jul 2014   #3
TravisGB

Windows 7 Professional 64 bit
 
 

Quote   Quote: Originally Posted by ThrashZone View Post
Hi and welcome to SevenForums,
Both sites seem fine ?
http://www.enjin.com/forums
https://www.habbo.com/

Which browser and how did you clear the cache in it ?
Internet explorer,
Open ie,
Use Ctrl+Shift+Delete, or Gear symbol on the top right/ Safety/ Delete browser history,
Check All of the boxes except for the very top box Uncheck it,
Click on Delete.
Close ie and re-open and see what happens,
Cheers.
Hey, I used Chrome, went to the 3 bars, clicked History, then cleared the cache via the history settings.
I have done this before and never had an issue.
I will try using IE and reply with the results.
My System SpecsSystem Spec
.


27 Jul 2014   #4
ThrashZone

Win-7 H-Prem-x64 Linux-M-Mate-x64 Win-8.1-10tp-x64
 
 

Thanks look forward to an update,
I don't use Chrome
My System SpecsSystem Spec
27 Jul 2014   #5
TravisGB

Windows 7 Professional 64 bit
 
 

Thank-You heaps, it works in IE but now i just need it to work in Chrome. Any ideas?
My System SpecsSystem Spec
27 Jul 2014   #6
ThrashZone

Win-7 H-Prem-x64 Linux-M-Mate-x64 Win-8.1-10tp-x64
 
 

Hi and thanks for the update,
You might double check the process ?
http://www.microtuts.com/how-to-clear-history-cookies-cache-in-chrome/

And or use clean boot to see if it's a third party item effecting Chrome,
http://www.sevenforums.com/tutorials/179159-troubleshoot-application-conflicts-performing-clean-startup.html

Ultimately you can uninstall Chrome and delete any customize settings and see what a re-downloaded default Chrome acts like,
Cheers.
My System SpecsSystem Spec
27 Jul 2014   #7
TravisGB

Windows 7 Professional 64 bit
 
 

I think I will Uninstall Chrome and then re-install it.
My System SpecsSystem Spec
27 Jul 2014   #8
ThrashZone

Win-7 H-Prem-x64 Linux-M-Mate-x64 Win-8.1-10tp-x64
 
 

Ha might be the easiest choice
Look forward to an update,
Cheers.
My System SpecsSystem Spec
Reply

 I am unable to view some websites on any of my browsers.




Thread Tools





Similar help and support threads
Thread Forum
All browsers are not able to load the pictures in some websites
All browsers (IE, Fox, Chrome) are not able to load the pictures in some website. Below is what I see from this website : ????? : ?? Site address does not appear so here is the "copy" : program(.)sbs(.)co(.)kr/builder/endPage(.)do?pgm_id=22000003583&pgm_mnu_id=15810&contNo=16 I am...
Browsers & Mail
Browsers not allowing me go to websites due to untrusted sites!?
Hi, I'm not sure if this is a Win7 issue or just the laptop. And this is my Dad's laptop so I'm sorry I can't shed more light on the matter, I'll be seeing him tomorrow to fix it. This is a Dell Studio 1735 Laptop running Win7 Ultimate. The family member who had it before him wiped the...
Browsers & Mail
Browsers not displaying websites correctly
Hello there, so, I have the problem that in all my browsers (firefox&chrome) most websites are not displayed correctly anymore. Sometimes the pages show up again if I refresh for 3-5 times, sometimes it just gets worse. I wanted to include pics but yeah, that is not happening. I have the link...
Browsers & Mail
NoSurf: Can't reach websites via browsers on 1 of 2 PCs on network.
I have 2 computers on my home network: #1 computer can receive email via POP3, can Ping www.sevenforums.com, but can't reach websites via browsers. #2 computer can reach websites via browsers. First, via system restore, I restored computer #1 to one earlier time, then another. That didn't...
Network & Sharing
Browsers not loading random websites
Hi, I have 2 HP laptops one of which i bought recently named Pavilion DV6 and the other is a Compaq machine. Everything was fine until a couple of days back, issues starting cropping up - I have IE9, Firefox9 and Chrome in DV6 but all of these are not loading random websites (i noticed...
Browsers & Mail
Only a few websites available, most time out (all browsers, all rigs)
Really strange... Only websites working at the moment from those I try (all rigs, all browsers) are SF, 8F, Google, Speedtest.net and a Finnish newspaper plus GUI's for our two IPTV services. All others time out: CNN, BBC, TechNet, German and Finnish news sites, WordPress, online banking etc. ...
Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:02.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App