Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: All browsers are not able to load the pictures in some websites

30 Jul 2014   #1
KCBunny

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
All browsers are not able to load the pictures in some websites

All browsers (IE, Fox, Chrome) are not able to load the pictures in some website. Below is what I see from this website : ????? : ??

Site address does not appear so here is the "copy" : program(.)sbs(.)co(.)kr/builder/endPage(.)do?pgm_id=22000003583&pgm_mnu_id=15810&contNo=16

All browsers are not able to load the pictures in some websites-sbs-site.jpg

I am connected to internet using TP-Link plug. Not sure if this cause the problem. Most of the site of alright though.




My System SpecsSystem Spec
.
30 Jul 2014   #2
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi and welcome to SevenForums,
Temp files delete,
Run this as administrator and Start the scanner,
Shut your machine down after it finishes,
http://www.geekstogo.com/forum/files/file/187-tfc-temp-file-cleaner-by-oldtimer/

Each perspective browser should have it's cache cleared,
In Internet explorer,
Open ie and use Alt+TO or Gear symbol/ Safety/ Delete browser history,
Check all of the boxes then Uncheck the very top box,
Click on Delete save your way out of the popups,
Close ie and boot your machine.
Test the issue,
http://www.sevenforums.com/tutorials/1222-internet-explorer-reset.html
Reset Firefox,
https://support.mozilla.org/en-US/kb/reset-firefox-easily-fix-most-problems
http://www.microtuts.com/how-to-clear-history-cookies-cache-in-chrome/
My System SpecsSystem Spec
30 Jul 2014   #3
KCBunny

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
The clean up also clean up the page

Thanks for introducing a clean up software .

However, the site is now not even loading.. it's blank now. >.<

Updated: after loading awhile, it still shows the same as above.
My System SpecsSystem Spec
.

30 Jul 2014   #4
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi thanks for the update,
Which security suite do you have installed ?
How many users using this particular machine ?
Use Disk cleanup if more than one user exists on the machine use System clean up as well,
http://www.sevenforums.com/tutorials/818-disk-cleanup-open-use.html

Review Jacee’s instructions to run Adwcleaner here post #7,
Ignore the title of the thread,
Instant Savings App
Screen shot of the download button to use for Adwcleaner
You can use these free tools to see if they find anything,
Manually Update them before running full scans,
Try not to use your computer while the scans are running, (one at a time of course).
Uncheck the box to Activate the Free trial from the final install options,
Also use the Custom scan option not the Threat scan,
Select the drive to scan usually C,
If your really infected check the box to scan for Rootkits = this scan option will take several hours to complete,
Never use your machine while scans are running for best results,
Please Do Not clean/ Delete or Remove Any detections before posting the scan results first for review especially Malwarebytes,
http://www.malwarebytes.org/products/malwarebytes_free
SAS is safe to remove anything it finds
http://www.superantispyware.com/?tag=SUPERANTISPYWARE
This one is the longest up to 4 hours, the others are only about 45 minutes,
http://www.microsoft.com/security/scanner/en-us/default.aspx
My System SpecsSystem Spec
30 Jul 2014   #5
Gary

Win 10 Pro 64
 
 

I can see the images using Firefox 32 Beta 2


Attached Thumbnails
All browsers are not able to load the pictures in some websites-sbs.gif  
My System SpecsSystem Spec
30 Aug 2014   #6
KCBunny

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Hi there,

thank you all for replying... but I sill cant load the picture with my PC...

I am suspecting maybe it's my internet connections since I can load using my phone and phone data plan ... any advise on internet connections setting?
My System SpecsSystem Spec
30 Aug 2014   #7
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
Did you use the scanners ?
Post the scan results if so,
I doubt it your internet connection otherwise you'd never get out of the room your computer is in
Temp files delete,
Run this as administrator and Start the scanner,
Shut your machine down after it finishes,
http://www.geekstogo.com/forum/files/file/187-tfc-temp-file-cleaner-by-oldtimer/
My System SpecsSystem Spec
Reply

 All browsers are not able to load the pictures in some websites




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Modem issue - Specific websites will only load on certain browsers
A couple of months ago I switched Internet providers - from 12MB AT&T U-Verse to 50MB Time Warner Cable. While I was with AT&T, I leased a 2Wire modem/router from them (I don't recall the model) and never encountered any problems using the Internet. When I started with TWC, I purchased my own modem...
Network & Sharing
I am unable to view some websites on any of my browsers.
I recently cleared my cache after my game was lagging, and then all of a sudden, i couldn't load the website, or anything to do with the website, the website is Habbo.com but i also can't load Enjin Forums either. I have never had this issue after clearing my cache, but i am not sure if it is my...
Browsers & Mail
Browsers not displaying websites correctly
Hello there, so, I have the problem that in all my browsers (firefox&chrome) most websites are not displayed correctly anymore. Sometimes the pages show up again if I refresh for 3-5 times, sometimes it just gets worse. I wanted to include pics but yeah, that is not happening. I have the link...
Browsers & Mail
Browsers not loading random websites
Hi, I have 2 HP laptops one of which i bought recently named Pavilion DV6 and the other is a Compaq machine. Everything was fine until a couple of days back, issues starting cropping up - I have IE9, Firefox9 and Chrome in DV6 but all of these are not loading random websites (i noticed...
Browsers & Mail
Only a few websites available, most time out (all browsers, all rigs)
Really strange... Only websites working at the moment from those I try (all rigs, all browsers) are SF, 8F, Google, Speedtest.net and a Finnish newspaper plus GUI's for our two IPTV services. All others time out: CNN, BBC, TechNet, German and Finnish news sites, WordPress, online banking etc. ...
Browsers & Mail
Pictures have to 'load' everytime I open up My Pictures
As soon as I click 'Pictures' to open up my pictures folder, it'll take about 5 seconds for everything load completely. It'll start with a full screen of pictures, then they'll start stacking and stacking , and lastly all of my folders will then load an pop up an it'll be done. Is there any way to...
Music, Pictures & Video


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 08:21.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App