Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Another Internet Explorer 9 won't install!


04 Aug 2014   #1

Windows 7 Ultimate x64
 
 
Another Internet Explorer 9 won't install!

Sorry for creating another thread about this issue but I couldn't find a solution. All threads seem to lead to a conclusion BUT at the end there is no real solution. My system: Windows 7 Premium x64, Internet Explorer 8. I downloaded the full 35MB enterprise version of Internet Explorer 9 from Microsoft (why 9, because I was told that 10 and 11 have problems), apparently it installed successfully BUT at each restart the system tells something like checking updates please don't switch the system off. Internet Explorer 9 is installed but the check keeps happening at each restart. I tried installing IE9 in safe mode with network but failed, I got "Internet Explorer did not finish installing" then the system reverted back to IE8. Edit: I don't understand why the text is not formatted the way I want.


My System SpecsSystem Spec
.

04 Aug 2014   #2

Win-7 Home Prem 64-bit 7601 Free SP1
 
 

Hi and welcome to SevenForums,
That I'm aware of this is your first question ?
See this please,
Windows Update Posting Instructions
My System SpecsSystem Spec
04 Aug 2014   #3

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by ThrashZone View Post
Hi and welcome to SevenForums,
That I'm aware of this is your first question ?
See this please,
Windows Update Posting Instructions
Hi and thanks for support. I'm looking for a quick answer from anyone who already experienced the same problem, if not, then I must follow your link, no other choice.

By the way, after Windows returned to IE8 the system seems more smooth, it's like it reinstalled Explorer from scratch, not bad at all.

PS: please discard the text formatting issue, it was the browser's NoScript blocking it.
My System SpecsSystem Spec
.


04 Aug 2014   #4

Win-7 Home Prem 64-bit 7601 Free SP1
 
 

Hi,
Look forward to the prior link reports so an expert can look at them and give options,
Cheers.
My System SpecsSystem Spec
04 Aug 2014   #5

Windows 7 Pro. 64/SP-1
 
 

Looked you are running two anti virus programs. That will cause problems.

From your specs.

Quote:
Antivirus Microsoft Security Essential, MalwareBytes, ClamWin
ClamWin and MSE.
My System SpecsSystem Spec
04 Aug 2014   #6

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Layback Bear View Post
Looked you are running two anti virus programs. That will cause problems.
From your specs.
Quote:
Antivirus Microsoft Security Essential, MalwareBytes, ClamWin
ClamWin and MSE.
ClamWin needs to be started manually in order to do anything.
My System SpecsSystem Spec
04 Aug 2014   #7

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by ThrashZone View Post
Hi,
Look forward to the prior link reports so an expert can look at them and give options,
Cheers.
Do you mean prior threads?

Now at each restart I think that the system looks for IE9 but cannot load it so it reverts back to IE8 "Failure configuring Windows updates. Reverting changes. Do not turn off your computer", then I'm back with IE8.
My System SpecsSystem Spec
04 Aug 2014   #8

Windows 7 Ultimate x64
 
 

I don't know if this is relevant to IE9 issue, I installed a free program, PagePlus x7 Starter Edition, it installed Visual C++ Runtime Library x86.
I wonder if it's compatible since my system is x64?
Then I attempted to uninstall the software and Windows Firewall complained because it turned off, while still uninstalling, a window popped up telling that Windows was shutting down within a minute, the uninstall process didn't complete the deletion of the registry's keys then Windows shut down.
I then manually deleted a lot of crap related to PagePlus with Crap Cleaner, but probably there are still problems.

I was looking to create a separate thread for this issue and waiting first to see the IE9 issue resolved.
My System SpecsSystem Spec
04 Aug 2014   #9

Win-7 Home Prem 64-bit 7601 Free SP1
 
 

Hi,
This link which was posted in my reply #2 = Prior link,
Windows Update Posting Instructions
The sooner you do so will help others help you,
Cheers.
My System SpecsSystem Spec
05 Aug 2014   #10

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by ThrashZone View Post
The sooner you do so will help others help you
I can't do it right now because I need the computer for other tasks but I'll reinstall the whole system later so it wouldn't make sense now doing so much work to find a problem, just I hope I can run the system enough.

By the way, I think that I found many problems specific to Visual C++ so I'll create a separate thread for it.
My System SpecsSystem Spec
Reply

 Another Internet Explorer 9 won't install!




Thread Tools



Similar help and support threads for2: Another Internet Explorer 9 won't install!
Thread Forum
Unable to install internet explorer 9 upwards Windows Updates & Activation
Internet Explorer 10 - Install or Uninstall in Windows 7 Tutorials
Solved How to install internet explorer 8 on windows 7 Browsers & Mail
can't install internet explorer 9 x32 bit on my window Browsers & Mail
Can't install Internet Explorer 9 beta Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:09 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33