Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Chromium Doesn't Recognize Java Install

05 Aug 2014   #1
gplea

Win7 64Bit Enterprise
 
 
Chromium Doesn't Recognize Java Install

This problem has existed for YEARS, and it NEVER gets fixed. So, I see the Java Update icon appear in my Sys Tray, and proceed to install the latest ver. 1.7.67 I believe, although, I know I saw a ver. 8.xx somewhere. At any rate, it says it installed successfully REALLY? But as usual, when I try to vfy the install it's not there. Can't JAVA EVER get their act straight so it just installs seamlessly. And please don't say it works by downloading it first. I just want it to work.


My System SpecsSystem Spec
.
05 Aug 2014   #2
gplea

Win7 64Bit Enterprise
 
 

See, now I just went to the Chrome help, and clicked on the "Verify Java Install" or whatever it is, and it ends up telling me to download the latest version WHICH I JUST INSTALLED, AND ALREADY HAVE!!!!
My System SpecsSystem Spec
05 Aug 2014   #3
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
Funny I always thought java and flash were built into chrome
My System SpecsSystem Spec
.

05 Aug 2014   #4
gplea

Win7 64Bit Enterprise
 
 

I know Flash is, and Java maybe also. Regardless, it screws up every time I try to update it. After all, if it DOES update itself, then why doesn't the Java "verifier" verify it? That makes my original question even MORE pertinent.
My System SpecsSystem Spec
05 Aug 2014   #5
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

I'm not sure if anyone but google can fix the issue ?
Have the posted a question on chrome help ?
Cheers.
My System SpecsSystem Spec
Reply

 Chromium Doesn't Recognize Java Install




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
How do I reformat a HDD that W7 doesn't recognize?
I have an external 750GB HDD that I bought to to store programming from my Dish Network Receiver. The receiver software reformatted the virgin HDD to some proprietary system used by Dish. I think someone said it's a Linux based siystem. I now want to reformat it for use with my Windows 7...
Hardware & Devices
Cannot Install Java Compiler or Java Updates
The thread title states the problem. I have downloaded JDKs several times, most recently a half-hour ago. When I double-click on them, Windows prompts me to confirm that I want to install the software. When I clear the prompt ("OK"), the prompt goes away, but nothing else happens. The same...
Software
win 7 doesn't recognize NEC usb 3.0 driver
Hi! New to this forum and hope someone can help. Just installed WD My Book 3.0 (usb 2/3). Followed user guide, installed NEC usb 3.0 driver v.1.0.18 first from cd, then NEC usb 3.0 pci-e card in empty pci-e slot on Rampage Formula mobo - yes, I know this is not a usb 3.0 mobo, but according to...
Drivers
Java 6 Update 24 Doesn't Install
Hey SF, I have Java 6 Update 23 installed. This is what I have noticed: even Java Update Scheduler (jusched.exe) is on my startup programs and running processes it doesn't check for updates, it doesn't notify of new updates as if it's just there as a process doing nothing at all. I have...
Software
Seven doesn't recognize my microphone
I run a Compaq Presario with a built-in Conexant microphone. It worked fine in Windows Vista but when I tried to set up voice to text after I wiped to Seven, it didn't even recognize that I have a microphone. My laptop got smashed really badly a few months ago, (:eek:) and idk how to tell if this...
Sound & Audio
Windows 7 Doesn't recognize USB HD
This problem used to happen in Vista and just started popping up in my Windows 7 32 bit 7100.0.090421-1700. The drive is a 100gb Maxtor external usb drive. I've tried unplugging it and replugging it. Also I just rebooted with no luck. I'm going to boot to my 64 bit version to see if this problem...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:17.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App