Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Google cannot connect

06 Aug 2014   #1
Pantz

Genuine windows 7X64
 
 
Google cannot connect

Hello Everyone I think I have some sort of malware / virus that I caught ( don't know how I caught it )

I was able to connect to all the web sites I visited on Monday and Tuesday of this week , and this morning I got the unable to connect ( with firefox and Chrome ) IE and Opera seems to be ok. I have ran every thing ( Malawarebytes, AVG, Outpost, MS malicious tool. ) I have on my PC and what every they found, which was not much, I removed.

Did a System restore, no luck. date and time is correct, ran Hijack this, and I notices these entries look suspect to me

4 - HKUS\S-1-5-19\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /autoRun (User 'LOCAL SERVICE')
O4 - HKUS\S-1-5-19\..\RunOnce: [mctadmin] C:\Windows\System32\mctadmin.exe (User 'LOCAL SERVICE')
O4 - HKUS\S-1-5-20\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /autoRun (User 'NETWORK SERVICE')
O4 - HKUS\S-1-5-20\..\RunOnce: [mctadmin] C:\Windows\System32\mctadmin.exe (User 'NETWORK SERVICE')
O4 - HKUS\S-1-5-21-1340213506-2708032153-3723090383-1002\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /autoRun (User 'UpdatusUser')
O4 - HKUS\S-1-5-21-1340213506-2708032153-3723090383-1002\..\RunOnce: [mctadmin] C:\Windows\System32\mctadmin.exe (User 'UpdatusUser')

I am at a loss as what to do next to remove the cannot connect to google , I do have a image that is 2 weeks old, but unless its absolutely necessary I am not ready to do that yet


and suggestions would be greatly appreciated

Thanks in advance




Attached Images
    
Attached Files
File Type: txt hijackthis 2.txt (16.2 KB, 1 views)
My System SpecsSystem Spec
.

06 Aug 2014   #2
AddRAM

Windows 7 Professional x64 Zorin OS 9 Core x64 Xubuntu 13.1 x64 Linux Mint 17 x64
 
 

Uninstall Firefox and Chrome, cleanup the registry with Ccleaner, run full scans with MSE and MBAM delete anything that turns up. Re install Chrome and test, Firefox is not needed, don`t bother re installing it
My System SpecsSystem Spec
06 Aug 2014   #3
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Fiddler free web debugging proxy uninstall that software first!! Then try again.
My System SpecsSystem Spec
.


06 Aug 2014   #4
Pantz

Genuine windows 7X64
 
 

Hello again, Thanks AddRAM... will give it a shot and get back ..


Thanks.
My System SpecsSystem Spec
06 Aug 2014   #5
Pantz

Genuine windows 7X64
 
 

Hello again I was about to follow AddRAM and Kats instructions ( and I still am ) but I am now not getting my original cannot connect to google......... very strange.

Well I am going to remove firefox and chrome and run a full scan and CC the reg,

Thanks
My System SpecsSystem Spec
06 Aug 2014   #6
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

www.fiddler2.com is in the screenshot of yours! Uninstall that stuff as told before
My System SpecsSystem Spec
06 Aug 2014   #7
Pantz

Genuine windows 7X64
 
 

Hello Again, I was never fond Of CC, what should I exclude if anything with the cleaning of the registry ?

Thanks again,


Attached Thumbnails
-ccleaner.jpg  
My System SpecsSystem Spec
06 Aug 2014   #8
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

The certificate error is refering to www.fiddler2.com . Uninstall that stuff and https will work again.
ccleaner has nothing to do with this problem.

So uninstall it. Or configure it correctly. http://docs.telerik.com/fiddler/conf...s/firefoxhttps
My System SpecsSystem Spec
06 Aug 2014   #9
Pantz

Genuine windows 7X64
 
 

Hello again, I don't ever recall installing Fiddler.2. and I have no idea how it got there but I have Scanned my PC and it seem to be Clean now .


Attached Thumbnails
-avg.jpg   -microsoft.jpg  
Attached Images
  
My System SpecsSystem Spec
Reply

 Google cannot connect




Thread Tools





Similar help and support threads
Thread Forum
Can only connect to google & a very few other sites
Similar to this problem: http://www.sevenforums.com/network-sharing/41114-connected-network-only-google-website-works.html New build. Core i5-2500K, Asus P8P67 LE mobo, 2x4GB G.Skill DDR3 PC 1333 ram. Win.7.Pro.x64.sp1 w/ IE9, al updates. Firefox 3.6, 4, 5, Chrome ... several versions. ...
Network & Sharing
Google Chrome Not logging into Google account, white screen
Before I even say anything, I have tried to reinstall Chrome 3 times and the problem still stands. So my problem is that when I try to login to my Google account on Google Chrome, the web page goes white and Chrome does not log in. The steps I took are as follows: It starts on the regular...
Browsers & Mail
Google censors gun/ammo/accessories on Google shopping - thoughts?
Opinions on Google's choice to no longer allow shopping for guns/ammo/accessories in Google shopping?
Chillout Room
Oops! Google Chrome could not connect to
Man i'm getting this all day long. Not sure why fellows. Any suggestions what could it be from. For about a week now this has been going on. Wideband has been kind of slow IDK. I will run some scans.
Browsers & Mail
Can only connect to google and a few other sites (different problem)
Hey there I'm having a problem with my internet where I almost can't load any websites, only a few are working (gmail, google, youtube (cant load movies), sevenforums, and a few more) It started yesterday evening while I was gaming, and hasn't been working since. I changed no settings on...
Network & Sharing
Itunes, Google earth unable to connect to internet
I'm unable to login in Google earth, I even reinstalled it but to no avail. Now I'm facing same issue with itunes, where I get this msg. I have even check firewall rules but no problem there. :mad: Even uploading images is not working. I have to upload these images through Linux mint....
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:00.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App