Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: User Getting 404 Error for Intranet Home Page

20 Aug 2014   #1
Arelem

Windows 7 Ultimate 64 bit
 
 
User Getting 404 Error for Intranet Home Page

I have a bit of as stumper (at least for me). An employee's laptop is connected to the network just fine, she sees her mapped drives, gets to the Exchange server and browses the internet. But when she tries to access our internal-only intranet website, she gets a 404 error.

I noticed when she gets the 404 error, the address changes in the bar. We have our intranet set by group policy in the browser options as http://xxx.xxxx.org/, but when the 404 error displays the address in the bar is http;//xxx.xxxx.org/cgi-bin/restart. I have no idea where that is coming from. I checked with our web guys and they don't know what that address is either.

IE is locked down by group policy, nothing in the options window can be changed by the user. I have uninstalled all other browsers and toolbars (thank you Adobe) and cleared all caches. This employee is the only one having the problem.

The laptop is Win7 Pro with IE11

Can anyone point me in the right direction or give me a hint on where or what to look at?


My System SpecsSystem Spec
.
20 Aug 2014   #2
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
If the settings are locked down I don't see allot you can do or us for that matter ?
First thing would be to clear the cache Alt+TD Delete browser history/ Uncheck the top box and check all others.

If you found a bunch of third party crap,
I'd use some scanners to remove anything else that might of slipped in,
Review Jacee’s instructions to run Adwcleaner here post #7,
Ignore the title of the thread,
Instant Savings App
Screen shot of the download button to use for Adwcleaner
You can use these free tools to see if they find anything,
Manually Update them before running full scans,
Try not to use your computer while the scans are running, (one at a time of course).
Uncheck the box to Activate the Free trial from the final install options,
Also use the Custom scan option not the Threat scan,
Select the drive to scan usually C,
If your really infected check the box to scan for Rootkits = this scan option will take several hours to complete,
Never use your machine while scans are running for best results,
Please Do Not clean/ Delete or Remove Any detections before posting the scan results first before review especially Malwarebytes,
http://www.malwarebytes.org/products/malwarebytes_free
SAS is safe to remove anything it finds
http://www.superantispyware.com/?tag=SUPERANTISPYWARE
This one is the longest up to 4 hours, the others are only about 45 minutes,
http://www.microsoft.com/security/scanner/en-us/default.aspx
My System SpecsSystem Spec
20 Aug 2014   #3
Gator

Dual Boot: Windows 8.1 & Server 2012r2 VMs: Kali Linux, Backbox, Matriux, Windows 8.1
 
 

Did you completely uninstall IE11 and delete all user files?

From my understanding this is either malware, IE settings or an ISP problem. I would check your hosts file just in-case, make sure there is no redirect in there.

Sometimes clearing browsing history and temp internet files works. However you said you cleared caches so I'm assuming you did that already. If you haven't reset the user profile completely you can try doing that.

What ISP does your company have?
My System SpecsSystem Spec
.

20 Aug 2014   #4
Arelem

Windows 7 Ultimate 64 bit
 
 

I re-cleared the cache, re-deleted all stored browser info and forced a group policy update.

It seems to be fixed for now. Ya never know with this user <grump>

Thanks for the input and help.
My System SpecsSystem Spec
20 Aug 2014   #5
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
Very good thanks for the update
Cheers.
My System SpecsSystem Spec
Reply

 User Getting 404 Error for Intranet Home Page




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
IE 404 Error Accessing Intranet HomePage
I have a bit of as stumper. An employee's laptop is connected to the network just fine, she sees her mapped drives, gets to the Exchange server and browses the internet. But when she tries to access our internal-only intranet website, she gets a 404 error. I noticed when she gets the 404 error,...
Network & Sharing
click new tab and it comes up blank page rather than first home page
would someone please help me with this problem? I click on a new tab and it comes up as a blank page rather than your first home page. so I change the setting in: tools > internet options > tabs > settings > when a new tab is opened, open..... ok ok). It works fine during the...
Browsers & Mail
BSOD at user log in page everytime, error 0x000000d1
Hi guys, been having this problem since yesterday Upon booting the system, all looks fine till it loads the user account log in screen whereit hangs, makes a screeching noise (speakers), followed by the BSOD. Then it collects data for crash dump and reboots. At the safe mode options, I've...
BSOD Help and Support
BSOD mostly when playing mmos page fault non page error
this is my 1st post so i hope im doing everything right. ive had this problem from the beginning, when i built this computer. it just happens more so when im playing online games. i get 3 different errors the most common one is the page fault non page error the other two are dxgmms1.sys and memory...
BSOD Help and Support
Home Network Server Intranet?
Hi, I recently Stumbled across this article when I was browsing the internet: Build your own NAS using FreeNAS | geekyprojects.com I was thinking about taking this to the next level. I realized that I have a couple of old computers I could do this too, but first I wanted to ask a few questions. ...
Network & Sharing
Getting error when opening Intranet Website in Internet Explorer 8
Hi, I am getting error while opening Intranet website and not able to expand all it's menu options. It is working fine in IE6 . I have tried compatibility view in IE8 but still those menu options are not accessible.
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:33.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App