Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Images won't be shown properly on google chrome

20 Aug 2014   #1
Exyana

Windows 7 Ultimate x32
 
 
Images won't be shown properly on google chrome

Recently, images started being not shown properly on google chrome, here are two examples:

These images are supposed to be shown in full color and good, this problem has started happening since the day I changed my internet plan (to something better) but it's weird since it doesn't happen to the laptop or any other devices, only the computer, and sometimes it just shows the little broken image icon thingy.

Any help would be appreciated


My System SpecsSystem Spec
.
20 Aug 2014   #2
Gator

Dual Boot: Windows 8.1 & Server 2012r2 VMs: Kali Linux, Backbox, Matriux, Windows 8.1
 
 

What should these picture look like? Besides the bottom right portion, I don't see anything wrong so we will need an example of the bad image as well as the good image.
My System SpecsSystem Spec
20 Aug 2014   #3
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

If the image works correctly on other devices but not on your computer maybe it's the computer or Google Chrome and not Youtube or where ever you have them stored.

Change the screen resolution on the computer and see what happens.
Use another browser on the computer and see what it looks like.
My System SpecsSystem Spec
.

21 Aug 2014   #4
Exyana

Windows 7 Ultimate x32
 
 

Quote   Quote: Originally Posted by Layback Bear View Post
If the image works correctly on other devices but not on your computer maybe it's the computer or Google Chrome and not Youtube or where ever you have them stored.

Change the screen resolution on the computer and see what happens.
Use another browser on the computer and see what it looks like.
I tried both changing the screen resolution on the computer and using another browser, I used internet explorer and the same happens, I'm almost sure it's the computer because it doesn't happen on any other devices.
My System SpecsSystem Spec
22 Aug 2014   #5
Exyana

Windows 7 Ultimate x32
 
 

um, bump.
My System SpecsSystem Spec
22 Aug 2014   #6
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi the same on ie ?
Try to activate software rendering and test with ie,
http://www.sevenforums.com/tutorials/149063-internet-explorer-gpu-hardware-acceleration-turn-off.html
My System SpecsSystem Spec
Reply

 Images won't be shown properly on google chrome




Thread Tools




Similar help and support threads
Thread Forum
Google Chrome & other Browsers won't load properly/slowly
Lately, whenever i want to visit any web page, the browsers won't load it properly. On google chrome it said that sometimes "unable to connect to internet", and whenever it is loaded it loads jumbled on the first few times. After refreshing or reloading the slow page several times, it loads...
Browsers & Mail
Images not displaying properly
so i have a new hard drive that i upgraded from Windows XP(i will miss you) to Windows 7. i wanted to get everything settled on it before i transfered it to my regularly used laptop. i've got nearly everything configured, except for one annoying problem i cannot seem to fix, or find a fix for....
Graphic Cards
Images do not load properly in all browsers
Hi guys, I couldn't figure out how to fix this by myself, so I need to post this annoying problem in here. Most images couldn't load properly in some websites, i.e Tumblr. I tried all different browsers, they are acting the same. I tried clearing all caches, cookies, etc in all browsers with...
Browsers & Mail
Block Images in Google Chrome ?
hi all is there any way to block images in Google chrome browser if yes then please guide me thanks currently im using 21.0.1180 latest version of Google chrome.
Browsers & Mail
Google Images not working in Chrome
Whenever I use Google Images in chrome, I see this... http://i.imgur.com/fXMrU.jpg The thumbnails don't show up. If I click on a thumbnail, it goes to the picture normally. Kind of annoying
Browsers & Mail
Google Chrome 6 Not showing Images correctly?
Hey Guys. I have a problem with google chrome, It won't show images properly.. It show this red and blue icon.. LOOKS like this.. Thanks in advance! :D
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:06.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App