Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: IE10 upgrade on windows 7 enterprise 64bits failed Code 9C59

25 Aug 2014   #11
glee3625

Windows 7 64bit enterprise
 
 

is that it?


My System SpecsSystem Spec
.
26 Aug 2014   #12
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

The tutorial tells you exactly what we need - the whole CBS FOLDER not individual files.
If the whole folder is too big when compressed, you can omit the older CBSPersist files.

The SFC is clear, so now we need the results of the CheckSUR scan - the CheckSUR.log file
My System SpecsSystem Spec
26 Aug 2014   #13
glee3625

Windows 7 64bit enterprise
 
 

  1. DISM.[COLOR=#215AC3 !important][COLOR=#215AC3 !important]exe[/COLOR][/COLOR] /Online /Cleanup-image /Scanhealth
  2. DISM.exe /Online /Cleanup-image /Restorehealth
Which command that I should run to get the CheckSur.log
My System SpecsSystem Spec
.

26 Aug 2014   #14
glee3625

Windows 7 64bit enterprise
 
 

Here you go!
Thanks


Attached Files
File Type: log CheckSUR.log (2.7 KB, 2 views)
File Type: log CheckSUR.persist.log (2.7 KB, 1 views)
My System SpecsSystem Spec
27 Aug 2014   #15
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

Good - the CheckSUR scan found and fixed four errors.

Do you still get the same errors? if so, please post the following files straight after attempting the install...

C:\Windows\windowsupdate.log
C:\Windows\logs\CBS\CBS.log (you'll have to copy that to your desktop before you can compress it for upload - it's permanently 'in use')
C:\Windows\IE10_Main.log
C:\Windows\IE11_Main.log
My System SpecsSystem Spec
27 Aug 2014   #16
glee3625

Windows 7 64bit enterprise
 
 

Here you go!


Attached Files
File Type: zip 826.zip (733.5 KB, 1 views)
My System SpecsSystem Spec
27 Aug 2014   #17
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

Here's the error from the CBS log...
Code:
2014-08-26 18:06:37, Info                  CBS    Exec: Resolving Package: Package_15_for_KB2559049~31bf3856ad364e35~amd64~~6.1.1.2, Update: 2559049-88_neutral_GDR, PinDeployment: amd64_45de97bbd5459259a5e9d81a2e00cea2_31bf3856ad364e35_8.0.7600.16839_none_5b9a37255628f17c
2014-08-26 18:06:37, Error                 CSI    00000457@2014/8/27:01:06:37.051 (F) d:\win7sp1_gdr\base\wcp\componentstore\csd_locking.cpp(324): Error STATUS_SXS_ASSEMBLY_MISSING originated in function CCSDirectTransaction::LockComponent expression: (null)
[gle=0x80004005]
2014-08-26 18:06:42, Error                 CSI    00000458 (F) STATUS_SXS_ASSEMBLY_MISSING #11074370# from CCSDirectTransaction::OperateEnding at index 0 of 1 operations, disposition 2[gle=0xd015000c]
2014-08-26 18:06:42, Error                 CSI    00000459 (F) HRESULT_FROM_WIN32(ERROR_SXS_ASSEMBLY_MISSING) #11074255# from Windows::ServicingAPI::CCSITransaction::ICSITransaction_PinDeployment(Flags = 0, a = 45de97bbd5459259a5e9d81a2e00cea2, Version = 8.0.7600.16839, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type neutral, TypeName neutral, PublicKey neutral, cb = (null), s = (null), rid = [79]"Package_15_for_KB2559049~31bf3856ad364e35~amd64~~6.1.1.2.2559049-88_neutral_GDR", rah = [1]"3", manpath = (null), catpath = (null), ed = 0, disp = 0)[gle=0x80073701]
2014-08-26 18:06:42, Info                  CBS    Failed to pin deployment while resolving Update: 2559049-88_neutral_GDR from file: (null) [HRESULT = 0x80073701 - ERROR_SXS_ASSEMBLY_MISSING]
2014-08-26 18:06:42, Info                  CBS    Failed to resolve item[0] in Package: Package_15_for_KB2559049~31bf3856ad364e35~amd64~~6.1.1.2, Update: 2559049-88_neutral_GDR [HRESULT = 0x80073701 - ERROR_SXS_ASSEMBLY_MISSING]
2014-08-26 18:06:42, Info                  CBS    Failed to resolve execution update. [HRESULT = 0x80073701 - ERROR_SXS_ASSEMBLY_MISSING]
... from IE10_Main (8272014)
Code:
01:41.151: INFO:    Download for zh-CN IE10_amd64 pack initiated. Downloading http://download.microsoft.com/downlo...718695-x64.cab -> C:\Windows\TEMP\IE1CC15.tmp\IE10_amd64_zh-CN.cab.
01:41.307: INFO:    Download for zh-HK IE10_amd64 pack initiated. Downloading http://download.microsoft.com/downlo...718695-x64.cab -> C:\Windows\TEMP\IE1CC15.tmp\IE10_amd64_zh-HK.cab.
01:41.448: INFO:    Waiting for 0 prerequisite downloads.
01:41.573: INFO:    The neutral pack was not successfully downloaded from the internet. Installation will continue using the extracted package.
01:41.916: INFO:    No reboot logic message NrApiStart(0), lParam=0x00538f78 returned 0x00000000.
01:56.221: INFO:    No reboot logic message NrApiScan(1), lParam=0x00000001 returned 0x00000000.
01:56.393: INFO:    No reboot logic message NrApiStartInstall(4), lParam=0x00000001 returned 0x00000014.
01:56.439: INFO:    Installing with the extracted package. C:\Windows\TEMP\IE1CC15.tmp\IE10-neutral.Extracted.cab
01:57.251: INFO:    Launched package installation: C:\Windows\SysNative\dism.exe /online /add-package /packagepath:C:\Windows\TEMP\IE1CC15.tmp\IE10-neutral.Extracted.cab /quiet /norestart
06:07.960: INFO:    Process exit code 0x00003701 (14081) [The referenced assembly could not be found. ]
CheckSUR was clear, and I didn't delve into the older IE10_main file.

All the recent errors in the WindowsUpdate.log file are indications of losing the connection to the update server.

Code:
2014-08-26 16:17:24:772 1048 1c60 PT WARNING: GetAuthorizationCookie failure, error = 0x8024402C, soap client error = 5, soap error code = 0, HTTP status code = 200
2014-08-26 16:17:24:772 1048 1c60 PT WARNING: Failed to initialize Simple Targeting Cookie: 0x8024402c
2014-08-26 16:17:24:772 1048 1c60 PT WARNING: PopulateAuthCookies failed: 0x8024402c
2014-08-26 16:17:24:772 1048 1c60 PT WARNING: RefreshCookie failed: 0x8024402c
2014-08-26 16:17:24:772 1048 1c60 PT WARNING: RefreshPTState failed: 0x8024402c
2014-08-26 16:17:24:772 1048 1c60 PT WARNING: PTError: 0x8024402c
2014-08-26 16:17:24:772 1048 1c60 Report WARNING: Reporter failed to upload events with hr = 8024402c.
2014-08-26 16:42:16:685 1048 116c PT WARNING: Cached cookie has expired or new PID is available
I must admit to a certain amount of confusion about this - but it may simply be that the installer is attempting to download updates and this is failing, and causing the problem.

I'll delve deeper tomorrow.
My System SpecsSystem Spec
27 Aug 2014   #18
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
Possibly some network information might help,
Basic Requirements Before Posting your Networking Thread

Thanks Noel
My System SpecsSystem Spec
27 Aug 2014   #19
glee3625

Windows 7 64bit enterprise
 
 

Windows IP Configuration

Host Name . . . . . . . . . . . . : S011516
Primary Dns Suffix . . . . . . . : sj.tsmc
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : tsmc.com
tsmc.com.tw

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel(R) Centrino(R) Advanced-N 6205
Physical Address. . . . . . . . . : A0-88-B4-09-DA-4C
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::6991:2155:14d1:a2fe%11(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.10.152(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Wednesday, August 27, 2014 10:18:32 AM
Lease Expires . . . . . . . . . . : Thursday, August 28, 2014 1:36:36 PM
Default Gateway . . . . . . . . . : 192.168.10.1
DHCP Server . . . . . . . . . . . : 1.1.1.1
DHCPv6 IAID . . . . . . . . . . . : 329287860
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1B-84-57-0E-E8-9D-87-F9-41-2C
DNS Servers . . . . . . . . . . . : 206.13.29.12
206.13.30.12
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : sj.tsmc
Description . . . . . . . . . . . : Intel(R) 82579LM Gigabit Network Connection
Physical Address. . . . . . . . . : E8-9D-87-F9-41-2C
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{D1A7A02D-80DB-413F-B4D5-981A68F9AAD0}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:9d38:6ab8:3cc4:1fce:f34a:c955(Preferred)
Link-local IPv6 Address . . . . . : fe80::3cc4:1fce:f34a:c955%16(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter isatap.sj.tsmc:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
My System SpecsSystem Spec
31 Aug 2014   #20
cyrilhubert

Windows 7 Home Premium 64bit
 
 

Hi there!
Have you any anti virus on your system running?
If not, well download a free AV.
I had the same problem like yours. After I downloaded a free AV, the problem went away.
It turned out I had an infection, the virus blocked my IE11 update.
My System SpecsSystem Spec
Reply

 IE10 upgrade on windows 7 enterprise 64bits failed Code 9C59




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
IE 10 Update Failed - Windows 7 - Error Code 9C59
I've been getting the 9C59 error for a while with the Windows automatic updater. I've attempted a manual update of IE 10, but had the same error. Not sure where to go from here. I've attached the CBS file. Thanks. Dennis
Windows Updates & Activation
Cannot update to IE10 (or 11) Code 9C59
Hey guys, Another user that is getting errors trying to update to IE10 and/or 11. I have been having this problem for a few months now but just decided it was time to seek help. I always get the Code 9C59 Error after it tries to install the update. I ran SFC and it found no issues. Attached...
Windows Updates & Activation
Windows update for IE10 on win7 64bit fails with error code 9c59
Windows update for IE10 on Windows 7 64bit fails continuously with error code 9c59. I tried the stand alone updater with the same results. All other windows updates complete successfully, it's just IE10 that continually fails. Don't know if this is related but I do have problems with IE8...
Windows Updates & Activation
Windows update for IE10 on win7 64 fails with error code 9c59
Hi, Windows update for IE10 on win7 64 fails continuously with errore code 9c59. Manual install resulted the same. I run sfc /scannow which didn't find any problem. I am attaching my CBS log. Can anyone help? Thanks,
Windows Updates & Activation
Windows 7 HP x64 Update IE10 Error Code 9C59
Have spent all afternoon trying to sort this and am close to giving up but thought I would post some logs in here in one last attempt. Have completed all important and optional Windows updates but the installation of IE10 fails everytime with error 9C59. Have tried manual download and same issues....
Windows Updates & Activation
Windows update fails for IE10 on Win7 error code 9C59
Hi folks I found my way here after being unable to update to IE10 on Windows 7 (32) the windows update error is: "Internet Explorer 10 for Windows 7 Installation date: ‎09/‎05/‎2013 10:22 AM Installation status: Failed Error details: Code 9C59
Windows Updates & Activation


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:58.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App