Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: My google Chrome window gets cut off during use

01 Sep 2014   #1
bigboi972

Microsoft Windows 7 Professional 64-bit
 
 
My google Chrome window gets cut off during use

Hello I am using google chrome as my main browser. When I try to maximize chrome after minimizing it only half of the window will show up. Or only part of a tab will show up in the upper left corner of my screen. Although the window does not appear to be fully displayed I can still click on things as if it was maximized I have included photos. SO you can see what I mean. Also when this happens even if the window is smaller the top part of the google chrome window is cut off. I have uninstalled and reinstalled the application I have also reset my gpu settings to default [ATTACH][ATTACH]My google Chrome window gets cut off during use-untitled3.png[/ATTACH][/ATTACH]




Attached Thumbnails
My google Chrome window gets cut off during use-untitled.png   My google Chrome window gets cut off during use-untitled2.png  
My System SpecsSystem Spec
.
01 Sep 2014   #2
andrew129260

Windows 10 Pro
 
 

Make sure google chrome is up to date, ----about chrome

It may be an extension. incognito by default disabled all extensions. Have you tried a incognito window and see if that has the same problem?
My System SpecsSystem Spec
03 Sep 2014   #3
bigboi972

Microsoft Windows 7 Professional 64-bit
 
 

Quote   Quote: Originally Posted by andrew129260 View Post
Make sure google chrome is up to date, ----about chrome

It may be an extension. Ignoto by default disabled all extensions. Have you tried a ignoto window and see if that has the same problem?
no i have not ill try it for a few days and check back with you
My System SpecsSystem Spec
.

04 Sep 2014   #4
bigboi972

Microsoft Windows 7 Professional 64-bit
 
 

Quote   Quote: Originally Posted by andrew129260 View Post
Make sure google chrome is up to date, ----about chrome

It may be an extension. incognito by default disabled all extensions. Have you tried a incognito window and see if that has the same problem?
I attempted using incognito it gives me the same problem
My System SpecsSystem Spec
04 Sep 2014   #5
andrew129260

Windows 10 Pro
 
 

All I can offer then is chrome support, (if when you uninstalled and reinstalled it you left it at default with no extensions added.)

https://support.google.com/chrome/?hl=en#topic=3227046
My System SpecsSystem Spec
06 Sep 2014   #6
Dragonoma

Windows 7 Ultimate x64
 
 

Hello, I'm having the same exact problem. Reinstalled Chrome without any extensions, ruled out all possible reasons I could think of really.
My System SpecsSystem Spec
06 Sep 2014   #7
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi what is open in the background ?
Use Clean boot,
http://www.sevenforums.com/tutorials/179159-troubleshoot-application-conflicts-performing-clean-startup.html
Click Start and type in the search box,
msconfig
Click on the suggestion on top or hit the Enter key,
Go to the Startup section and take some screen shots for a complete list,
Go to the Services section and on the bottom left Check the box to Hide All Microsoft services,
Repeat the screen shots,
See the links above my signature on how to take and upload screen shots here,

Also how are you activating maximized ?
Is there any difference using the F11 key to go full screen instead ?
Cheers.
My System SpecsSystem Spec
13 Sep 2014   #8
Taishou

Windows 7 Ultimate x64
 
 

I am having the same issue, and I just recently reinstalled windows. The only thing I've changed though is I increased the size in the display options. I have a messed up model of samsung televisions that even though they're supposed to be 1080p, there's an issue with HDMI that it only goes to 1080i, so everything looks terrible and hard to see. I will try to return it to 100% and see if I still have the issue, though I did find that if I use F11 to full screen and exit, it returns to normal for a while.

Here's some screenshots of the actual issue. It seems it happens when you fully minimize the window, and try to get it back up, the first screenshot is how it looks at first when you try to maximize, the second image is what happens when you try to make it take half a screen, it almost looks perfect, but there's a cut off at the bottom that if there's a scroll bar, you can't get to it. then the third shows what happens if you move the window and then try to maximize it again, a huge portion comes back but it's still pretty cut off.

https://onedrive.live.com/redir?resi...hint=folder%2c
My System SpecsSystem Spec
13 Sep 2014   #9
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi and welcome to SevenForums,
Does Internet explorer act the same way ?

Is "My Brain" really an antivirus
My System SpecsSystem Spec
13 Sep 2014   #10
Taishou

Windows 7 Ultimate x64
 
 

depends how you are using the word antivirus I suppose. I'm pretty used to windows 8 since I have a Surface Pro, and windows 8 integrated Security Essentials into Windows Defender; however, I use my desktop for gaming and also any intensive software I need for school like AutoCAD, so I kept windows 7, but considering I've never had a virus since early high school, I put antivirus on the back of my to-do list.

anyway back on topic, both 150% and 125% gave the issue, but once set to 100% I couldn't recreate it, for now at least. It usually messed up as soon as you minimize and maximize again so I think it's not going to happen at all. For now I just set my resolution down to increase size, maybe it's time to buy new monitors... As for IE, I didn't try, but later I can try to increase the DPI again and check it though. I personally think it's a bug that chrome has with increased scale.
My System SpecsSystem Spec
Reply

 My google Chrome window gets cut off during use




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Google Chrome Not logging into Google account, white screen
Before I even say anything, I have tried to reinstall Chrome 3 times and the problem still stands. So my problem is that when I try to login to my Google account on Google Chrome, the web page goes white and Chrome does not log in. The steps I took are as follows: It starts on the regular...
Browsers & Mail
Google builds push notifications into Chrome, Chrome OS
Read more at source: http://news.cnet.com/8301-1023_3-57583888-93/google-builds-push-notifications-into-chrome-chrome-os/
News
Update Google Chrome without Google Updater?
Hi, I want to uninstall Google Updater, but I have Chrome installed. So, if I uninstall Google Updater, will Google Chrome still be able to update automatically by itself? Slasher
Browsers & Mail
Google Chrome v8 developer build hints at future of Chrome OS
more
News
Google Chrome OS
Official Google Blog: Introducing the Google Chrome OS
News
google chrome
hello every time i try to install chrome on my laptop running windows 7 64 bit i get an error,does it run using 64 bit 7 ? thank you.
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:42.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App