Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: IE 8 takes ages to open


01 Nov 2009   #1

Windows 7
 
 
IE 8 takes ages to open

IE 8 has started taking ages to open the first (home) page when I start it initially. During this time if I click on the browser it also crashes. So I have to leave it alone for 2 minutes, before I can start working on it.


My System SpecsSystem Spec
.

01 Nov 2009   #2

windows 7 ultimate 32 bit
 
 

IE might need to be updated, IE 8 on mine comes up in a flash, other than that i dont know what is causeing it.
My System SpecsSystem Spec
01 Nov 2009   #3

Windows 7
 
 

I am using IE 8 ver. 8.0.7600.16385. Is that the version you are using?
My System SpecsSystem Spec
.


01 Nov 2009   #4

Windows 7 Ultimate 64 bit
 
 

Quote   Quote: Originally Posted by riskyayush View Post
I am using IE 8 ver. 8.0.7600.16385. Is that the version you are using?
I don't know about Deanpembo1986uk, but I'm using your version and everything is working well. Try, emptying your temp (cache) files. May one are more are corrupted.
My System SpecsSystem Spec
01 Nov 2009   #5

Windows Seven x64
 
 

What Security Software do you have??

My Internet Explorer is version 8.0.7600.16385 same as you riskyayush...
My System SpecsSystem Spec
01 Nov 2009   #6

Windows 7
 
 

I cleared the cache but it did not help. I am using Kaspersky Internet Security 2010. Is there a known issue with KIS and IE 8?
My System SpecsSystem Spec
01 Nov 2009   #7

Windows 7 Ultimate x64 SP1
 
 

Have you tried disabling your add-ons, or starting without add-ons?

Start without add-ons:

Orb -> All programs -> Accessories -> System Tools -> Internet Explorer (No Addons)
My System SpecsSystem Spec
01 Nov 2009   #8

 

Quote   Quote: Originally Posted by riskyayush View Post
I cleared the cache but it did not help. I am using Kaspersky Internet Security 2010. Is there a known issue with KIS and IE 8?
To find if a problem. disable KIS
if your system opens fast then KIS is the problem...
My System SpecsSystem Spec
01 Nov 2009   #9

Windows 7
 
 

Quote   Quote: Originally Posted by kegobeer View Post
Have you tried disabling your add-ons, or starting without add-ons?

Start without add-ons:

Orb -> All programs -> Accessories -> System Tools -> Internet Explorer (No Addons)
It did opened up fast, but since there was no homepage to open in the 'no-addon' mode, I can not know why it is taking so long to open my homepages.
My System SpecsSystem Spec
01 Nov 2009   #10

 

if you have no HOME PAGES then KIS has nothing to do...
My System SpecsSystem Spec
Reply

 IE 8 takes ages to open




Thread Tools



Similar help and support threads for2: IE 8 takes ages to open
Thread Forum
my windows 7 takes ages to restart pls help. Performance & Maintenance
MW3 takes ages to load Gaming
Windows Startup Takes Ages Depending on the Boot Drive Performance & Maintenance
Solved Computer takes ages to boot Performance & Maintenance
Solved Video folder takes ages to load in Windows Explorer General Discussion
Win 7 pro x64 takes ages to shut down Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:10 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33