Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Verizon Email mysteriously stopped working

29 Sep 2014   #41
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

VMware? vCloud?

Things are changing: VMware shuffles deck with vCloud Air, vRealize changes


I'm still guessing at this point - any information about the computing environment is always welcome from your side of the monitor.

Not VMware
Not SSOlogin

Those were part of Vze IHA - and were essentially a red herring.


My System SpecsSystem Spec
.
29 Sep 2014   #42
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

Let's go around the Domain Name Server and the host file

in your browser address field enter the octet address for Verizon.com
192.76.85.245

in your browser address field enter the octet address for Verizon.net
206.46.232.39

You can also open a Command Prompt and try
ping 192.76.85.245
ping 206.46.232.39

tracert 192.76.85.245
tracert 206.46.232.39

[post a screen sot of those commands]

then type
exit

+edit

Here are the results from my machine - looks like Versizon.com blocks tracert and ping at the edge to avoid denial of service attacks (my guess)

Verizon.net trace completes in 12 hops.

tracert verizon.com

Tracing route to verizon.com [192.76.85.245] over a maximum of 30 hops:

1 4 ms 3 ms 5 ms router.asus.com [192.168.54.1]
2 68 ms 40 ms 34 ms 69.253.255.1
3 26 ms 26 ms 44 ms 68.85.79.37
4 24 ms 34 ms 25 ms xe-5-0-1-0-ar03.newcastle.de.panjde.comcast.net [69.139.192.201]
5 34 ms 35 ms 30 ms 68.86.166.121
6 * 31 ms 44 ms 23.30.207.94
7 * * * Request timed out.
8 * * * Request timed out.
9 * * * Request timed out.
10 * * * Request timed out.
11 * * * Request timed out.
12 * * * Request timed out.
13 109 ms 105 ms 98 ms ae-1-60.edge4.SanJose1.Level3.net [4.69.152.19]
14 103 ms 102 ms 95 ms VERIZON-DAT.edge4.SanJose1.Level3.net [64.158.20.18]
15 * * * Request timed out.
16 * * * Request timed out.
17 * * * Request timed out.
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.
24 * * VERIZON-DAT.edge4.SanJose1.Level3.net [64.158.20.18]
reports: Destination net unreachable.

Trace complete.

================================================
tracert verizon.net
================================================

Tracing route to verizon.net [206.46.232.39] over a maximum of 30 hops:

1 5 ms 7 ms 3 ms router.asus.com [192.168.54.1]
2 29 ms 39 ms 36 ms 69.253.255.1
3 28 ms 26 ms 19 ms 68.85.79.37
4 25 ms 29 ms 26 ms xe-5-0-1-0-ar03.newcastle.de.panjde.comcast.net [69.139.192.201]
5 41 ms 38 ms 33 ms 68.86.166.121
6 32 ms 33 ms 31 ms he-0-12-0-0-pe07.ashburn.va.ibone.comcast.net [68.86.83.82]
7 28 ms 28 ms 27 ms n-a.GW12.IAD8.ALTER.NET [152.179.50.205]
8 70 ms 67 ms 69 ms so-2-1-0-0.DFW03-CORE-RTR1.verizon-gni.net [130.81.20.219]
9 * * * Request timed out.
10 * * * Request timed out.
11 64 ms 70 ms 72 ms 206.46.228.129
12 102 ms 70 ms 68 ms 206.46.232.39

Trace complete.
-edit
My System SpecsSystem Spec
29 Sep 2014   #43
Buratti

Windows 7 Home Premium 64 bit
 
 

I am not familiar with SSO either. All I know is that I downloaded and installed the Verizon In Home Agent and double clicked the icon to launch and then a Verizon splash screen appeared (as seen in the background of my screenshot) with this new SSo window that doesn't load. I am just assuming it is part of the IHA. You can even see a small Verizon logo in the title bar of that window. My email address I am having problems is under Verizon.net and no affiliation or subdomain of Yahoo.
My System SpecsSystem Spec
.

30 Sep 2014   #44
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

Thanks,

I thought the SSOlogin might have been part of IHA, but I wasn't sure.

And it's useful information on a Vze mail account too - it eliminates Yahoo credentials as a possible cause for eMail issues.

How about Ping and Tracert - what are you getting when you execute those commands?

All machines are affected - how is the network configured - do all machines go thorough a local server to get to the Internet?

Since this only seems to affect Verizon and both IE and FF have issues with the SSL side of Vze (but not other SSL pages), I'm going back to the idea that it is certificate based. If it were a router issue, I think other issues would be present - not specific to one site.

You can try to renew the cert for Vze, but first post the cert information as shown on your machine
Try to open https://www.verizon.com/foryourhome/...pr/nlogin.aspx in IE
Click on the lock if you can
Verizon Email mysteriously stopped working-x.png
Then click View Certificate - click the Certification Path tab and post that screen
Verizon Email mysteriously stopped working-x2.png
I'd also like to see the security settings in IE (Internet options->advanced tab)
Pay particular attention to the TLS, SSL, section.
Verizon Email mysteriously stopped working-ie_advtab-security.png

After posting the requested information, you can try to clear the SSL cache

Internet Options -> Content tab -> Clear SSL state
Close and relaunch IE

Any change?


My System SpecsSystem Spec
30 Sep 2014   #45
Anak

Microsoft Community Contributor Award Recipient

Win 7 Home Premium 64bit Ver 6.1.7600 Build 7601 - SP1
 
 

Quote   Quote: Originally Posted by Buratti View Post
Quote:
4.) Delete the IETemp directory (Folder) this is a hidden file: %TEMP%\TempIE: Hidden Files and Folders - Show or Hide
Where is the %Temp% folder located?
Here is a tutorial that can show you several ways to delete cookies; I'm offering you this because it can show how to do this through IE (Option Three), but make sure you only have the temporary internet files and cookies checked off (see attachment). I erred earlier when I said just temp files, you also need to remove the cookies:
Verizon Email mysteriously stopped working-ietc.jpg

Or you can use these: How to delete the contents of the Temporary Internet Files folder There is a FixIt or you can do it manually.
You will also need to delete cookies: How to delete cookie files in Internet Explorer again, there is a FixIt or you can do it manually.


I'm posting my ping-trace for reference, I'm not sure about the ping or trace for the 192route, if I paste either the 192 or the 206 into my address bar and go, they both go to Vz.
Code:
============
ping 192.76.85.245
Pinging 192.76.85.245 with 32 bytes of data:
Request timed out.
Request timed out.
Request timed out.
Request timed out.

Ping statistics for 192.76.85.245:
    Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),

============
ping 206.46.232.39
Pinging 206.46.232.39 with 32 bytes of data:
Reply from 206.46.232.39: bytes=32 time=57ms TTL=246
Reply from 206.46.232.39: bytes=32 time=56ms TTL=246
Reply from 206.46.232.39: bytes=32 time=56ms TTL=246
Reply from 206.46.232.39: bytes=32 time=81ms TTL=246

Ping statistics for 206.46.232.39:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 56ms, Maximum = 81ms, Average = 62ms


=============
tracert 192.76.85.245
Tracing route to 192.76.85.245 over a maximum of 30 hops

  1    <1 ms    <1 ms    <1 ms  Wireless_Broadband_Router.home [192.168.1.1]
  2     5 ms     4 ms     4 ms  L100.HRBGPA-VFTTP-15.verizon-gni.net [98.111.125.1]
  3     5 ms     7 ms     7 ms  G0-2-0-4.HRBGPA-LCR-22.verizon-gni.net [130.81.169.106]
  4    15 ms    14 ms    14 ms  ae16-0.RES-BB-RTR2.verizon-gni.net [130.81.163.98]
  5     *        *        *     Request timed out.
  6     *        *        *     Request timed out.
  7    14 ms    14 ms    14 ms  0.ae4.XT2.DCA6.ALTER.NET [140.222.225.131]
  8    14 ms    14 ms    14 ms  80.ae1.SA4.DCA6.ALTER.NET [152.63.41.114]
  9     *        *        *     Request timed out.

  9 to 30       *        *     Request timed out.

 30     *        *        *     Request timed out.

Trace complete.

=============
tracert 206.46.232.39
Tracing route to 206.46.232.39 over a maximum of 30 hops

  1    <1 ms    <1 ms    <1 ms  Wireless_Broadband_Router.home [192.168.1.1]
  2     3 ms     5 ms     4 ms  L100.HRBGPA-VFTTP-15.verizon-gni.net [98.111.125.1]
  3     6 ms     6 ms     7 ms  G0-2-0-5.HRBGPA-LCR-22.verizon-gni.net [130.81.169.110]
  4    40 ms    29 ms    25 ms  ae16-0.RES-BB-RTR2.verizon-gni.net [130.81.163.98]
  5    69 ms    55 ms    54 ms  xe-4-0-0-0.DFW9-BB-RTR1.verizon-gni.net [130.81.23.248]
  6    57 ms    56 ms    55 ms  so-2-1-0-0.DFW03-CORE-RTR1.verizon-gni.net [130.81.20.219]
  7     *        *        *     Request timed out.
  8     *        *        *     Request timed out.
  9    56 ms    56 ms    55 ms  206.46.228.129
 10    56 ms    56 ms    57 ms  206.46.232.39

==========
Trace complete.
==========


My System SpecsSystem Spec
30 Sep 2014   #46
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

Thanks Steve,

By following your links I found some information that has eluded me since IE9 - the infamous IEtemp.
Note: I'm on Win8 and IE11, the folder name and location might differ under Win7, but the dialog will tell you what it is exactly.

Control Panel -> Internet Options -> General Tab -> Browsing history Settings button
This dialog clearly shows the location and name of the folder.
Verizon Email mysteriously stopped working-internetprop-temploc.png


My System SpecsSystem Spec
30 Sep 2014   #47
Anak

Microsoft Community Contributor Award Recipient

Win 7 Home Premium 64bit Ver 6.1.7600 Build 7601 - SP1
 
 

Your welcome Bill,

Yes I have noticed the discrepancies in format, I'm not sure if its just the different versions of IE or if it's the OS's, I would believe the different OS's would have strong influence on the formatting.
I had enough problems getting IE10 running on win7, I really don't want to try 11.

Here's my location/settings:
Verizon Email mysteriously stopped working-ievz.jpg


My System SpecsSystem Spec
30 Sep 2014   #48
Buratti

Windows 7 Home Premium 64 bit
 
 

Ok so many posts since I last checked here...
Cleared Temp IE files, cookies and reset SSL State. Now the Verizon site will open, but the dropdown login is still blank and Outlook not working for Verizon.
Quote:
in your browser address field enter the octet address for Verizon.com
192.76.85.245
It loads but still has "blank" Login dropdown.

Quote:
in your browser address field enter the octet address for Verizon.net
206.46.232.39
Displays "This page can't be displayed" after a minute or so

Quote:
You can also open a Command Prompt and try
ping 192.76.85.245
ping 206.46.232.39
tracert 192.76.85.245
tracert 206.46.232.39
[post a screen sot of those commands]
then type
exit
results to attached...

Quote:
All machines are affected - how is the network configured - do all machines go thorough a local server to get to the Internet?
We do not have a server. We have only 4 machines networked through basic windows networking, all connected to a lynksys router which is connected to our Optimum cable modem. (We have Optimum in out office, but the Verizon Fios account is for my home but like stated earlier that email account is used for work purposed also.)
Quote:
You can try to renew the cert for Vze, but first post the cert information as shown on your machine
Try to open https://www.verizon.com/foryourhome/...pr/nlogin.aspx in IE
Click on the lock if you can
This link works... screen shot attached


Now here is a VERY interesting bit of information. I brought my home laptop into work today. This morning at home, on this laptop, everything worked fine as it always did. I come into work and connect it to my work network and low and behold, it has the same symptoms as all the other computers on the network. Thoughts???

edit:
Also tried my iPhone... I could NOT download any emails while connected to my work networks wifi, but as soon as I switched to cellular data (turned wifi off) my emails came in. The web site worked on the iPhone through wifi though.


Attached Images
Verizon Email mysteriously stopped working-capture-1.png Verizon Email mysteriously stopped working-capture2.png Verizon Email mysteriously stopped working-capture3.png Verizon Email mysteriously stopped working-capture4.png Verizon Email mysteriously stopped working-capture5.png 
My System SpecsSystem Spec
30 Sep 2014   #49
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

ie11 has come a long way since being released,
ie10 on win-7 is still my preference but that's because of developer tools more than functionality of ie11,
Plus I don't like flash player being built into ie11 but that was to help people with keeping flash updated as you already know I'm sure

I made this some time ago it's a little long winded but allot of my preferences are there as far as temp files and settings for cache and databases the new sections added to ie10 and ie11 that didn't exist in ie9 originally,
Internet explorer tweaks - Microsoft Community
Never had any issues with ie in general it is my only browser so it better work well
ie10 rules it never had a single issue from it's original pre-release date on my end
My System SpecsSystem Spec
30 Sep 2014   #50
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Ha only use ssl 3.0 and tsl 1.0 are default settings the others had to be manually selected :/
My System SpecsSystem Spec
Reply

 Verizon Email mysteriously stopped working




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Alt-Tab Stopped Working
I can't switch programs using Alt-Tab. Also, clicking the icon of a running program in the taskbar doesn't work either. When I click a taskbar icon, it just flashes the icon and title bar of the program 7 times and does not bring the program to the front. I'm running Windows 7 x64. I ran sfc...
General Discussion
Email body mysteriously disappearing!
Not sure where to begin on this one. A clients outgoing emails have started ditching the body text before arriving at the recipient end. Everything else arrives, attachments etc. They use Outlook 2003 on Win 7. The problem happens rarely but enough to make it embarrassing and it can...
Microsoft Office
Windows installer has stopped working or setup.exe has stopped working
HI, I'VE INSTTALED WINDOWS 7 PROF.ON MY PC. I M TRYING TO INSTALL WINDOWS7ULTIMATE BY CLICKING ON SETUP.EXE AN ERROR MASSAGE APPEARED SAYING: THEN I TRIED TO INSTALL WINDOWS 8 ON MY PC.. BUT THE ERROR MASSAGE APPEARED SAYING SAME THING AND ALL OTHER SETUP IN THAT DRIVE ARE SAYING SAME...
General Discussion
Suddenly email links/hyperlinks stopped working
I had to re-install Mozilla Firefox and ever since then, my links/hyperlinks in my emails (Microsoft Outlook 2007) won't work. It may have been other things that I installed which led me to have to re-install Firefox, but I just need to be able to get the links to work again.....help!!!
Microsoft Office
The sound has mysteriously stopped working on my pc
Windows 7 Professional x32 Soundmax integrated HD audio card (Supremefx II) (pci) Asus Striker II NSE The other day, the sound stoped working on my computer. All I did was hit the mute button on my keyboard a few time and for some reason (possibly coincidentaly) the sound came back. Today I...
Sound & Audio
All my USB's stopped working!
Hey All The other day everything was running perfect, i took a phone call and when I came back my mouse wasnt working. Ok, so i rebooted. Still nothing, so I switched to another USB port, still nothing, then i tried my USB memory stick even that wouldn't recognize. So i tried all of my USB ports...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:39.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App