Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Verizon Email mysteriously stopped working

25 Sep 2014   #1
Buratti

Windows 7 Home Premium 64 bit
 
 
Verizon Email mysteriously stopped working

I recently had issues with my work computer, which I mostly solved already (assuming this problem is a reminisce of it still though). My problem is with my email connecting to the server. Obviously I have re-checked all the settings, servers, ports. passwords and etc. It was working just fine, then one day I come in and I cannot send or receive anything through my Verizon email in Outlook (other email accounts set up in Outlook work just fine though). Also strangely enough, if I try to log into the Verizon website to view my mail or account settings it will display the Verizon home page and all others sub pages, but if try to log into my account, the dropdown where I would enter my username and password, just wont display. The dropdown will "drop" but it is just a blank white box, prohibiting me to enter anything and log on. See attached photo1. This "blank dropdown" will happen on all computers in my office network (only a total of 3 in this small network). On my home computer, I can access my Verizon mail with Outlook and log on the Verizon website just fine. I have not tried setting up my account in outlook on other computers on the network to see if it will work on them.


My previous problem, as stated earlier, is still to be determined as rather a hacker invading my computer or a sneaky virus acting like a hacker. A brief explanation of what was happening is as follows: I come in one day and all my icons on my desktop are gone. I eventually discovered that they were moved to the recycle bin. I come in the next day and a lot of my software titles were now uninstalled. The following day my computer is suddenly password protected as well as 2 new users added to the login screen. One user named "Hack" and the other named "Lucas" (both also password protected). Through a lot of goggling I find a way to reset my logon password and gain access to my computer again. Nothing else seemed "wrong' with my computer once I regained access (besides now not being able to access my email), so I deleted the other new users, ran MBAM and added my own password to my account (previously without password). Now would be a good time to mention that I often use Remote desktop to access my computer from home. I know... using remote desktop without password protection is an open invitation for a hacker.

Now, with that back story of what was happening with my computer, is there any suggestions as to why my email is not working suddenly? Its almost like the Verizon POP and SMTP mail servers are being "blocked". Virus scan with MBAM comes up clean. I briefly looked at the firewall settings, and didn't find anything related to outlook or Verizon specifically, but like I said I only briefly looked and don't know how to specifically search for something in particular. And also, the problem that I cannot log on to the Verizon website from any computer in the network is baffling. I checked the router settings an nothing seems to be changed on that. Suggestions?




Attached Thumbnails
Verizon Email mysteriously stopped working-photo1.png  
My System SpecsSystem Spec
.
25 Sep 2014   #2
matts6887

Windows 7 ultimate 64-bit
 
 

Have you let your anti virus do a thorough and complete scan of your system; which can take as long as a few hours?
My System SpecsSystem Spec
25 Sep 2014   #3
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi and welcome to SevenForums,
Active x filtering is activated

Right click the blue circle symbol and click on Disable
You can also go to Gear symbol and safety and Uncheck the option,
Cheers.
My System SpecsSystem Spec
.

25 Sep 2014   #4
Buratti

Windows 7 Home Premium 64 bit
 
 

Yes. Have done several "full" scans. Even booted into safe mode and did another "full" scan from there. The very first scan there was 3 minor malware detected which have been cleaned. Nothing detected since.

And Active X filtering has had no difference
My System SpecsSystem Spec
25 Sep 2014   #5
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi thanks for the edit :/
Prove it show another screen shot with it disabled
My System SpecsSystem Spec
25 Sep 2014   #6
Buratti

Windows 7 Home Premium 64 bit
 
 

First of all right clicking the blue circle only pulls up menu bar options as shown in Capture1. Capture2 shows the Active X unchecked under the safety dropdown menu. Capture3 shows how its still "blank" after being unchecked. I just noticed something else however. if the page is up and loaded for a few minutes and I try to log in again, in the drop down I get the "This page cannot be displayed" message as if you are trying to open a web page that does not exist. This is shown in Capture4.

I appreciate your help in trying to solve the website issue, however my Verizon email not working in Outlook is a greater issue at the moment. However, this is just a hunch, but I do feel that the two are related somehow so fixing one may fix the other.


Attached Thumbnails
Verizon Email mysteriously stopped working-capture1.png   Verizon Email mysteriously stopped working-capture2.png   Verizon Email mysteriously stopped working-capture3.png   Verizon Email mysteriously stopped working-capture4.png  
My System SpecsSystem Spec
25 Sep 2014   #7
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
The problem is the symbol still shows up,
Just because it's not blue anymore or checked it seems stuck on the address bar :/

I would suggest reset to see if the symbol Completely goes away
Tutorial of Resetting Internet explorer,
http://www.sevenforums.com/tutorials/1222-internet-explorer-reset.html
Accessing Internet Options from the Start menu search,
Reset process first opening Internet explorer

http://www.sevenforums.com/tutorials/89919-troubleshooting-internet-explorer-issues.html
My System SpecsSystem Spec
25 Sep 2014   #8
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

Is advanced protection mode ticked in Security on the Internet Options advanced tab?
My System SpecsSystem Spec
25 Sep 2014   #9
Buratti

Windows 7 Home Premium 64 bit
 
 

I did a "Reset' like suggested but the problem persists. I did not find a "Advanced Protection Mode" but there was an "Enhanced Protection Mode" that was unchecked. I tried checking it but no difference.

I do have more information though. If you view the Verizon page, next to the Sign in/Register dropdown I am having problems with, there is a link to switch to Spanish. if I click that, it obviously reloads the page in Spanish, but the dropdown is working correctly. if I switch back to English, it goes back to being blank.
My System SpecsSystem Spec
25 Sep 2014   #10
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

Try this page: https://www.verizon.com/foryourhome/...pr/nlogin.aspx

It's essentially the drop down login

Note that it is httpS

Yeah, sorry about my poor memory on the Protection mode option and thanks for the feedback re: your configuration

You might check the security tab in IE options

Try adding
*.verizon.com
*.verizon.net
to the list of trusted sites.
Note: you'll have to untick the Require https check box to add these two sites. Tick the https requirement on again after adding them.

Try the sites that gave you problems with the drop down box again.

Try restarting Ie if the problem stillexists.

Then we should try figuring out the topic of the thread - eMail.
My System SpecsSystem Spec
Reply

 Verizon Email mysteriously stopped working




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Alt-Tab Stopped Working
I can't switch programs using Alt-Tab. Also, clicking the icon of a running program in the taskbar doesn't work either. When I click a taskbar icon, it just flashes the icon and title bar of the program 7 times and does not bring the program to the front. I'm running Windows 7 x64. I ran sfc...
General Discussion
Email body mysteriously disappearing!
Not sure where to begin on this one. A clients outgoing emails have started ditching the body text before arriving at the recipient end. Everything else arrives, attachments etc. They use Outlook 2003 on Win 7. The problem happens rarely but enough to make it embarrassing and it can...
Microsoft Office
Windows installer has stopped working or setup.exe has stopped working
HI, I'VE INSTTALED WINDOWS 7 PROF.ON MY PC. I M TRYING TO INSTALL WINDOWS7ULTIMATE BY CLICKING ON SETUP.EXE AN ERROR MASSAGE APPEARED SAYING: THEN I TRIED TO INSTALL WINDOWS 8 ON MY PC.. BUT THE ERROR MASSAGE APPEARED SAYING SAME THING AND ALL OTHER SETUP IN THAT DRIVE ARE SAYING SAME...
General Discussion
Suddenly email links/hyperlinks stopped working
I had to re-install Mozilla Firefox and ever since then, my links/hyperlinks in my emails (Microsoft Outlook 2007) won't work. It may have been other things that I installed which led me to have to re-install Firefox, but I just need to be able to get the links to work again.....help!!!
Microsoft Office
The sound has mysteriously stopped working on my pc
Windows 7 Professional x32 Soundmax integrated HD audio card (Supremefx II) (pci) Asus Striker II NSE The other day, the sound stoped working on my computer. All I did was hit the mute button on my keyboard a few time and for some reason (possibly coincidentaly) the sound came back. Today I...
Sound & Audio
All my USB's stopped working!
Hey All The other day everything was running perfect, i took a phone call and when I came back my mouse wasnt working. Ok, so i rebooted. Still nothing, so I switched to another USB port, still nothing, then i tried my USB memory stick even that wouldn't recognize. So i tried all of my USB ports...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:21.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App