Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: I lost two browser why???

01 Oct 2014   #1
Kicmac

Windows 7 ultimate 32bit
 
 
I lost two browser why???

Hello everyone! I have problem. Few days I haven't Chrome, and since yesterday, the Opera ??? Just explorer but I don't want explorer.I know that we both Browsers been apdejt on new wersion.When I tried system restore, went out the message error occurred 0x80070005 ?? ? Please tell me how I can get Chrome and Opera again.I use Win 7 32-bit and ESET 7 as antivitus.Why I lost Chrome than Opera? Please help me. Thank you Brink,where are you?

I lost two browser why???-chrome.jpg




My System SpecsSystem Spec
.
01 Oct 2014   #2
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
See if making a new profile will help with Chrome,
https://support.google.com/chrome/answer/142059?hl=en

Jut out of curiosity did you click on Restore on the yellow banner ?
Not sure what would remove an existing browser besides a virus of some sort which security suite do you have installed ?
Review Jacee’s instructions to run Adwcleaner here post #7,
Ignore the title of the thread,
Instant Savings App
Screen shot of the download button to use for Adwcleaner
You can use these free tools to see if they find anything,
Manually Update them before running full scans,
Try not to use your computer while the scans are running, (one at a time of course).
See this tutorial on how to download and run Malwarebytes,
Malwarebytes Anti-Malware Free
Also use the Custom scan option not the Threat scan,

Please Do Not clean/ Delete or Remove Any detections before posting the scan results first before review especially Malwarebytes,
http://www.malwarebytes.org/products/malwarebytes_free
SAS is safe to remove anything it finds
http://www.superantispyware.com/?tag=SUPERANTISPYWARE
This one is the longest up to 4 hours, the others are only about 45 minutes,
http://www.microsoft.com/security/scanner/en-us/default.aspx
My System SpecsSystem Spec
02 Oct 2014   #3
Kicmac

Windows 7 ultimate 32bit
 
 

I've tried everything you wrote, but not happen.Only open a new clean page.Don't allows nothing, not even the option settings
My System SpecsSystem Spec
.

02 Oct 2014   #4
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Use Clean boot,
http://www.sevenforums.com/tutorials/179159-troubleshoot-application-conflicts-performing-clean-startup.html
Click Start and type in the search box,
msconfig
Click on the suggestion on top or hit the Enter key,
Go to the Startup section and take some screen shots for a complete list,
Go to the Services section and on the bottom left Check the box to Hide All Microsoft services,
Repeat the screen shots,
See the links above my signature on how to take and upload screen shots here,
Cheers.
My System SpecsSystem Spec
03 Oct 2014   #5
Kicmac

Windows 7 ultimate 32bit
 
 

Again I did as you said and NOTHING.I still lost Chrome and Opera.Do I need to reinstall windows?Computer works well, I just lost chrome and opera.Tell me do I need. THANK YOU FOR ALL,GREETINGS TO YOU FROM SERBIA-CHEERS MAN!!!!!
My System SpecsSystem Spec
Reply

 I lost two browser why???




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Lost space on external drive - Lost 1TB of 2TB drive
I have a WD Red 2.0 TB drive (1.8 TB formatted) and have been watching it fill up (%used) for some time now. I have lost 1 TB to "unknown" according to WinDirStat. VSS is NOT RUNNING, which I read about in the tutorial here:...
Performance & Maintenance
FireFox - mouse & browser& browser freezes in Facebook page
I have FF 17. The mouse is freezing in facebook & I find the only escape to release the browser is reboot. The same FB page works fine in internet explorer.
Browsers & Mail
Lost my HP Touchsmart LOGO since I lost resetted my BIOS (I guess)
Hi All I have a HP Touchsmart 300-1060a (Home Premium Windows 7 64 BIT) which I bought few years back. Now for the last 6 months or so I started getting issues with my machine was not displaying anything at all after turning it on. So I had to hard reset my power from the machine and then...
Hardware & Devices
Portable Browser :- How to be my Default Browser and/or use a URL Link
My desktop URL link is unable to access the Web based Admin console of my Netgear Router, and various application "F1 / Help" buttons no longer give help when they need internet resources. Previously I started with a conventional installed Firefox Browser, but after erratic premature update...
Software
Epic Browser - the first ever web browser for India
Main feat. Built in Antivirus: Scan downloads automatically. Scan your system manually. Epic Kills any viruses it finds. Totally free. :shock: Malicious Website warnings: We'll warn you if you're about to visit a web site known to host viruses or malware Anti-Phishing Protection: ...
Browsers & Mail
Lost Dual Boot Screen?...Lost Windows 7
I have Vista Home Premium 64 bit and I downloaded 64 Bit RC Windows 7 and did a clean install on another partition of my hard drive. Dual boot was working for about 4 days then all of a sudden it doesnt come up any more. The partition is still there with Windows 7 installed on it but its not...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 04:10.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App