Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Specific web pages only load slowly on all browsers

17 Oct 2014   #21
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
Now that the third party firewall is gone,
Make a new administrator user account and test using it,
Cheers.


My System SpecsSystem Spec
.
17 Oct 2014   #22
Tookeri

Windows 7 Pro 32
 
 

Check this too, firewall driver: Some apps unable to access the Internet

Sometimes the uninstall isn't successful with removing everything.
My System SpecsSystem Spec
17 Oct 2014   #23
Yippee38

Windows 7 Home Premium 64-bit
 
 

I made sure I don't have a firewall driver hanging around, and I used Comodo's Program Manager to make sure that I had no remnants of the firewall around. I didn't.

I created a new user with Admin rights, tested the page in FF and got the same problem.
My System SpecsSystem Spec
.

20 Oct 2014   #24
Yippee38

Windows 7 Home Premium 64-bit
 
 

Does anybody else have any suggestions on what I can check?
My System SpecsSystem Spec
20 Oct 2014   #25
Tookeri

Windows 7 Pro 32
 
 

You tried Safe Mode, but did you try a "Clean boot/startup"?

Troubleshoot Application Conflicts by Performing a Clean Startup
My System SpecsSystem Spec
22 Oct 2014   #26
Yippee38

Windows 7 Home Premium 64-bit
 
 

So it seems to be fixed (again). While my firewall was uninstalled, I uninstalled my anti-virus software. I was able to access those pages without problem. I re-installed my firewall, and it still worked. I then re-installed my anti-virus and it worked still. I have no idea why it should work all of a sudden, but it seems to be working.

The only thing I can figure out is that when re-installing both pieces of software, I made sure I unchecked any additional feature the software wanted to install. I thought I had done that when I installed them before, but maybe (I really can't recall) I accidentally had one checked.

I'm going to close this now, and hope the problem doesn't recur.
My System SpecsSystem Spec
Reply

 Specific web pages only load slowly on all browsers




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Google Chrome & other Browsers won't load properly/slowly
Lately, whenever i want to visit any web page, the browsers won't load it properly. On google chrome it said that sometimes "unable to connect to internet", and whenever it is loaded it loads jumbled on the first few times. After refreshing or reloading the slow page several times, it loads...
Browsers & Mail
Browsers do not load pages properly!
Hello everyone, im new here. I have a problem with my new laptop i have recently bought. Dell Inspiron 7537 15inch OS 8.1 (after upgrade from 8.0) 16gb RAM, Samsung SSD SM 841 256gb. Lets go to the point - When i try to load a page, usually i have to refresh that page, because i get an error like...
Browsers & Mail
No browsers will load pages, even with strong DSL connection!:(
I have look around this forum some, but I am extremely tired from staying up all night trying to figure out what is wrong! I have a Dell Inspiron 1440 laptop running windows 7 home premium 64bit. This all started when I click on my google chrome and seen the home page was dosearches.com, so I tried...
Browsers & Mail
Multiple pages in my browsers wont load
I have no idea what this is, I have cleaned my registry from CCleaner, Ran my antivirus, rebooted, I have basically tried everything. Many pages just keeps on going in an endless loop. A few examples: Images from Imgur.com Images from Tinypic.com Download page for Microsoft Security...
Browsers & Mail
Some pages do not load in any of the browsers
Hi all i am new to this forum :D I just formatted my windows 7 a month ago and re-installed it . Few weeks ago i changed my modem to Netgear N150 modem + router . After that Most of the websites don't load . Eg : Facebook , yahoo , ms support , etc . I was scanning for any malware or virus but i...
Browsers & Mail
Connected to Internet but CANNOT Load Pages in Browsers
For a few months now, a few times a day, I'll be surfing fine but after awhile my browser (Firefox or IE) cannot load any pages, it'll say something like cannot load page. But I notice my downloads are still going (in Firefox or µTorrent, etc.) and my VoIP still works. I"m on a WIRED...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 00:09.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App