Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: The connection to the server was reset while the page was loading

05 Oct 2014   #1
Phil16v

Windows 7 Professional SP1
 
 
The connection to the server was reset while the page was loading

I get this message when I try to look at the national-lottery website, but that's the only website I've found so far that has the problem. It only started doing this a couple of weeks ago, but I haven't installed any new software (except for automatic updates) for about 3 months.

I've tried: checking the hosts file in case there's an entry there, running Firefox in safe mode, deleting all my browsing history, accessing the website via Google instead of the URL.

I haven't got another browser on my machine, so I haven't tried that. I can get at the website using my Linux machine, and my Galaxy Tab.

I have noticed that some pages on other websites take a long time to start loading, but I'm not sure if that's related to this problem. I did find similar problems on this andother forums, but on the odd occasions where the problem was resolved, the fix didn't work for me.

Does anyone have any sensible ideas?


My System SpecsSystem Spec
.
05 Oct 2014   #2
maxie

windows 7 home 64bit
 
 

Hi Welcome to Seven Forums ... Have you used the Link below ..

National-lottery.co.uk - Is National Lottery UK Down Right Now?
My System SpecsSystem Spec
06 Oct 2014   #3
Phil16v

Windows 7 Professional SP1
 
 

Quote   Quote: Originally Posted by maxie View Post
Hi Welcome to Seven Forums ... Have you used the Link below ..

National-lottery.co.uk - Is National Lottery UK Down Right Now?
Yes. Most of the complaints on that website are different from mine - they have problems with multiple devices. i don't - it's just my Windows 7 PC. My Linux Machine has no problems, nor does my Galaxy Tab 10. All use the same internet connection.
My System SpecsSystem Spec
.

06 Oct 2014   #4
maxie

windows 7 home 64bit
 
 

It is very strange if it just the one Website .. Though you have stated that other Sites can be slow ...

Have you tried to disable your Antivirus Program ... ?
My System SpecsSystem Spec
09 Oct 2014   #5
Phil16v

Windows 7 Professional SP1
 
 

Quote   Quote: Originally Posted by maxie View Post
It is very strange if it just the one Website .. Though you have stated that other Sites can be slow ...

Have you tried to disable your Antivirus Program ... ?
Yes, I've tried turning off AVG and it makes no difference. So far, it does just seem to be the one website.
My System SpecsSystem Spec
09 Oct 2014   #6
maxie

windows 7 home 64bit
 
 

Maybe it is time to try another Browser .. See if that makes any difference ..
My System SpecsSystem Spec
09 Oct 2014   #7
Phil16v

Windows 7 Professional SP1
 
 

Quote   Quote: Originally Posted by maxie View Post
Maybe it is time to try another Browser .. See if that makes any difference ..
Google Chrome works ok, but I'm reluctant to have a second browser on my machine just so that I can playthe National Lottery, and I'd still like to know what's causing the problem.
My System SpecsSystem Spec
09 Oct 2014   #8
maxie

windows 7 home 64bit
 
 

As it works in Chrome has to be some setting in Firefox .... Could still be to do with your Antivirus ....
My System SpecsSystem Spec
09 Oct 2014   #9
Phil16v

Windows 7 Professional SP1
 
 

Quote   Quote: Originally Posted by maxie View Post
As it works in Chrome has to be some setting in Firefox .... Could still be to do with your Antivirus ....
Yes, but which settings? I haven't knowlingly changed anything since it last worked, and I've checked the security / history settings, and they are as they were. It's possible that the last upgrade did something unusual, but it's odd that it only seems to affect one website (and it doesn't matter which page- I've manually typed in the URL for a lot of the pages after calling them up on my Linux machine). It's so specific, I was sure it must be an aberrant entry in my hosts file, but it's not there. It's possible that AVG keeps a similar record, but I'm not sure where it might reside.
My System SpecsSystem Spec
09 Oct 2014   #10
maxie

windows 7 home 64bit
 
 

I know you have already cleared Firefox cache and deleting your saved cookies for the site..

Read the Link below and see if that is any help ..


https://support.mozilla.org/en-US/questions/936428


There seems to be lots of Problems with Firefox and Avg over the years ..


Avg used to be a great Program ... Not so good lately infarct IMO i do not recommend it ...
My System SpecsSystem Spec
Reply

 The connection to the server was reset while the page was loading




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
websites not loading - error on page "500 internal server error nginx"
For the last 2 days, I am not able to access all google sites and facebook.com from my windows 7 PC. When I tried to access these websites, I am getting a blank page with the error message "500 internal server error -nginx". Can you please suggest me what could be the cause for this issue and how...
Browsers & Mail
Web Page Loading slow on home server
Hi All I am hosting my website on my own PC at home. I am running Apache on a virtual Ubuntu machine inside my windows machine (using a Bridged Virtual Network adapter) Now I am using a Dynamic DNS service to map my domain name to my public IP. Problem: When Ioad my domain name, the site...
Network & Sharing
Page Loading with Graphics
I use W7 HP and have up to 35gb FIOS download. For the past few days downloading of graphics is really running slow on web pages. Is there something I can do to increase speed. Thanks
Performance & Maintenance
Loading Next Page Message
Hello, As I scroll to the bottom of a web page after a search, I get these popups saying loading next page. Can I turn this off? Also, If I set windows update to automatic, do I still have any say in what downloads? For instance, I don't want windows live updates and I don't need any language...
General Discussion
Problem loading web page.
Not sure if this is a Windows 7 issue but when I load Download music, movies, games, software! The Pirate Bay - The world's most resilient BitTorrent site in ie8, Firefox or Chrome, it takes an unusual amount of time and the gif images do not show up. The page does not diplay averything properly....
Browsers & Mail
Web page not loading
Any idea what would stop my brouswer from not opening a web page. It's the county school page so it's nothing you'd expect to be blocked in some way. I've checked (or uncheck) the usual suspects and I don't seem to have any problem with any other site. My Vista machine loads it just fine. Both pcs...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:33.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App