Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Saving files and loading youtube problem


02 Nov 2009   #1

Windows 7 Home Premium x64 (Full)
 
 
Saving files and loading youtube problem

okay guys, i have a problem its possible its all my fault but i still need to fix it.

when i load a web browser, any browser and try to save a file it takes an age, lots slower than it should, and in fire fox it even says 'starting download....' and never moved on (even thought the download does finish, slowly)

then when i go to youtuve and hit play on amusing animal video's it does nothing, i can see the player but the video never starts (well it some times does if i leave hte window open for 5 mins plus) i assume that this effects video's of things other than animals but i never try those

i have tried on IE8, FFox, and chrome. all have same issues.

its not my bandwidth as other computers in my house dont have this issue. and this pc works fine with online games + skype and all those other things (tested it with a game update that downloaded at my usual 200K+)

now i was messing about with some tuneup utilities 2010 but i am not sure if this would cause this problem.

any help would be great. thanks

My System SpecsSystem Spec
.

02 Nov 2009   #2

Windows 7 Home Premium x64 (Full)
 
 

tried it in opera now too. things just dont work properly, web browsing is fine but anything that involves a download just messes up, acts strange.
My System SpecsSystem Spec
02 Nov 2009   #3

Windows 7 Home Premium x64
 
 

Just a thought but have you installed flash player and shockwave?
My System SpecsSystem Spec
.


02 Nov 2009   #4

Windows 7 Home Premium x64 (Full)
 
 

lol yep. everything was working fine until last night, dont know what went wrong, dont think i did anything
My System SpecsSystem Spec
02 Nov 2009   #5

Microsoft Community Contributor Award Recipient

Windows 7 SP1, Home Premium, 64-bit
 
 

Do you have the same symptoms when booting into safe mode?
My System SpecsSystem Spec
02 Nov 2009   #6

Windows 7 Home Premium x64 (Full)
 
 

okay guys, this is a strange one, i reset into safe mode, problem went away. booted into normal mode with out changing anything problem gone.

o had reset about ten times before trying safe mode. strange but im just happy problem has gone.
My System SpecsSystem Spec
Reply

 Saving files and loading youtube problem




Thread Tools



Similar help and support threads for2: Saving files and loading youtube problem
Thread Forum
Solved certain sites not loading in http:// (facebook/youtube) Browsers & Mail
Saving in word but files are not saving Microsoft Office
VBA code fails on loading or saving XML document in Windows 7 64 bit General Discussion
Solved Youtube video not loading in Mozilla Firefox Browsers & Mail
saving files Music, Pictures & Video
problem with youtube loading homepage!!!! Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:25 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33