Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: IE 11 displays "Get to Google faster. Update"... WHEN instant DISABLED

13 Oct 2014   #1
gabriolinari

Windows 7 Ultimate x64
 
 
IE 11 displays "Get to Google faster. Update"... WHEN instant DISABLED

hi guys, posted this somewhere else already but wanted to hear your opinion here as well, here's all the steps:

What steps will reproduce the problem?

1. Use IE11 - IE 10
2. Disable Instant
3. Search anything on google.com, co.uk, .it etc and then hit F5

What is the expected output? What do you see instead?

Normal loading page, instead I see at the top

"Get to Google faster. Update your default search engine.
Sure

No thanks" for a split second


What version of the product are you using? On what operating system?
IE 11, Win 7 64x


What is the url of the corresponding thread at Google Groups?
https://productforums.google.com/forum/#!category-topic/websearch/6kOZZwZA2dY

the title has a small typo, it should be "WHEN instant disabled", I provided some caps there.

What is your support ticket from Google support?
n/a

Please provide any additional information below.

I just tested something else, I tried to change User Agent String in IE11's developer tools to mimic as Chrome or Firefox, and it works fine!
some bug with IE's user agent and Google I guess.

any IE (10,9 etc) instead does the error.




Attached Thumbnails
IE 11 displays "Get to Google faster. Update"... WHEN instant DISABLED-strangeie11.jpg  
My System SpecsSystem Spec
.
13 Oct 2014   #2
UsernameIssues

W7 Pro SP1 64bit
 
 

I briefly see what you show in your attached screenshot using IE11 on W7 pro 64bit, but only if I disable "64bit tabs".

Internet Explorer 10 - Enable 32-bit or 64-bit IE10 in Windows 7
(The tut applies to IE11 too.)

You should be using "64bit tabs"...
...so, you should not be seeing this issue :-)
My System SpecsSystem Spec
13 Oct 2014   #3
gabriolinari

Windows 7 Ultimate x64
 
 

hi

I just checked, I don't have this option that I show, which is the one you refer to I believe..check screencap - and protected mode is enabled from the Security page too.

I am on a different PC right now, same os win 7 and IE11, same thing happens. Weird.


Attached Images
IE 11 displays "Get to Google faster. Update"... WHEN instant DISABLED-64.png IE 11 displays "Get to Google faster. Update"... WHEN instant DISABLED-screen2.png 
My System SpecsSystem Spec
.

13 Oct 2014   #4
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
I'm assuming when you say disable "instant" your referring to Google instant search results in Google search settings ?
Cure might be to Sign out of Google :/

The popup is pretty normal it used to say upgrade your browser to chrome .....

So why do you not like instant search results it's default ?
My System SpecsSystem Spec
13 Oct 2014   #5
gabriolinari

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by ThrashZone View Post
Hi,
I'm assuming when you say disable "instant" your referring to Google instant search results in Google search settings ?

The popup is pretty normal it used to say upgrade your browser to chrome .....
Cure might be to Sign out of Google :/

>> tried that already, not working.

So why do you not like instant search results it's default ?

>> I just don't like it to pre-load stuff, but after the first time, you say "NO" (and it saves the cookie), then it stays somewhere in the code when you search anything or refresh. oh well I use DDG but still, seems to be a bug.

On Firefox works OK, same on Chrome, obviously.
My System SpecsSystem Spec
13 Oct 2014   #6
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
As far as I've noticed it's just an annoying drop down message that's been there since Chrome was released
It's just changed instead of update your browser to Chrome it wants you to download google search or google toolbar :/

Unless your signed in the settings change amounts to nothing because I doubt the setting will stick
My System SpecsSystem Spec
13 Oct 2014   #7
UsernameIssues

W7 Pro SP1 64bit
 
 

Quote   Quote: Originally Posted by gabriolinari View Post
hi

I just checked, I don't have this option that I show, which is the one you refer to I believe..check screencap - and protected mode is enabled from the Security page too.

I am on a different PC right now, same os win 7 and IE11, same thing happens. Weird.
The screenshot that shows an options named:
"Enable 64-bit processes for Enhanced Protected Mode" is probably from an W8 or W10 OS.

IE10/IE11 on W7-32bit will not have the option named:
"Enable Enhanced Protection Mode"
IE10/IE11 on W7-64bit should have that "E.P.M." option.


Like you mentioned, Google is depending upon the user agent string (at least in part) to decide when to show that info. The fact that it flashes by is clearly a mistake on Google's part. Google probably never meant for the info to show at all to IE10/IE11 users. Google might get around to fixing the issue. Or... maybe not.
My System SpecsSystem Spec
14 Oct 2014   #8
gabriolinari

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by ThrashZone View Post
Hi,
As far as I've noticed it's just an annoying drop down message that's been there since Chrome was released
It's just changed instead of update your browser to Chrome it wants you to download google search or google toolbar :/

Unless your signed in the settings change amounts to nothing because I doubt the setting will stick
it's actually there, doesn't matter whether or not I am signed in. Only happens when INSTANT is disabled, as I said earlier and when user agent is IE11,10,9 etc
My System SpecsSystem Spec
14 Oct 2014   #9
gabriolinari

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by UsernameIssues View Post
Quote   Quote: Originally Posted by gabriolinari View Post
hi

I just checked, I don't have this option that I show, which is the one you refer to I believe..check screencap - and protected mode is enabled from the Security page too.

I am on a different PC right now, same os win 7 and IE11, same thing happens. Weird.
The screenshot that shows an options named:
"Enable 64-bit processes for Enhanced Protected Mode" is probably from an W8 or W10 OS.

IE10/IE11 on W7-32bit will not have the option named:
"Enable Enhanced Protection Mode"
IE10/IE11 on W7-64bit should have that "E.P.M." option.


Like you mentioned, Google is depending upon the user agent string (at least in part) to decide when to show that info. The fact that it flashes by is clearly a mistake on Google's part. Google probably never meant for the info to show at all to IE10/IE11 users. Google might get around to fixing the issue. Or... maybe not.
thanks - I tried it...didn't work... oh well, moving on, at least is not just me!


Attached Images
IE 11 displays "Get to Google faster. Update"... WHEN instant DISABLED-enhanced.png 
My System SpecsSystem Spec
14 Oct 2014   #10
UsernameIssues

W7 Pro SP1 64bit
 
 

For what it is worth, I see the info when Google's instant search feature is on or off.
My System SpecsSystem Spec
Reply

 IE 11 displays "Get to Google faster. Update"... WHEN instant DISABLED




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
A "non-existent" Windows update ("KB3024777") even Google can't find
I'm not sure what this is in Windows Update , but how is it possible to have no results in Google on this KB that's in Windows Update? I also clicked on the "more information" for the Microsoft Knowledge Base, but nothing came up there either. http://www.imagesup.net/?di=614183414306
Windows Updates & Activation
Windows 7 Explorer -- Change how "+" displays folders in the left pane
I click on the "+" beside the icon of a drive or folder near the bottom of the left pane of my Windows 7 Explorer. If the list of sub folders that opens is longer than the distance to the bottom of the pane, the lower icons become hidden. Those subfolders extend "below" the pane -- out of view. I...
General Discussion
When I open "My Computer" or "Control Panel" nothing displays.
Hello everyone, I've run into an issue that I can't seem to find answer to on the net. When I open My Computer, Control Panel or any folder no files or directories display, after first there is a green loading bar on the address bar and little magnifying glasses (searching icon) on the...
Hardware & Devices
Windows Media Player displays "Parental rating" How? They're both dead
When I select a playlist, it appears in the main body of WMP 12.0 - and the column "Parental Rating" is NOT displayed. When I start playing it, the main section is blanked and shows "You are currently playing this list. You can edit the list in the Play tab." At the same time, the columns...
Music, Pictures & Video
Google "More" and "Search Tools" buttons no longer working...
Sometime over the last few weeks Google's "More" drop-down and its "Search Tools" menu items have quit working in IE10. The other buttons that let you select web, images, shopping, etc. still work properly. The "More" and "Search Tools" buttons get focus when the mouse is over them and they...
Browsers & Mail
Win7 - "View Update History" vs. "Installed Update"
Hi -- I just migrated to a new hard drive and did a clean install of Win7 (did not have SP1 on the DVD). During the Updating process, windows stopped working and I received an error, something about running Update again, etc. So I rebooted and finished the Upgrading process...no further...
Windows Updates & Activation


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:04.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App