Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: firefox strange behavior

17 Oct 2014   #1
maxnarmak

windows 7 ultimate x32bit
 
 
firefox strange behavior

hi everybody . 2 weeks ago i watched a clip in youtube about iphone 6 . from that date the first 3 seconds of that clip is stored somewhere in my desktop and whene i start using machine exactly every 20 minute starts playing , no matter what i'm doing [ gaming , surfing , even in midle of song or clip or movie when media player is working...] . it happend just when i use firefox [ win expl is ok ] . have ccleaner and spybot + avg free [ that regularly use them so all temp file are removed ] . don't know how it happend and how to find and remove it . please help . many thanks in advance


My System SpecsSystem Spec
.
18 Oct 2014   #2
Not Myself

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Let us start by having you run Firefox in Safe Mode, to see if problem persists:

Safe Mode - MozillaZine Knowledge Base
My System SpecsSystem Spec
Reply

 firefox strange behavior




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Strange DOS behavior on Windows 7 - what's all this then?
Hi guys, OK, first i'll admin i'm a bit of an old f'rt having used Windows and DOS since not long after fire was invented, but the fluoride dumping may be getting to my brain, as I cannot figure out why DOS is behaving this way.... At a DOS prompt, I should always be able to see the current...
Software
Strange Network Behavior
In my Notification area, my Network icon shows a small exclamation mark & states "No Internet Access". When I open the Network & Sharing Center, sure enough, there is a red X between my network icon & the globe icon. The strange part is ... I CAN get online & surf all I want w/o a problem. So...
Network & Sharing
Strange FLAC behavior
I've installed FLAC on Win 7 smoothly. But it will decode files, and not encode files. Tried many tricks - register MSCOMCTL.OCX, reinstall, newer version, to no avail. During encoding there is a glimpse of a command window, and that's all. In Win XP it was OK. The FLAC codec is a...
Music, Pictures & Video
Strange Ramping Behavior
I have a system based on Intel's S5520SC motherboard - Dual Xeon 5580, 12 GB RAM, Radeon 4870, etc. I'm running Window 7 Ultimate RTM 64-bit and having all kinds of performance problems. One of the more strange things is that even when there is really nothing running on my system the task Manager...
Performance & Maintenance
Strange fan behavior
Hi! Why is the fan (only one fan in this crappy HP pavilion dv6835eo notebook) running at almost max rpm for at least five minutes during and after logon, but not otherwise? If i check the temps with HWMonitor 64 they are low, that is, under 40 degrees celcius so the fan should not be running as...
Hardware & Devices
Strange behavior when installing 2nd OS
Here's the scenerio: Windows 7 7100RC is installed on my custom PC. I wanted it to dual boot XP Pro x64. I shrunk the Win 7 volume to be able to create a partition for XP. Everything's good so far. I insert the XP Pro x64 disk and reboot. XP begins to load. The install gets all the way to the...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:31.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App