Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: IE 11 doesn't load

18 Oct 2014   #1
gogreen

Windows 10 Home, 64 bit
 
 
IE 11 doesn't load

I cannot load IE 11. I click its icon, it flashes, and then nothing. I tried uninstalling IE 11, but I get an error message (attached). Chkdsk checks out OK, and the Windows update troubleshooter checks out OK. I tried restoring the computer to a state before the last round of MS updates, but I get an error on that, too. I also tried uninstalling IE 11 from an elevated command prompt, but that doesn't work, either. Any suggestions?


Thanks.


My System SpecsSystem Spec
.
19 Oct 2014   #2
koolkat77

Microsoft Community Contributor Award Recipient

Windows 10 Home 64Bit
 
 

Quote:
but I get an error message (attached)
I do not see any attachment?

Did you run a system file check? If not,

Quote:
System File Checker that scans the of all protected Windows 7 system files and replaces incorrect corrupted, changed/modified, or damaged versions with the correct versions if possible:
  • Click on the
  • Type CMD on Search
  • Left click and Run as Administrator
  • Type SFC /scannow
Full tutorial here:
Please upload the MSinfo file as well.
MSINFO32:
  • Please go to Start and type in "msinfo32.exe" (without the quotes) and press Enter.
  • Save the report as an .nfo file, then zip up the .nfo file and upload/attach the .zip file with your next post.
  • Also, save a copy as a .txt file and include it also (it's much more difficult to read, but we have greater success in getting the info from it).
My System SpecsSystem Spec
19 Oct 2014   #3
gogreen

Windows 10 Home, 64 bit
 
 

Solved! I guess SFC did the trick because it found damaged files and repaired them. I restarted, and IE 11 loaded without problems. Thanks, koolkat77.
My System SpecsSystem Spec
.

19 Oct 2014   #4
koolkat77

Microsoft Community Contributor Award Recipient

Windows 10 Home 64Bit
 
 

Good news!

Post if you have any further issues.
My System SpecsSystem Spec
Reply

 IE 11 doesn't load




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
IE9 doesn't load certain pages
I am having a problem with IE9 it loads basic pages like Google but it just won't load youtube and stuff all the way.
Browsers & Mail
W7 Doesn't load, can't see drive
Hi guys, I got a bsod a few hours ago and now windows gives me wired lines instead of loading. I have it set to no boot GUI so I'm familiar with the eight blue dots in the corner of the screen, but now there are more dots. I have booted with the windows recovery cd into a command prompt and had a...
General Discussion
Album art takes long to load or doesn't load at all in explorer.exe
Im having this issue when I go to my Music folder/library in windows there is either no album art (in this case no icons in place of the album art either to suggest if its an mp3 or what not), or it takes a really long time for the album art to load on every peace of music. I have also tried to...
General Discussion
Windows 7 Doesn't Load from Harddrive or DVD
The other night we had a power outage. The next morning I booted my computer only to get the "Windows Repair" or "Start Normally" options. I chose Normal to begin. Windows never loaded after almost an hour. I shut down and chose Repair the second time. Windows loaded files but never booted...
BSOD Help and Support
IE8 doesn't load
I got my new Windows 7 in and am trying to get things back to normal. I installed IE8 from a backup disk. It's there, but the only way I can open it is to go through; menu, and right click and run as administrator. It should open when I log onto the internet, but it doesn't?? I see there is...
Browsers & Mail
windows doesn't load
my win7 doesn't load after the "starting windows" page. re-installed it so i can't even go into safe mode because it says it needs to be in normal operating mode to resume installation. it was working fine one day and at the next boot up, it won't load anymore. help anyone? :confused:
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:11.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App