Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: I recently started having a problem with internet explorer

21 Oct 2014   #31
crashhat

Microsoft Windows 8.1 with Bing 64-bit 9600 Multiprocessor Free
 
 

Quote   Quote: Originally Posted by Anak View Post
Quote   Quote: Originally Posted by crashhat View Post
I filled out all the system specs that I could
That's great! There's so much info there it will take a while to absorb it all...

For now, follow ThrashZone's (TZ's) lead, he's asking for a screenshot of your startup programs after a reboot and what Services are running on your machine, this will allow us to determine if there are any nastie's still lurking.


For everyone;
crashhat's FF problem has resurfaced, from the other thread. This would lead me to believe his/her problem has invaded his/her recovery partition.

We may have to resort to an ISO download from heidoc.net for a fresh install..


crashhat, could you fill out a bit more on your *About Me* profile page? I'm uncomfortable referring to you as s/he.
But I did the full system recover with the 3 recover disks I have. Doesn't it formate the partition when it formats the harddrive?


My System SpecsSystem Spec
.
21 Oct 2014   #32
crashhat

Microsoft Windows 8.1 with Bing 64-bit 9600 Multiprocessor Free
 
 

here's all the programs installed on my computer

I recently started having a problem with internet explorer-capture.png

I recently started having a problem with internet explorer-capture-2.png


My System SpecsSystem Spec
21 Oct 2014   #33
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

IOBIT
Advanced system care 7
Avast
Surfing protection ?
I'm sure anyone or all are clashing with each other ?
Pick One and uninstall the rest.
I would guess keep Avast or get rid of all and use Panda
My System SpecsSystem Spec
.

22 Oct 2014   #34
crashhat

Microsoft Windows 8.1 with Bing 64-bit 9600 Multiprocessor Free
 
 

The surfing protection is part of the iobit advanced system care, it tells me if a site is safe or not. I've always had ASC and my AV and I never had this problem. BTW Since I did the system recovery, IE has stopped randomly popping up..
My System SpecsSystem Spec
22 Oct 2014   #35
Anak

Microsoft Community Contributor Award Recipient

Win 7 Home Premium 64bit Ver 6.1.7600 Build 7601 - SP1
 
 

Quote   Quote: Originally Posted by ThrashZone View Post
Hi,
Click Start and type in the search box,
msconfig
Click on the suggestion on top or hit the Enter key,
Go to the Startup section and take some screen shots for a complete list,
Go to the Services section and on the bottom left Check the box to Hide All Microsoft services,
Repeat the screen shots,
See the links above my signature on how to take and upload screen shots here,
Cheers.
crashhat (CH) It is good that you showed us screenshots of your installed programs, but you missed these:
  • Screenshots of your Startup Programs, and,
  • Screenshots of your Services Section.
Please provide these.
My System SpecsSystem Spec
22 Oct 2014   #36
crashhat

Microsoft Windows 8.1 with Bing 64-bit 9600 Multiprocessor Free
 
 

Quote   Quote: Originally Posted by Anak View Post
Quote   Quote: Originally Posted by ThrashZone View Post
Hi,
Click Start and type in the search box,
msconfig
Click on the suggestion on top or hit the Enter key,
Go to the Startup section and take some screen shots for a complete list,
Go to the Services section and on the bottom left Check the box to Hide All Microsoft services,
Repeat the screen shots,
See the links above my signature on how to take and upload screen shots here,
Cheers.
crashhat (CH) It is good that you showed us screenshots of your installed programs, but you missed these:
  • Screenshots of your Startup Programs, and,
  • Screenshots of your Services Section.
Please provide these.
Do I actually have to do screen shots of those if the problem seems to be fixed?
My System SpecsSystem Spec
22 Oct 2014   #37
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

If the issue is fixed mark your questions as Answered
My System SpecsSystem Spec
Reply

 I recently started having a problem with internet explorer




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Random BSODS Started recently
I am having random BSODS. I have driver verifier on and I have tried random things. I have had PFN_LIST_CORRUPT, MEMORY_MANAGEMENT, PAGE_FAULT_IN_NONPAGED_AREA, SPECIAL_POOL_DETECTED_MEMORY_CORRUPTION. I don't have access to a bootable disc right now, so I am going to try and assume its just a...
BSOD Help and Support
Recently started getting random BSODs
I'm running on an older computer, Specs: HP Pavilion a6110n AMD Athlon 64 x2 Dual Core Processor 4400+ (2.3ghz) 4gb DDR2 Ram NVIDIA GeForce GT 520 2x Internal Seagate Sata Drives (320gb each) Windows 7 Enterprise, 64 bit I started randomly getting BSOD's a couple of weeks ago on this...
BSOD Help and Support
internet explorer 9 started to freeze after update
Hello everone I am writing from Turkey and English is not my first language so please excuse me if i have any mistake but i could not find the right answer in Turkish forums i am using windows 7 ultimate and 2 day ago i updated windows, and installed internet explorer 9 updates too, and then...
Browsers & Mail
Internet Explorer - Open Recently Closed Tabs
How to Open Recently Closed Tabs in IE9 and IE10 This tutorial will show you how to open recently closed tabs again in IE9 and IE10. Here's How: 1. While in IE9 or IE10, right click or press and hold on a open tab, and select Recently closed tabs. (see screenshot below)
Tutorials
BSOD's started recently
Is Windows 7 . . . - x86 (32-bit) or x64 ? : 64 Professional - the original installed OS on the system?: No - an OEM or full retail version?: Retail - What is the age of system (hardware)?: 7 months - What is the age of OS installation (have you re-installed the OS?) 7 months Additional...
BSOD Help and Support
Recently started overheating CPU/crashing
Hi all, My main PC recently started running slow. It had been perfectly fine the last several months(6-8?). I made sure my Security Essentials and Malwarebytes was up to date and did full scans, and nothing was detected. I looked in CPU-z and it showed my core speed of my i5-750 as being...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:24.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App