Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: I'm having a problem with firefox

21 Oct 2014   #11
techtitan100

Windows 7 Pro 64bit
 
 

since nobody saw my last post i am also having a problem with Firefox 33, YouTube continuously signs me out is there a fix for this issue


My System SpecsSystem Spec
.
21 Oct 2014   #12
crashhat

Microsoft Windows 8.1 with Bing 64-bit 9600 Multiprocessor Free
 
 

I put the computer back to the way it was when I first bought it with the 3 system recovery disks I have. Sorry, I meant to say recovery not restore in my last post
My System SpecsSystem Spec
21 Oct 2014   #13
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

You say the issue goes away if you uninstall Firefox ?
Do just that or make a new profile,
https://support.mozilla.org/en-US/kb/reset-firefox-easily-fix-most-problems

Post the requested screen shots so we might have more to go by
If you have issues taking the screen shots say what's the issue.
My System SpecsSystem Spec
.

21 Oct 2014   #14
crashhat

Microsoft Windows 8.1 with Bing 64-bit 9600 Multiprocessor Free
 
 

I just tested the problem I've been having with FF and it's not happening now. I don't understand
My System SpecsSystem Spec
21 Oct 2014   #15
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Refer to your other question and uninstall all of the unnecessary security utilities you've accumulated.
My System SpecsSystem Spec
22 Oct 2014   #16
Anak

Microsoft Community Contributor Award Recipient

Win 7 Home Premium 64bit Ver 6.1.7600 Build 7601 - SP1
 
 

Quote   Quote: Originally Posted by techtitan100 View Post
since nobody saw my last post i am also having a problem with Firefox 33, YouTube continuously signs me out is there a fix for this issue
Your last post? Where?

Sean,
Please stay with your original thread, your situation is a different matter, and it is impolite to hijack another person's thread.

If you go back to your thread I'll give you something to go on.




crashhat, try ThrashZone's link to reset FF.
My System SpecsSystem Spec
22 Oct 2014   #17
crashhat

Microsoft Windows 8.1 with Bing 64-bit 9600 Multiprocessor Free
 
 

I reset FF and the problem still happens. I feel like this is a bug and something I'm gonna have to deal with or switch back to chrome.

update: When I reset FF a folder called old firefox data appeared on my desktop, do I delete that or what?
My System SpecsSystem Spec
22 Oct 2014   #18
Anak

Microsoft Community Contributor Award Recipient

Win 7 Home Premium 64bit Ver 6.1.7600 Build 7601 - SP1
 
 

Quote:
Note: Your old Firefox profile will be placed on your desktop in a folder named "Old Firefox Data." If the reset didn't fix your problem you can restore some of the information not saved by copying files to the new profile that was created. If you don't need this folder any longer, you should delete it as it contains sensitive information.

Source: https://support.mozilla.org/en-US/kb...-most-problems
Its up to you, If your version of FF is pretty new and you didn't have it customized much I'd go ahead, delete it and build on the new profile. Although, you could save it to use as a backup.

Check to see if you have v33. You mentioned earlier that, that version was working before the Recovery.
My System SpecsSystem Spec
22 Oct 2014   #19
crashhat

Microsoft Windows 8.1 with Bing 64-bit 9600 Multiprocessor Free
 
 

Yes I have v33. Updating FF seemed to fix the problem before I did the system recover, when I tested out the problem after the recover, it only seemed to happen on some links that I click on.. if that makes sense.
My System SpecsSystem Spec
22 Oct 2014   #20
Anak

Microsoft Community Contributor Award Recipient

Win 7 Home Premium 64bit Ver 6.1.7600 Build 7601 - SP1
 
 

Have you tried the suggestions here? https://support.mozilla.org/question...#answer-485663

Check your zoom level this could be a problem for certain sites, then the about:config setting, the link will explain these two, and are you using google's instant results? if you are try disabling it.

Click on search settings at this link, https://support.google.com/websearch...r/186645?hl=en it will take you directly to your search settings page.
My System SpecsSystem Spec
Reply

 I'm having a problem with firefox




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Firefox Problem; Help Please
Hi, Am hoping someone might have any thoughts on this. Started today; never had this problem before. No new downloads, or anything that I know of has changed. Using Firefox. All the shortcuts I have placed on the upper bar work just fine. Clicking one goes right to that site.
Browsers & Mail
Firefox Problem
Hi, I have a problem with firefox that is it stopped to ask to save passwords on sites, I uninstalled it and reinstalled again but nothing changed, any ideas?
Browsers & Mail
FireFox Tab problem
For some reason i cant open a new tab unless i hit ctrl T and when i do, i get a powered by Ask thing. what do i do? This just randomly started happening.
Browsers & Mail
Odd Firefox 3.5.6 Problem
For the past few weeks, I have been experiencing a weird problem on a single website. It doesn't happen in IE, only Firefox. When I go to the Washington Examiner news site, and scroll a bit down the page, the page will reload and jump to a google search page! The words that I supposedly "searched"...
Browsers & Mail
Firefox 3.5.3 Problem
I hate for my first post to be a problem but I have no where else to turn. I am currently running Firefox 3.5.3 and Windows 7 Ultimate now when I open a web page in firefox it opens fine but its like the page freezes as soon as it opens. For example if I load up Facebook and then click someones...
Browsers & Mail
Firefox problem
Hi guys, Well basically, i've been getting this problems lately, if i click on a link or anything on firefox, the toolbar at the top where the minimise, restore down and the cloes button is at, it says 'not responding' for a split second during the item i click on the link or sometimes if i...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:57.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App