Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: I cannot Access the website "Speedtest.net"

20 Oct 2014   #21
maxie

windows 7 home 64bit
 
 

Had another Member here who had an issue with just the national lottery website .. Strange thing was he could log into the uk one but not the Com .. Could not find a fix for that either .. But yours could be different we do not give up to easy .. Just not long home and still thinking ..


My System SpecsSystem Spec
.
20 Oct 2014   #22
AngryCircle

Windows 7 Professional X64
 
 

Quote   Quote: Originally Posted by maxie View Post
Had another Member here who had an issue with just the national lottery website .. Strange thing was he could log into the uk one but not the Com .. Could not find a fix for that either .. But yours could be different we do not give up to easy .. Just not long home and still thinking ..
Im grateful for everyones help. I have been here in the past with other issues and its always been great advice.
My System SpecsSystem Spec
20 Oct 2014   #23
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
Have you made a new administrator user account to test with ?
I'll have to review the other two links :/
My System SpecsSystem Spec
.

20 Oct 2014   #24
UsernameIssues

W7 Pro SP1 64bit
 
 

Quote   Quote: Originally Posted by AngryCircle View Post
~~~
I still get the same issue with palemoon as i do on firefox, chrome and IE
~~~
That is rather important to know.


Quote   Quote: Originally Posted by AngryCircle View Post
~~~
My brother (lives in same house) can access Speedtest.net by Ookla - The Global Broadband Speed Test.
~~~
This is important to know too. If you and your brother use the same network to connect to the internet, then you can rule out an IP ban. Google could not find any reference to speedtest ever banning anyone. I doubt that they would bother with IP bans.

OK, so you are getting a connection timeout. That probably means that your HOSTS file is not blocking the website... but let's check anyway. What happens when you ping these URLs in a cmd window:
Code:
ping speedtest.net
Code:
ping www.speedtest.net
This is what I see:
I cannot Access the website "Speedtest.net"-ping.png

This is what you might see if a website is blocked via the host file:
I cannot Access the website "Speedtest.net"-ping2.png

But, Chrome should look like this...
I cannot Access the website "Speedtest.net"-blocked.png
...if the website is blocked.

Your "connection timeout" message indicates that you are making some connection (e.g. not blocked), but you are unable to get all of the webpage in a timely manner.


My System SpecsSystem Spec
21 Oct 2014   #25
UsernameIssues

W7 Pro SP1 64bit
 
 

Also - just as a test - please consider uninstalling AVAST.

You can re-install it right after testing your ability to get to the speedtest website.
My System SpecsSystem Spec
21 Oct 2014   #26
AngryCircle

Windows 7 Professional X64
 
 

Quote   Quote: Originally Posted by UsernameIssues View Post
Also - just as a test - please consider uninstalling AVAST.

You can re-install it right after testing your ability to get to the speedtest website.
Hey, thanks.

I had actaully already uninstalled this thinking that was the issue. I shall reinstall this later on this week.
My System SpecsSystem Spec
21 Oct 2014   #27
AngryCircle

Windows 7 Professional X64
 
 

Quote   Quote: Originally Posted by UsernameIssues View Post
Quote   Quote: Originally Posted by AngryCircle View Post
~~~
I still get the same issue with palemoon as i do on firefox, chrome and IE
~~~
That is rather important to know.


Quote   Quote: Originally Posted by AngryCircle View Post
~~~
My brother (lives in same house) can access Speedtest.net by Ookla - The Global Broadband Speed Test.
~~~
This is important to know too. If you and your brother use the same network to connect to the internet, then you can rule out an IP ban. Google could not find any reference to speedtest ever banning anyone. I doubt that they would bother with IP bans.

OK, so you are getting a connection timeout. That probably means that your HOSTS file is not blocking the website... but let's check anyway. What happens when you ping these URLs in a cmd window:
Code:
ping speedtest.net
Code:
ping www.speedtest.net
This is what I see:
Attachment 337555

This is what you might see if a website is blocked via the host file:
Attachment 337557

But, Chrome should look like this...
Attachment 337558
...if the website is blocked.

Your "connection timeout" message indicates that you are making some connection (e.g. not blocked), but you are unable to get all of the webpage in a timely manner.
Here are my results for what you have shown me; i have also added these to the main post.


Attached Thumbnails
I cannot Access the website "Speedtest.net"-pingtestresults.png   I cannot Access the website "Speedtest.net"-whats-my-hosts.png  
My System SpecsSystem Spec
21 Oct 2014   #28
UsernameIssues

W7 Pro SP1 64bit
 
 

Thanks for testing and for the screenshots.

As you see, www speedtest com does not resolve to the same server IP address for every user. This is a normal part of load balancing for websites that get a lot of traffic... but it also means that posts like "It works for me" won't tell you much.

In other words...
www speedtest net resolved to cs62 adn edgecastcdn net
which resolves to 72.21.92.82 in my area.
For you, the final IP was 93.184.219.82

So, it does no good for me to post "its up for me".

Not that any of this helps you get to the website. I'm just rambling.


As crazy as it sounds, if you are using Wi-Fi, try a LAN cable.

Also, have you been doing any MTU tuning? (Don't do that.)
My System SpecsSystem Spec
21 Oct 2014   #29
UsernameIssues

W7 Pro SP1 64bit
 
 

...and what DNS servers are you using?

See step 6 here:
Basic Requirements Before Posting your Networking Thread
My System SpecsSystem Spec
21 Oct 2014   #30
AngryCircle

Windows 7 Professional X64
 
 

Quote   Quote: Originally Posted by UsernameIssues View Post
...and what DNS servers are you using?

See step 6 here:
Basic Requirements Before Posting your Networking Thread
1. Is this a wired or wireless connection issue?
Wired - My pc doesnt have wireless (I am using a LAN Box that uses mains)

2. Who is your Internet Service Provider (ISP)?
BT

3. What type of Broadband connection are you using?
DSL - BT Infinity

4. What is the exact Make and Model of your Modem, Router or Modem/Router Combo.
Bt Home Hub 3

5. What is the Name of the Anti-Virus, Security or Firewall Software.
Avast - (uninstalled atm)

6. How to run and post an ipconfig /all output.
Yes i have attached it. Im using google's atm 8.8.8.8 - 8.8.4.4 If i use my BTs own when i use the option "obtain ipaddress automatically" it only shows one DNS and no secondary in the "ipconfig" Im sure there should be "two" DNS.

IPCONFIG: VVCap Image
My System SpecsSystem Spec
Reply

 I cannot Access the website "Speedtest.net"




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
"Windows Cannot Access" my WD "My Book Live" NAS drives
New to the forum, hoping to find answers or new ideas to try... My Win7 OS computer has problems seeing my WD network drives most of the time. I'll say up front that my Macbook, my Windows XP laptops, all other computers of various types in my house see and access these drives just fine, but the...
Network & Sharing
"access denied" when using "assoc" and "ftype" from cmdline?
I tried to associate the file extension .txt to a new editor program with the well known cmdline programs ASSOC and FTYPE. No, assigning them through WinExplorer menu does not work. But this is another problem which should not discussed here. When I type now one of the following...
General Discussion
"No Network Access" and "Limited Connection/Connectivity" ?
Hey, I am really hoping someone can help me solve this problem, it's driving me up the wall! When I started using my computer this morning everything was fine, and then "no network access" kept appearing, along with "limited connection/connectivity". I would troubleshoot the problem, but then at...
Network & Sharing
How do I convert a "Website" file back to an Internet shortcut
I have some files which were internet shortcuts, for some reason they are now "Website" files. I cannot open the website from them, can anyone please tell me how to convert them back to Internet shorcuts please
General Discussion
"Access is denied" - "Unable to display current owner"
Hi, I just tried to install the latest iTunes update, but keep getting an error when it tries to access the C:\Program Files\iPod folder. When I try to access the iPod folder directly through Windows Explorer, I get "Access is denied". The same happens when logged in with the system...
Network & Sharing
"Access Denied" for "Documents and Settings"
I have tried logging on as the hidden Admin and I have checked my permissions but I still can't access this folder. I think there are some Firefox files in this folder and I need to see them. Any help? Thanks, Frank
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:52.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App