Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: I cannot Access the website "Speedtest.net"

22 Oct 2014   #41
AngryCircle

Windows 7 Professional X64
 
 

Thanks for still reading . I'm just really curious to why this is happening still. Should i try a fix by going back to a earlier restore point? i have heard this fixes a lot of things.


My System SpecsSystem Spec
.
22 Oct 2014   #42
AngryCircle

Windows 7 Professional X64
 
 

Just as a side note, that may also be the problem.

Ever since i was unable to connect to speedtest.net, I have been experiencing a lot of connection problems every now and then. I would have trouble loading videos. Playing counter strike for example; my ping would tripple and sit at 135ping and not budge.

I also have a brother living here too that does not receive the same issues. He uses the same setup as me etc and doesing really doing anything but "destiny" or "LoL". So is it possible i may have some software issues with my pc? a virus? or just something faulty?
My System SpecsSystem Spec
23 Oct 2014   #43
UsernameIssues

W7 Pro SP1 64bit
 
 

I use restore points as a last resort. The restore process sometimes barfs other stuff.

The IPCONFIG info that you posted earlier did not show all of the extra junk that can sometimes cause problems. Please post the info as an attached text file. See this post for instructions on how to make that text file.

Please see this post and the one below it.
Run a constant ping against Google (and/or speedtest.net).
Run a constant ping against 192.168.1.254
If your ping times increase to Google...
...check to see if they have also increased to the router.



As a quick test, try turning off the W7 firewall.
My System SpecsSystem Spec
.

23 Oct 2014   #44
AngryCircle

Windows 7 Professional X64
 
 

Quote   Quote: Originally Posted by UsernameIssues View Post
I use restore points as a last resort. The restore process sometimes barfs other stuff.

The IPCONFIG info that you posted earlier did not show all of the extra junk that can sometimes cause problems. Please post the info as an attached text file. See this post for instructions on how to make that text file.

Please see this post and the one below it.
Run a constant ping against Google (and/or speedtest.net).
Run a constant ping against 192.168.1.254
If your ping times increase to Google...
...check to see if they have also increased to the router.


As a quick test, try turning off the W7 firewall.

Hey! i have good news. I did the W7 firewall part first. Boom, i can load Speedtest.net again. So what would be the step from here?
My System SpecsSystem Spec
23 Oct 2014   #45
UsernameIssues

W7 Pro SP1 64bit
 
 

Open the Windows Firewall with Advanced Security MMC.
Select Inbound Rules in the left hand pane.
Select Export List... in the right most pane.
Save the export as a CSV file to your desktop.

Open it and look for the column named Remote Address.
Let us know of any IP address(es) that you find in that column.

Do the steps above for Outbound Rules too.
My System SpecsSystem Spec
24 Oct 2014   #46
AngryCircle

Windows 7 Professional X64
 
 

Quote   Quote: Originally Posted by UsernameIssues View Post
Open the Windows Firewall with Advanced Security MMC.
Select Inbound Rules in the left hand pane.
Select Export List... in the right most pane.
Save the export as a CSV file to your desktop.

Open it and look for the column named Remote Address.
Let us know of any IP address(es) that you find in that column.

Do the steps above for Outbound Rules too.
This doesnt makes sense? also its easier to read inside Windows firewall with advanced security.
It doesnt make sense because there are no IP's in that column. It is jsut a bunch of ANY and Local Subnets.
My System SpecsSystem Spec
24 Oct 2014   #47
UsernameIssues

W7 Pro SP1 64bit
 
 

My original plan involved electronically searching the exported text/CSV info.

Since there are no IP addresses (or range of addresses), I'm not sure what to look for next.

You might have to:
...disable one rule
...test surfing to speedtest.net
...re-enable that one rule
Repeat until you find the culprit(s).
My System SpecsSystem Spec
24 Oct 2014   #48
AngryCircle

Windows 7 Professional X64
 
 

Quote   Quote: Originally Posted by UsernameIssues View Post
My original plan involved electronically searching the exported text/CSV info.

Since there are no IP addresses (or range of addresses), I'm not sure what to look for next.

You might have to:
...disable one rule
...test surfing to speedtest.net
...re-enable that one rule
Repeat until you find the culprit(s).
Yeah was really confusing to see nothing :P, but with your other info im not really sure how to do the test surfing/disable one rule. Youll have to put it in baby terms/steps, as it is my first time lol.
My System SpecsSystem Spec
24 Oct 2014   #49
Tookeri

Windows 7 Pro 32
 
 

Hi,

First I think we should ask: Are you using the default setting(allow) for outbound connections, or is it set to Block?
I cannot Access the website "Speedtest.net"-fwsettings.png


My System SpecsSystem Spec
24 Oct 2014   #50
AngryCircle

Windows 7 Professional X64
 
 

Quote   Quote: Originally Posted by Tookeri View Post
Hi,

First I think we should ask: Are you using the default setting(allow) for outbound connections, or is it set to Block?
Attachment 338088
This is set to allow outgoing. Does this have to be on the private tab? as i dont have that enabled. it has never been enabled.
My System SpecsSystem Spec
Reply

 I cannot Access the website "Speedtest.net"




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
"Windows Cannot Access" my WD "My Book Live" NAS drives
New to the forum, hoping to find answers or new ideas to try... My Win7 OS computer has problems seeing my WD network drives most of the time. I'll say up front that my Macbook, my Windows XP laptops, all other computers of various types in my house see and access these drives just fine, but the...
Network & Sharing
"access denied" when using "assoc" and "ftype" from cmdline?
I tried to associate the file extension .txt to a new editor program with the well known cmdline programs ASSOC and FTYPE. No, assigning them through WinExplorer menu does not work. But this is another problem which should not discussed here. When I type now one of the following...
General Discussion
"No Network Access" and "Limited Connection/Connectivity" ?
Hey, I am really hoping someone can help me solve this problem, it's driving me up the wall! When I started using my computer this morning everything was fine, and then "no network access" kept appearing, along with "limited connection/connectivity". I would troubleshoot the problem, but then at...
Network & Sharing
How do I convert a "Website" file back to an Internet shortcut
I have some files which were internet shortcuts, for some reason they are now "Website" files. I cannot open the website from them, can anyone please tell me how to convert them back to Internet shorcuts please
General Discussion
"Access is denied" - "Unable to display current owner"
Hi, I just tried to install the latest iTunes update, but keep getting an error when it tries to access the C:\Program Files\iPod folder. When I try to access the iPod folder directly through Windows Explorer, I get "Access is denied". The same happens when logged in with the system...
Network & Sharing
"Access Denied" for "Documents and Settings"
I have tried logging on as the hidden Admin and I have checked my permissions but I still can't access this folder. I think there are some Firefox files in this folder and I need to see them. Any help? Thanks, Frank
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:54.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App