Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Internet Explorer 11 & Google Chrome - Help with Performance

24 Oct 2014   #21
Jesse Williams

Windows 10 Home 64-bit
 
 

Oh okay


My System SpecsSystem Spec
.
24 Oct 2014   #22
maxie

windows 7 home 64bit
 
 

Seems you have the best Version Installed ...
My System SpecsSystem Spec
24 Oct 2014   #23
Jesse Williams

Windows 10 Home 64-bit
 
 

Well, I don't know. Do you think this has something to do with the registry as well?
My System SpecsSystem Spec
.

24 Oct 2014   #24
maxie

windows 7 home 64bit
 
 

We can check for corrupt Files .. Your Computer should be clean though ..



SFC /SCANNOW Command - System File Checker
My System SpecsSystem Spec
24 Oct 2014   #25
Jesse Williams

Windows 10 Home 64-bit
 
 

Yeah, I've ran that and it didn't have any corrupted files.
My System SpecsSystem Spec
24 Oct 2014   #26
maxie

windows 7 home 64bit
 
 

Nothing to worry about there then ...
My System SpecsSystem Spec
24 Oct 2014   #27
Jesse Williams

Windows 10 Home 64-bit
 
 

It's working fine on the other computer. I wish I knew why mine is doing this.
My System SpecsSystem Spec
24 Oct 2014   #28
maxie

windows 7 home 64bit
 
 

Sorry i can not find a Solution for the issue .. I know Re-Installing works ....
My System SpecsSystem Spec
24 Oct 2014   #29
Jesse Williams

Windows 10 Home 64-bit
 
 

Well, the computer is out of warranty, I know. I would contact Acer, but they will probably charge me.
My System SpecsSystem Spec
24 Oct 2014   #30
Jesse Williams

Windows 10 Home 64-bit
 
 

They shouldn't charge for a simple issue.
My System SpecsSystem Spec
Reply

 Internet Explorer 11 & Google Chrome - Help with Performance




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Why does my internet explorer and google chrome take so long to start?
Okay, I'm not really sure how to explain this besides what I have to say now. My google chrome, and Internet explorer 7 take forever to startup. My Internet explorer freezes upon opening and my google chrome takes so long to load. My friends say its my Internet connection or my computer sucks....
Browsers & Mail
Sound on google chrome and internet explorer only works on youtube
my sound just randomly stopped working on google chrome and internet explorer it only works for certain things like youtube but doesn't work for facebook or other video sites. just before it happened i had been visiting some proxy sites could this have damaged it? perhaps a virus of some sort?...
Sound & Audio
No sound In Google Chrome, Firefox or Internet Explorer, but wmp works
Hello, Everything Was fine Until two days ago. I have audio in Windows media player, CD's, games and programs but for some very odd reason, I get absolutely NO audio in any browsers. That includes Google Chrome, FF, IE and even Safari. I have re-installed all browsers, re-installed java/flash...
Sound & Audio
Internet Explorer, Google Chrome and Firefox WON'T OPEN!
:mad: Irritating! I was on the Channel 4 website watching videos, then I closed Google Chrome, opened iTunes (which incidentally doesn't work now either, keeps freezing), tried to go back into Google Chrome, no joy, neither with Firefox or IE. They just won't open! What's going on here?!
Browsers & Mail
Download Google Chrome 4.0 Beta - 400% More Performance
Source
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:24.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App