Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: ie11 Not Showing Embedded Videos

23 Oct 2014   #1
JohnM40

Windows 7 Home Premium 64bit.
 
 
ie11 Not Showing Embedded Videos

Windows 7 Home Premium SP1 with latest MS updates 64 bit

Dell XPS 410 desktop.

Embedded videos in IE11 do not how up. In Firefox not a problem. Uninstalled and re- installed Adobe Flash Player. Still not working.

Shut down Windows Firewall no change.

suggestions?


My System SpecsSystem Spec
.
23 Oct 2014   #2
Tookeri

Windows 7 Pro 32
 
 

Are you sure it's Flash videos? You can test the plugin here: Adobe - Flash Player

Also note that it's separate Adobe Flash installs for Firefox and IE. IE's is the ActiveX one, and Plugin is the Firefox one if you check your installed programs.
My System SpecsSystem Spec
23 Oct 2014   #3
JohnM40

Windows 7 Home Premium 64bit.
 
 

Interesting that looking in Manage Add-ons it shows Adobe Flash Player enabled yet when going to Adobe website per your link an checking to see if Adobe installed it says it is Not installed. So I downloaded and installed again with the same result "not installed".

The plug-in for Firefox is installed and working.
My System SpecsSystem Spec
.

23 Oct 2014   #4
Tookeri

Windows 7 Pro 32
 
 

Do you perhaps have ActiveX-filtering enabled in IE? ActiveX Filtering
My System SpecsSystem Spec
23 Oct 2014   #5
JohnM40

Windows 7 Home Premium 64bit.
 
 

It is enabled
My System SpecsSystem Spec
23 Oct 2014   #6
JohnM40

Windows 7 Home Premium 64bit.
 
 

Okay unchecked ActiveX filtering and Adobe says I have Flash Player installed , but the embedded video still does not show up on website
My System SpecsSystem Spec
23 Oct 2014   #7
Tookeri

Windows 7 Pro 32
 
 

ActiveX-filtering means you need to turn that off on EVERY site you want ActiveX objects to be allowed.
My System SpecsSystem Spec
23 Oct 2014   #8
Tookeri

Windows 7 Pro 32
 
 

Sorry, did you disable ActiveX-filtering totally or just disabled it on the adobe site?

This is how you turn if off on only a web site, in this example it's for the site MSN.com
My System SpecsSystem Spec
23 Oct 2014   #9
JohnM40

Windows 7 Home Premium 64bit.
 
 

Got it. So with ActiveX filtering shut off for all websites I need to find solutions to problem that the embedded video on the ebsite will not show up on the web page.
My System SpecsSystem Spec
23 Oct 2014   #10
Tookeri

Windows 7 Pro 32
 
 

Yes. Just to be clear, to turn it off completely you uncheck it from: Tools > Safety > ActiveX Filtering

You should also note that not all videos on web sites are Flash Videos. Silverlight by Microsoft is also common. Here's a test page: Microsoft Silverlight

If you give me an example of a video site that doesn't work for you I can check what type it is.
My System SpecsSystem Spec
Reply

 ie11 Not Showing Embedded Videos




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
lost all videos on IE11 - nothing will play ??
Somehow my friend managed to loose the ability to play any internet video (utube - news - etc) on IE11 on Win 7 Pro 32bit system. Previously there was no issue(s) with video. I searched around her PC & IE11 but could not find anything that would explain the loss of a video player ? or how to get...
Browsers & Mail
BSOD Watching youtube videos and embedded FB videos.
Hi all, Im new here, and I hear this is the best place to get help with my current issue. Recently I installed beta drivers from amd (14.6) and whenever I watch videos on you tube or facebook I get a bluescreen shortly after. It goes so quick that I cant really read what the problem is, but...
BSOD Help and Support
Embedded videos crash internet on my Windows 7 32-bit
Forgive me if this has been brought up before, but I haven't been able to find a similar situation yet. I'll start by saying I use an iMac but for gaming purposes I've set up a small Bootcamp partition with Windows 7 32-bit. That being said whenever I use my Snow Leopard on the iMac I never have...
Music, Pictures & Video
MP3 album art embedded but not showing in W.Explorer
This is kinda irking me, haha. I've been on vacation for the past couple weeks and took some time to organizing my music. I used MP3Tag to add album art to all the MP3 files. Just yesterday, I was editing a certain album. Like usual, I highlighted all the files and drag+dropped a JPG file...
Music, Pictures & Video
Embedded YouTube Videos in IE9 don't work
Hi, sorry if this has already been asked but I did some quick searches and couldn't find it. From what I've seen on the internet, my problem for some reason appears unique. I don't think there's anything that can be done, but I'm asking here in case someone else has had my problem. I run IE9...
Browsers & Mail
Embedded Videos cause Blue Screen
I have a problem with embedded videos crashing, had a tech guy look at it and turns out to be the wireless driver, Fujitsu Siemens Computers WLAN 802.11b/g & win 7. Apparently No fix available yet? Plugged in a wireless adapter dongle and no problem?? S it must be in built wireless adapter. Any...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:18.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App