Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Outlook 2007 hangs on sending html emails in Windows 7


02 Nov 2009   #1

Windows 7 Ultimate x64
 
 
Outlook 2007 hangs on sending html emails in Windows 7

Hi

I have been using Windows 7 64bit for around 2 weeks and previously was on Vista 32bit. Everything is pretty smooth except for Office 2007 Outlook.

As far as it is, I have attempted to forward html emails but failed. Outlook will freeze and the round hourglass cursor will keep turning. Anymore clicking will cause Outlook to show "Not responding" and either it will pop up "Restart Program." or "Close Program".

I have tried leaving it for a few to see if the email goes out. And no, it didn't work too. The email that I tried to send does not appear in the Draft, Outbox or anywhere, even after Outlook restarts. The freeze appears to happen when i click Send button on any html emails that i try to forward. Be it Amazon invoice, edms from hotels or promotional emails from Macy's.

There will be no problem if i'm sending a normal text email and in fact, it sends out really fast too.

I have also repair Outlook, Scanpst on my pst, did a uninstall and reinstall, run in compatibility mode for Winxp SP3, Winvista. None seems to work. I didn't get the problem when i was on Vista.

I googled quite a bit but unfortunately no solutions i can find. Perhaps it's something that i've overlooked and maybe it's something with Windows 7 on Outlook 2007.

Can someone help?

My System SpecsSystem Spec
.

03 Nov 2009   #2

Windows 7 Ultimate (x86)
 
 

If you go to tools, options, mail format tab - what is your default sending format? I attached a screenshot of my settings which seem to work ok.

The messages that you are forwarding, is the content blocked? That could cause a hang since Outlook would have to download the images etc in order to compose the forwarded html message.

As a test haev you tried composing and HTML message and sending it to yourself, then try forwarding it?

Its an annoying problem I know. But we'll get to the bottom of it.


Attached Images
 
My System SpecsSystem Spec
03 Nov 2009   #3

Windows 7 Ultimate x64
 
 

Hello there.

My settings are just the way like yours.
I have a few observations which may be useful.
  1. The html emails seems to be lagging when i click on them to view. The image placeholders load up real slow.
  2. When i click 'Forward', the new message window opens up sluggishly and the image placeholders appear again, trying to load the images.
  3. Even typing on the 'To:' field seems to be lagging as well.
It feels like the program is trying very hard to load up the html image/frame or sort. Not sure what is it anyway.

I have tried using Office Word to do simple table form with images and email to myself, then forwarding it. It works fine probably due to the simplicity of it.

Those html emails from commercial vendors are usually complex with links, etc. I'm not too sure at it.

I have AVGfree installed btw, Office 2007 is now updated to the new SP2. (the problem appears and persists before and after updates.) Windows 7 is fresh clean install on a new harddisk as well.
My System SpecsSystem Spec
.


03 Nov 2009   #4

Windows 7 Ultimate (x86)
 
 

Have you tried disabling the email scanner in AVG? I tried AVG for a short time but had to abbandon it for performance reasons.

Also for the HTML messages haev you added the sender/domain to the safe sender list?
My System SpecsSystem Spec
03 Nov 2009   #5

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Disk4mat View Post
Have you tried disabling the email scanner in AVG? I tried AVG for a short time but had to abbandon it for performance reasons.

Also for the HTML messages haev you added the sender/domain to the safe sender list?

I did disable the email scanner in AVG and it shouldn't be scanning the emails. But that didn't improve much. I had AVG on vista previously too.

Although i usually or never did adding sender/domain to safe list, I tried adding different senders for this problem. Unfortunately, it's a no-help.

Any idea why would the images in the html load up slowly?
My System SpecsSystem Spec
03 Nov 2009   #6

Windows 7 Ultimate (x86)
 
 

Not sure why the images would DL so slow. What happens if you foward it as an attachment? CTRL+ALT+F

Edit on another forum someone suggested its related to IE's phishing filter (smart screen filter).
My System SpecsSystem Spec
03 Nov 2009   #7

Windows 7 Ultimate x64
 
 

Forwarding as an attachment is working as normal.

Does the Smart Screen Filter check emails as well? I always put that as Turn off anyway.
My System SpecsSystem Spec
03 Nov 2009   #8

Windows 7 Ultimate (x86)
 
 

Actually it does. Outlook uses IE for rendering and downloading external content. I did soem more reading on the topic and a few people say that turning smartscreen/phishing filter on, resolved the problem. So if you have it disabled, it might be worth a try to enable it.
My System SpecsSystem Spec
03 Nov 2009   #9

Windows 7 Ultimate x64
 
 

Turning it on or off doesn't work.

Was hoping it could just be the vendors' html emails being buggy and causing problems but it's like every other html emails.. so what are the chances.

I read the Event Viewer and found a few occurrences of:
This session lasted xxx seconds with 0 seconds of active time. This session ended with a hang.

EDIT: even after rebooting.
My System SpecsSystem Spec
03 Nov 2009   #10

Windows 7 Ultimate x64
 
 

Right now, i try to print the html email out.

same issue arises. it hangs outlook and i can't print it at all.
discovering more issues.
My System SpecsSystem Spec
Reply

 Outlook 2007 hangs on sending html emails in Windows 7




Thread Tools



Similar help and support threads for2: Outlook 2007 hangs on sending html emails in Windows 7
Thread Forum
Solved How do I import/export emails from Outlook 2007 to Windows Live Mail? Browsers & Mail
Outlook 2010 not sending emails Microsoft Office
Outlook 2007 Sending Varies Microsoft Office
Outlook not sending emails. Microsoft Office
outlook 2007 -Problem replying/forwarding HTML emails Microsoft Office
Outlook 2007 HANGS Windows 7 completely Browsers & Mail
Outlook 2007 sending ? Software

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:48 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33